Re: KPA1500 with non-Elecraft exciters


harry latterman <harrylatterman@...>
 

Can't say about using a 1500, but will say in my case I switch between my K3 and IC-7300 and have no issues. I have hooked to the KAT500 a G5RV at about 20 ft and a 7 band OCF at about 30 ft. The OCF will tune all bands from 80-6 meters with a 1.1 to 1 or on 60m, 30m  and 15m as high as 1.5 to 1. The G5RV will tune 160-10 meters with about the same... Note the G5RV is a 102ft one and should only tune 40-10 meters.

I always put the AMP in bypass and set the power to 20-30 watts for tuning, then adjust drive power as needed for what I want, generally 300-500 watts with no faults. Hope this info helps

73 Harry K7ZOV

On Saturday, March 2, 2019, 9:30:10 AM CST, Richard Lawn <rjlawn@...> wrote:


I'm considering replacing my KPA500/KAT500 with the 1500. On the shack desk I use a K3 and Icom 7610. Of course the KPA/500/KAT500 combo plays very nicely with the K3, but I seem to be having some tuning issues occasionally with the 7610 particularly if I move to a different part of the band - like the 40m cw portion, where there is a great match, to the SSB section. Things go into default before the tuner reaches a good match. I'm either doing something wrong or there is an issue between the icom and elecraft combo. 

I'm interested in hearing from hams that are using the new 1500 with non-Elecraft radios and if they have any similar problems.
73
Rick, W2JAZ

Join Elecraft-K3@groups.io to automatically receive all group messages.