Re: [Elecraft_K3] missing my ordered Package and get no answer from elecraft


w3qt_mike
 

Klaus,

Sorry to hear about your shipping problems.  It must be both frustrating and somewhat unnerving to see your package "loop" like this.  Here's one Elecraft user hoping you soon get your package and can begin to enjoy Elecraft's fine products.  Grusse aus W3QT.

73,

Mike, W3QT


On 6/15/2016 6:34 PM, dkabell@... [Elecraft_K3] wrote:
 
Not sure why the entire group needs to know this, seems your email to Eric is appropriate and sufficient, just saying...


On Jun 15, 2016, at 12:00 PM, Klaus Koppendorfer kk@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

My order was picked up from USPS at elecraft on may 23.
Arrived In vienna my capital city of Austria Europe at may 27.
Went back to USA san jose at may 30.
And since this date no more entrance at package status

I have sent several mails to sales@... and got no answer today we have june 15.
My order number is 2439-4741-0003

That is the usps package status

Your item departed our USPS facility in SAN JOSE, CA 95101 on May 30, 2016 at 9:39 pm. The item is currently in transit to the destination.
Arrived at USPS Facility, May 30, 2016, 9:36 pm, SAN JOSE, CA 95101
Departed, May 27, 2016, 5:22 pm, Vienna, AUSTRIA
Departed, May 27, 2016, 5:15 pm, Amsterdam, NETHERLANDS
Departed, May 26, 2016, 1:55 pm, San Francisco, UNITED STATES
Arrived, May 26, 2016, 10:39 am, San Francisco, UNITED STATES
Processed Through Facility, May 25, 2016, 10:07 pm, ISC SAN FRANCISCO (USPS)
Arrived at Facility, May 25, 2016, 10:04 pm, ISC SAN FRANCISCO (USPS)
Shipment Picked Up, May 23, 2016, 3:54 pm, WATSONVILLE, CA 95076
Shipping Label Created, May 23, 2016, 12:18 pm, WATSONVILLE, CA 95076


Join Elecraft-K3@groups.io to automatically receive all group messages.