Re: [Elecraft_K3] Mic adjustment


w3qt_mike
 

On 1/9/2016 9:34 PM, William Conkling bconk75@... [Elecraft_K3] wrote:
 
Go back to the manual and look in the section on setting up the mic. You should turn Cmp to zero first.
<<< Did that.  Started playing with compression when no ALC was present to see if there was an issue there. >>>


In Menu under mic sel set to proper connection (f or r) and High audio now look in the book and there is a note on setting an extra high gain by pressing the 7 key. Heil dynamic mics are low output mics so you need a lot of gain.

<<< The problem.  F/R connection was OK.  Audio was set to Low because Heil advises to set it to Low.  Here's a quote from their webpage and the K3 recommendations:  "What Kind of Mic? We highly suggest our dynamic element microphones (HC-7, HC-5.1 , HC-6, Goldline GM series or PR-781 type). In this case, while setting up the MAIN: MIC SEL menu, tap [I] to toggle to "LOW" Mic Gain, and be absolutely certain that Mic Bias is off ..."  Your suggestion was correct.  I have been using Icom for years and pretty much accepted Heil recommendations because they worked well with the "notorious" audio of the Icoms.  I know Heil mics are low output but assumed, based on the web page, that setting the K3s to "L" was the setting to match the low output.  I went back and looked at Fred Cady, and he writes to set it to High as well.  Think I'll drop Heil Sound a note and suggest they review the Elecraft suggestions. >>>

 

Once you get the ALC bars right then you start adding Cmp. 

...nr4c. bill


<<< Thanks for your reply and suggestions, Bill.  Appreciate your time.  All is OK now. >>>

73,
Mike, W3QT

Join Elecraft-K3@groups.io to automatically receive all group messages.