Re: [Elecraft_K3] K3 - background hiss (noisy K3) - update


mikerodgerske5gbc
 

I tried this on k3 5047 using some cheap earbuds and I plugged in my dusty cm500's. 

I can barely detect anything, even less so with the cm500. Plugged into the external speaker jack. 

Is it possible you are picking up something through a ground loop condition?

73
Mike R

Find me on "Zello", a walkie talkie or handi talkie type app. I'm listed as KE5GBC. I'm mostly on late at night. 

On Sep 29, 2015, at 6:45 AM, "bozidarms@... [Elecraft_K3]" <Elecraft_K3@...> wrote:

 


Hi,
i have studied all the posts about this topic.
Seems, that is still, huge confusion about that, so i will try to formulate a problem on simply way:

With low impedance earphones plugged into the audio jack on the K3, you can hear a really annoying noise (hiss) even with the AF and RF volume set to zero(CCW). This audio hiss has a constant level, is added to the audible RF noise and can prevent one from hearing weak  signals on an otherwise quiet band.

That hiss has nothing to do with K3 receiver or settings - simply is permanent present.
This indicate that something must be wrong with earphones amplifier LM4811MM, and that is
odd, because LM4811MM seems to be an high quality chip, designed exactly to work with low impedance earphones , with a minimal amount of external components?
My question is:
is, in the mean time, known any hardware (or anything else) modification for that issue?

best regards,
Bozidar


Join Elecraft-K3@groups.io to automatically receive all group messages.