Re: [Elecraft_K3] Scanning Problem ( K3)


eckerpw@...
 

I believe the problem I am having is when I press M>V, the freqs stored in memory are only being recalled to VFO A but not to VFO B.


- For example, in memory #13 I have stored 14.000 for VFO A, ( start freq) and 14.060 ( end freq) stored in VFO B, both for CW mode. When I press M>V, only 14.000 is recalled to VFO A, VFO B stays at what ever freq it had been at.previously, thus when I hold "Scan" it does not start. 

- so how do I get both VFO A&B to be recalled from memory when I press M>V ??


73 Paul



---In Elecraft_K3@..., <k8vfv@...> wrote:

That should also work....

Bob
K8VFV since 1960
Member of: 10-X, CCA & SEMDXA (V.P.)
Life member: AMSAT, ARRL & QCWA
50 MHz VUCC 482
9 Band DXCC, 6 Band WAS
5BWAZ #179, 160 WAZ #418
DXCC Honor Roll #1 Phone
DXCC CW 323 and RTTY 306
BSA Troop 43 Holly, MI
Assistant Scoutmaster &
Outdoor Activities Coordinator &
OA Troop Representative Adviser
Email-K8VFV at ARRL dot NET
Web Site-http://www.k8vfv.com
Outgoing email checked by MSE
In GOD we trust.

On 01 Dec 13 5:10 PM, eckerpw@... wrote:
> Bob- thanks for the quick reply. What you describe, sounds like a mostly
> manual operation.. When I do M>V and recall the stored freqs, should
> that populate both VFO A & B and then be able to proceed to the "Hold
> the Scan" to start the scanning op??
>
>
> 73 Paul
>
>
>
> ---In Elecraft_K3@..., <k8vfv@...> wrote:
>
> Set VFO A to the lowest freq. Set VFO B to the high freq. Go to a
> different band. Now come back to the band that you set the freqs for.
> The radio will now read them. Now hold the scan button......
>
> Bob
> K8VFV since 1960
> Member of: 10-X, CCA & SEMDXA (V.P.)
> Life member: AMSAT, ARRL & QCWA
> 50 MHz VUCC 482
> 9 Band DXCC, 6 Band WAS
> 5BWAZ #179, 160 WAZ #418
> DXCC Honor Roll #1 Phone
> DXCC CW 323 and RTTY 306
> BSA Troop 43 Holly, MI
> Assistant Scoutmaster &
> Outdoor Activities Coordinator &
> OA Troop Representative Adviser
> Email-K8VFV at ARRL dot NET
> Web Site-http://www.k8vfv.com
> Outgoing email checked by MSE
> In GOD we trust.
>
> On 01 Dec 13 3:17 PM, eckerpw@... <mailto:eckerpw@...> wrote:
> >
> > For some reason, I cannot get the scanning function to work on my K3. I
> > am following the instructions in the K3 manual pg 40 as well as the Fred
> > Cady book pg. 46. I am using the Elecraft K3 Memory Editor to program
> > the frequencies into the K3 memories.
> >
> > When I press the M>V button, the recalled memory comes up in the VFO B
> > window as it should, but when I Hold the Scan button to start scanning,
> > the VFO B window just returns to the freq readout display and the K3
> > does not start scanning. Looked thru the archives but can’t find
> > anything relevant.
> >
> > What am I missing?
> >
> > 73 Paul
> >
> > Kc2nyu
> >
> >
>
>

Join Elecraft-K3@groups.io to automatically receive all group messages.