Re: K3 & MRP40 CW Program


kc2nyu <eckerpw@...>
 

Yes in CW Mode and Vox

Paul

--- In Elecraft_K3@yahoogroups.com, Rick Bates <HappyMoosePhoto@...> wrote:

CW (KY) uses the com port to send the data (characters) into the K3 and relies on the K3 keyer to transmit the CW.

Is the K3 in VOX?

It must be, to work.

Rick 'nhc

Tiny iPhone 5 keypad, typos are inevitable

On Dec 1, 2012, at 1:43 PM, "kc2nyu" <eckerpw@...> wrote:

Rick - DM780 does use the CW (key) mode (not really sure what CW key mode means). However my real question is why is the SignalinkUSB Tx light and the K3 Tx light coming on in sync with the MRP40 keying but no RF coming out of K3 ?????

73 Paul

--- In Elecraft_K3@yahoogroups.com, Rick Bates <HappyMoosePhoto@> wrote:

DM780 might be using the CW (KY) mode which utilizes the com port for transfer of characters and PTT keying. The sound card is only used for decoding in that case (the CW key is not even connected).

You need to figure out what the MRP40 software expects for keying and/or character transfer. Then you'll have an idea on how to proceed. If it can't use the com port method, you'll have to use the SignaLink VOX to tickle the CW key (very sloppy at high speed).

So if that is the case, you'll want to do a benefit comparison of DM780 vs MRP40 software.

Rick wa6nhc

Tiny iPhone 5 keypad, typos are inevitable

On Dec 1, 2012, at 9:29 AM, "kc2nyu" <eckerpw@> wrote:

Matt- when sending cw normally with paddles, I in cw mode with vox on. So I tried same setup with this MRP40 program. Thought sound card would do keying of K3. With DM780 program , it seems to work.

73 Paul

--- In Elecraft_K3@yahoogroups.com, Matt Zilmer <mzilmer@> wrote:

How are you keying the K3? That is, how are you closing the KEY contacts?

Matt Zilmer, W6NIA / NNN0UET / NNN0GAF THREE
NMCM RMS Winmor: NNU9ET-5: Upland, CA.
NAQCC: 6081, 10-10: 10413, KX3 #6/FT




To: Elecraft_K3@yahoogroups.com
From: eckerpw@
Date: Sat, 1 Dec 2012 15:30:37 +0000
Subject: [Elecraft_K3] K3 & MRP40 CW Program


























I am trying a CW program called MRP40 and so far it decodes just fine using it with my K3 and with a Signalink USB interface, win 7 pc with 2.4 ghz processor and 4gb of ram. (btw: I am able to send and receive cw using HRD's dm780 program with this setup.) But I can not get MRP40 to actually Send.



--When I hit send in the MRP40 prgm, the tx light on the Signalink comes on as well as the Tx light on the K3, but the K3 is not sending out any actual RF.



- So I apparently am missing something in the setup on the K3 side I am thinking.



Any ideas on where to go ??



73 paul kc2nyu

Join Elecraft-K3@groups.io to automatically receive all group messages.