Topics

WSJT-X

John N8LLC
 

Greetings all ok i have tried and copied all settings i could find on here to get my ELAD tp work on ft8 (and other modes i assume are not working)
As i am not getting any communication Between the software and the ELAD.
Do i need the omnirig installed? I could please use some step by step help as have not had any luck after several hours and some remote help from a friend
He has a 7300 so between us no go sad to say.
Thank you in advanced.
N8LLC-John.

Neil Smith G4DBN
 

Hi John, what settings do you have in WSJT-X for rig control and audio? Are you using a DUO with SW2, or standalone?  Do you have any other software such as a logger which is talking CAT to the DUO?

Do you get any error messages?

You only need Omnirig if you want to use multiple bit of software using CAT at the same time.

My settings look like this:

I find that "None" for split is fine with a DUO, I certainly wouldn't recommend that for analogue rigs, but the level of audio harmonics is negligible with the DUO, so it is one less thing to worry about.  If you receive any complaints of in-band transmit harmonics, select Fake It instead.

You might find references to a bug with the TS480 driver and CAT PTT. That is still broken, so ensure you use the Elad FDM-DUO rig selection, *not* the TS480.  I have had no problems with CAT PTT since I started using the correct driver.  You can use RTS for PTT if you prefer, it works just as well.

You should be OK using the DUO audio devices for TX and RX, but you will need to set the AUX VOL level on DUO Menu to about 10 and then adjust the device volume in Windows to get the level in WSJT-X to about 30 on band noise. You might be lucky and get a good level just with the AUX VOL setting on the DUO.  I found it was better with the audio slider in Windows turned down a bit, otherwise I had to use a very low value on AUX VOL.

Hope that gives you some pointers.  It is important that you know which port you DUO is using for CAT. You need at least the CAT and TX USB leads connected, even if you are not using SW2.

I use SW2 and Virtual Audio Cable so I can share the DUO output with multiple instances of WSJT-X and other software, but it works fine without those fancy facilities.

Neil G4DBN





On 24/03/2020 16:16, John N8LLC wrote:
Greetings all ok i have tried and copied all settings i could find on here to get my ELAD tp work on ft8 (and other modes i assume are not working)
As i am not getting any communication Between the software and the ELAD.
Do i need the omnirig installed? I could please use some step by step help as have not had any luck after several hours and some remote help from a friend
He has a 7300 so between us no go sad to say.
Thank you in advanced.
N8LLC-John.
-- 
Neil
http://g4dbn.uk

John N8LLC
 

Thank you very much Neil  sorry about the delay had quadruple bypass Feb 10th  and dealing with
The recovery.
I am using  the ELAD FDM DOU no other software using comm ports.
That said i will try your settings and see what happens i will let you know
The results.
Again thank you.
73's
N8LLC-JOHN

Neil Smith G4DBN
 

That sounds like a very good excuse John!  Best wishes for your recovery.

Neil G4DBN

On 15/04/2020 14:16, John N8LLC wrote:
Thank you very much Neil  sorry about the delay had quadruple bypass Feb 10th  and dealing with
The recovery.
I am using  the ELAD FDM DOU no other software using comm ports.
That said i will try your settings and see what happens i will let you know
The results.
Again thank you.
73's
N8LLC-JOHN

Charles Ristorcelli
 

Hi John.

I have WSJT-X and JTAlert running with my Elad DUO and have been doing ds for over a year.

Do you have the user manuals for WSJT-X and JTAlert (if you plan to use it).

I'll be happy to help if you wish. I'll do so via the group, or we can do so via email.
--
73 de NN3V