Topics

USB beginners question

Harke Smits
 

Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK

Neil Smith G4DBN
 

You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port.  Seems to work OK.

Neil G4DBN

On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK

Antony Watts
 

I find all you need is CAT and TX USB connections for digital.

In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.

So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.

73

Antony
M0IFA

On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:

You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port. Seems to work OK.

Neil G4DBN

On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK

Michael Boudreaux
 

I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX  73 Mike vk3xz

On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
I find all you need is CAT and TX USB connections for digital.

In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.

So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.

73

Antony
M0IFA



On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:

You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port. Seems to work OK.

Neil G4DBN

On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK

Harke Smits
 

Hello all,
Thank you all for your helpful comments. I now have wsjt almost working. I connect CAT and TX and the corresponding levels in W10 are 100%. My RX level is about 22, just adequate, I think. However when transmitting Tune or TX enable I see no output on my sa. In stand alone cw mode it works perfectly. WSJT does not report errors when a command is send to the DUO. Pwr is set to max. What can be the problem? F= 50.3 MHz. I intend to use the DUO at 144 MHz to drive my microwave transverters for EME.
I ordered a third usb cable just to be sure.....
Hope you guys can give me some hints. Very much appreciated!
Best 73 de

Harke

(Send from my iPad4)

Op 17 sep. 2019 om 01:19 heeft Michael Boudreaux <vk3xz@...> het volgende geschreven:

I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX 73 Mike vk3xz


On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
I find all you need is CAT and TX USB connections for digital.

In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.

So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.

73

Antony
M0IFA



On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:

You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port. Seems to work OK.

Neil G4DBN

On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK


Neil Smith G4DBN
 

Do you have menu 32 on the DUO set to TXIN=AUTO?

Have a look at menu 6 AUX VOL and check the levels on the FDM-DUO receive audio device in case they are too low.  You may need to change the FDM-DUO audio device level to get the AUX VOL setting to a sensible value.  With the device at 100%, I get far too much signal into WSJT-X.

If you have set AGC off on the DUO, try changing the gain on knob E1 to see if that helps adjust the receive audio.

I normally use virtual audio cable looking at the output of the first virtual audio channel in SW2 rather than looking at the DUO directly.

Check the work done by Andy G4JNT and others on filtering and tx/rx amplifiers to allow the DUO to work well at 144MHz in oversampling mode.  I use G4DDK Anglian transverters to drive all of my microwave transverters at present.

Neil G4DBN

On 17/09/2019 20:01, Harke Smits via Groups.Io wrote:
Hello all,
Thank you all for your helpful comments. I now have wsjt almost working. I connect CAT and TX and the corresponding levels in W10 are 100%. My RX level is about 22, just adequate, I think. However when transmitting Tune or TX enable I see no output on my sa. In stand alone cw mode it works perfectly. WSJT does not report errors when a command is send to the DUO. Pwr is set to max. What can be the problem? F= 50.3 MHz. I intend to use the DUO at 144 MHz to drive my microwave transverters for EME.
I ordered a third usb cable just to be sure.....
Hope you guys can give me some hints. Very much appreciated!
Best 73 de

Harke

(Send from my iPad4)

Op 17 sep. 2019 om 01:19 heeft Michael Boudreaux <vk3xz@...> het volgende geschreven:

I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX 73 Mike vk3xz


On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
I find all you need is CAT and TX USB connections for digital.

In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.

So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.

73

Antony
M0IFA



On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:

You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port. Seems to work OK.

Neil G4DBN

On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
Hello,

Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
Best 73 de
Harke, PA0HRK

Harke Smits
 

Hello Neil,

You made my day! Menu 32 was the issue! Thank you so much!
Lot if things to learn.... I prefer to activate AGC as else I get funny noises when transmitting. With the 2m extension and microwave transverters active I guess I have plenty of background noise...

I am familiar with Andy's work: in fact it was THE reason for me to buy a used FDM-DUO.I liked the idea to have a 2m sdr rig without transverter (e.g. 10 to 2 m) very much. This way there is only one conversion step between my microwave rig and the ADC. And indeed the alternative would have been to add (insert) an Anglian or similar. I have the 2m extension (own design based on Andy's ideas) ready and even included a Wenzel 10 MHz ref. I am active on EME at 23 cm and some higher bands. This we I want to try the new rig for the first time.
Thank you very much again, best 73 de


Harke


On Tuesday, September 17, 2019, 09:40:10 PM GMT+2, Neil Smith G4DBN <neil@...> wrote:


Do you have menu 32 on the DUO set to TXIN=AUTO?

Have a look at menu 6 AUX VOL and check the levels on the FDM-DUO
receive audio device in case they are too low.  You may need to change
the FDM-DUO audio device level to get the AUX VOL setting to a sensible
value.  With the device at 100%, I get far too much signal into WSJT-X.

If you have set AGC off on the DUO, try changing the gain on knob E1 to
see if that helps adjust the receive audio.

I normally use virtual audio cable looking at the output of the first
virtual audio channel in SW2 rather than looking at the DUO directly.

Check the work done by Andy G4JNT and others on filtering and tx/rx
amplifiers to allow the DUO to work well at 144MHz in oversampling
mode.  I use G4DDK Anglian transverters to drive all of my microwave
transverters at present.

Neil G4DBN

On 17/09/2019 20:01, Harke Smits via Groups.Io wrote:
> Hello all,
> Thank you all for your helpful comments. I now have wsjt almost working. I connect CAT and TX and the corresponding levels in W10 are 100%. My RX level is about 22, just adequate, I think. However when transmitting Tune or TX enable I see no output on my sa. In stand alone cw mode it works perfectly. WSJT does not report errors when a command is send to the DUO. Pwr is set to max. What can be the problem? F= 50.3 MHz. I intend to use the DUO at 144 MHz to drive my microwave transverters for EME.
> I ordered a third usb cable just to be sure.....
> Hope you guys can give me some hints. Very much appreciated!
> Best 73 de
>
> Harke
>
> (Send from my iPad4)
>
>> Op 17 sep. 2019 om 01:19 heeft Michael Boudreaux <vk3xz@...> het volgende geschreven:
>>
>> I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX  73 Mike vk3xz
>>
>>
>>> On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
>>> I find all you need is CAT and TX USB connections for digital.
>>>
>>> In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.
>>>
>>> So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.
>>>
>>> 73
>>>
>>> Antony
>>> M0IFA
>>>
>>>
>>>
>>>> On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:
>>>>
>>>> You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port.  Seems to work OK.
>>>>
>>>> Neil G4DBN
>>>>
>>>>> On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
>>>>> Hello,
>>>>>
>>>>> Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
>>>>> Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
>>>>> Best 73 de
>>>>> Harke, PA0HRK
>>>
>>>
>>
>>
>
>
>
>


Harke Smits
 

Looks like it all works now. Just one problem remains: when doing a tune manually at the DUO I have about 8 dB more output power (out of the 0 dBm sma) than when doing a Tune in wsjt (slider at max of course). All at 2m via my own made 2m extension. Do I miss a menu option?
Please advise.
Kind regards,

Harke


On Wednesday, September 18, 2019, 10:55:54 AM GMT+2, Harke Smits via Groups.Io <yrrah53@...> wrote:


Hello Neil,

You made my day! Menu 32 was the issue! Thank you so much!
Lot if things to learn.... I prefer to activate AGC as else I get funny noises when transmitting. With the 2m extension and microwave transverters active I guess I have plenty of background noise...

I am familiar with Andy's work: in fact it was THE reason for me to buy a used FDM-DUO.I liked the idea to have a 2m sdr rig without transverter (e.g. 10 to 2 m) very much. This way there is only one conversion step between my microwave rig and the ADC. And indeed the alternative would have been to add (insert) an Anglian or similar. I have the 2m extension (own design based on Andy's ideas) ready and even included a Wenzel 10 MHz ref. I am active on EME at 23 cm and some higher bands. This we I want to try the new rig for the first time.
Thank you very much again, best 73 de


Harke


On Tuesday, September 17, 2019, 09:40:10 PM GMT+2, Neil Smith G4DBN <neil@...> wrote:


Do you have menu 32 on the DUO set to TXIN=AUTO?

Have a look at menu 6 AUX VOL and check the levels on the FDM-DUO
receive audio device in case they are too low.  You may need to change
the FDM-DUO audio device level to get the AUX VOL setting to a sensible
value.  With the device at 100%, I get far too much signal into WSJT-X.

If you have set AGC off on the DUO, try changing the gain on knob E1 to
see if that helps adjust the receive audio.

I normally use virtual audio cable looking at the output of the first
virtual audio channel in SW2 rather than looking at the DUO directly.

Check the work done by Andy G4JNT and others on filtering and tx/rx
amplifiers to allow the DUO to work well at 144MHz in oversampling
mode.  I use G4DDK Anglian transverters to drive all of my microwave
transverters at present.

Neil G4DBN

On 17/09/2019 20:01, Harke Smits via Groups.Io wrote:
> Hello all,
> Thank you all for your helpful comments. I now have wsjt almost working. I connect CAT and TX and the corresponding levels in W10 are 100%. My RX level is about 22, just adequate, I think. However when transmitting Tune or TX enable I see no output on my sa. In stand alone cw mode it works perfectly. WSJT does not report errors when a command is send to the DUO. Pwr is set to max. What can be the problem? F= 50.3 MHz. I intend to use the DUO at 144 MHz to drive my microwave transverters for EME.
> I ordered a third usb cable just to be sure.....
> Hope you guys can give me some hints. Very much appreciated!
> Best 73 de
>
> Harke
>
> (Send from my iPad4)
>
>> Op 17 sep. 2019 om 01:19 heeft Michael Boudreaux <vk3xz@...> het volgende geschreven:
>>
>> I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX  73 Mike vk3xz
>>
>>
>>> On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
>>> I find all you need is CAT and TX USB connections for digital.
>>>
>>> In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.
>>>
>>> So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.
>>>
>>> 73
>>>
>>> Antony
>>> M0IFA
>>>
>>>
>>>
>>>> On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:
>>>>
>>>> You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port.  Seems to work OK.
>>>>
>>>> Neil G4DBN
>>>>
>>>>> On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
>>>>> Hello,
>>>>>
>>>>> Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
>>>>> Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
>>>>> Best 73 de
>>>>> Harke, PA0HRK
>>>
>>>
>>
>>
>
>
>
>


Harke Smits
 

Sorry, this one I found myself: W10 audio level. All ok now. Let's go EME!
Thanks for your support!
Best 73 de

Harke


On Wednesday, September 18, 2019, 04:32:31 PM GMT+2, Harke Smits via Groups.Io <yrrah53@...> wrote:


Looks like it all works now. Just one problem remains: when doing a tune manually at the DUO I have about 8 dB more output power (out of the 0 dBm sma) than when doing a Tune in wsjt (slider at max of course). All at 2m via my own made 2m extension. Do I miss a menu option?
Please advise.
Kind regards,

Harke


On Wednesday, September 18, 2019, 10:55:54 AM GMT+2, Harke Smits via Groups.Io <yrrah53@...> wrote:


Hello Neil,

You made my day! Menu 32 was the issue! Thank you so much!
Lot if things to learn.... I prefer to activate AGC as else I get funny noises when transmitting. With the 2m extension and microwave transverters active I guess I have plenty of background noise...

I am familiar with Andy's work: in fact it was THE reason for me to buy a used FDM-DUO.I liked the idea to have a 2m sdr rig without transverter (e.g. 10 to 2 m) very much. This way there is only one conversion step between my microwave rig and the ADC. And indeed the alternative would have been to add (insert) an Anglian or similar. I have the 2m extension (own design based on Andy's ideas) ready and even included a Wenzel 10 MHz ref. I am active on EME at 23 cm and some higher bands. This we I want to try the new rig for the first time.
Thank you very much again, best 73 de


Harke


On Tuesday, September 17, 2019, 09:40:10 PM GMT+2, Neil Smith G4DBN <neil@...> wrote:


Do you have menu 32 on the DUO set to TXIN=AUTO?

Have a look at menu 6 AUX VOL and check the levels on the FDM-DUO
receive audio device in case they are too low.  You may need to change
the FDM-DUO audio device level to get the AUX VOL setting to a sensible
value.  With the device at 100%, I get far too much signal into WSJT-X.

If you have set AGC off on the DUO, try changing the gain on knob E1 to
see if that helps adjust the receive audio.

I normally use virtual audio cable looking at the output of the first
virtual audio channel in SW2 rather than looking at the DUO directly.

Check the work done by Andy G4JNT and others on filtering and tx/rx
amplifiers to allow the DUO to work well at 144MHz in oversampling
mode.  I use G4DDK Anglian transverters to drive all of my microwave
transverters at present.

Neil G4DBN

On 17/09/2019 20:01, Harke Smits via Groups.Io wrote:
> Hello all,
> Thank you all for your helpful comments. I now have wsjt almost working. I connect CAT and TX and the corresponding levels in W10 are 100%. My RX level is about 22, just adequate, I think. However when transmitting Tune or TX enable I see no output on my sa. In stand alone cw mode it works perfectly. WSJT does not report errors when a command is send to the DUO. Pwr is set to max. What can be the problem? F= 50.3 MHz. I intend to use the DUO at 144 MHz to drive my microwave transverters for EME.
> I ordered a third usb cable just to be sure.....
> Hope you guys can give me some hints. Very much appreciated!
> Best 73 de
>
> Harke
>
> (Send from my iPad4)
>
>> Op 17 sep. 2019 om 01:19 heeft Michael Boudreaux <vk3xz@...> het volgende geschreven:
>>
>> I also find that I get Rig Cat failures if all 3 usb's are connected. I leave receive disconnected because of this. possible ground loop on computer usb. works fine with only 2 CAT and TX  73 Mike vk3xz
>>
>>
>>> On 17/09/2019 08:58, Antony Watts via Groups.Io wrote:
>>> I find all you need is CAT and TX USB connections for digital.
>>>
>>> In fact I can run two Macs, one with CAT & TX connected and using WSJT for digital, the other with RX connected and running W10 & FDM-SW2.
>>>
>>> So for FDM-SW2 you only need RX connected, to get the mode, filter, etc and 4 x RX frequency control. Mic provides PTT. And for WSJT you need CAT & TX connected for two way audio and CAT control.
>>>
>>> 73
>>>
>>> Antony
>>> M0IFA
>>>
>>>
>>>
>>>> On 16 Sep 2019, at 19:25, Neil Smith G4DBN <neil@...> wrote:
>>>>
>>>> You need the CAT port for control and PTT, the receive port to send the receive stream from the DO to the PC FDM-DUO audio device and the transmit port to send the tones from WSJT to the FDM-DUO input audio device, so yes, you need all three. I run the RX port on a motherboard USB2 port, and the CAT and TX on a shared hub on another port.  Seems to work OK.
>>>>
>>>> Neil G4DBN
>>>>
>>>>> On 16/09/2019 14:11, Harke Smits via Groups.Io wrote:
>>>>> Hello,
>>>>>
>>>>> Recently acquired a FDM-DUO and still in the learning curve with respect to hw and sw. I am puzzled by the number of USB ports. Do I need to connect all three to my pc when when operating WSJT?
>>>>> Maybe the answer is obvious and somewhere here at the forum or in the doc but I could not find it (quickly).
>>>>> Best 73 de
>>>>> Harke, PA0HRK
>>>
>>>
>>
>>
>
>
>
>


Patrick Bouldin KM5L
 

There's other things that could have caused that too, for others watching this thread.

  • For example, if you're in WSJTX and are in a low part of the audio band while your radio is filtered out the low end - that will cause it to filter out your tones in that same spectrum - so set the radio wide open on settings : TX BW : menu 35 - for WSJTX and other protocols using a wide range, select a range of 50-4000 Hz.
  • Compression on (menu 52) can cause problems.
  • Not selecting the right Receiver/tx to transmit on within FDM-SW2
  • Not selecting the USB button on that receiver/tx within FDM-SW2

Many other things, tag on everyone.

73, Patrick
KM5L

Antony Watts
 

A couple of other things

I find it better to just use WSJT-X alone, not via FDM-SW2, I guess this is due to my computer being a Mac, I just direct the audio to/fram WSJT and the radio.

Make sure that the radio RX filter is wide too (knob E2)

Also set the low frequency end of the software to 50Hz from its normal value of 200Hz soyoudon’t cut off the RX low end

73


Antony
M0IFA

On 21 Sep 2019, at 07:28, Patrick Bouldin KM5L <@cottagefarmer> wrote:

There's other things that could have caused that too, for others watching this thread.

• For example, if you're in WSJTX and are in a low part of the audio band while your radio is filtered out the low end - that will cause it to filter out your tones in that same spectrum - so set the radio wide open on settings : TX BW : menu 35 - for WSJTX and other protocols using a wide range, select a range of 50-4000 Hz.
• Compression on (menu 52) can cause problems.
• Not selecting the right Receiver/tx to transmit on within FDM-SW2
• Not selecting the USB button on that receiver/tx within FDM-SW2

Many other things, tag on everyone.

73, Patrick
KM5L

Neil Smith G4DBN
 

I thought Menu 52 compression only acted on the microphone input rather than the USB audio?

Neil G4DBN

On 21/09/2019 07:28, Patrick Bouldin KM5L wrote:
There's other things that could have caused that too, for others watching this thread.

  • For example, if you're in WSJTX and are in a low part of the audio band while your radio is filtered out the low end - that will cause it to filter out your tones in that same spectrum - so set the radio wide open on settings : TX BW : menu 35 - for WSJTX and other protocols using a wide range, select a range of 50-4000 Hz.
  • Compression on (menu 52) can cause problems.
  • Not selecting the right Receiver/tx to transmit on within FDM-SW2
  • Not selecting the USB button on that receiver/tx within FDM-SW2

Many other things, tag on everyone.

73, Patrick
KM5L