Elad fdm-duor cannot receive mw/lw #duor


Clement L
 

Hi,

One puzzling issue i encountered is that the unit is not able to tune into any MW/LW frequencies! The preselector for 0-1700Hz at slot 7 appears to block out all signals below 1700Hz, as seen on the waterfall display. 

Any idea what is the issue and how to resolve it?

Thanks!


DL2EBV
 

Which preselectorfilters are installed in which slots?

Ernst, DL2EBV
 


Clement L
 

Hi, please see the screenshot showing the preselectors installed.

Also, see the screenshots for 1700Hz waterfall and 1699Hz waterfall.
As shown, the signals are almost completely attenuated at frequency 1699Hz and below.

I am not sure what is the problem here.
I would have thought that 1699Hz will result in the bypass preselector cutting out allowing MW/LW signals through.
But it seems that it is not working.


DL2EBV
 

Try to put filter from slot 7 to slot 1.

Ernst

 


DL2EBV
 

And try to disable slot 6
There is a rule inside the software to find the usable filter.
First match is used.
So keep in mind the filter ranges should follow from lower frequencies n the lower slots to the higher frequencies in the higher slots.

Try to only enable the filter for 0-1700kcs.

Ernst
 


Clement L
 

Hi Ernst,

After opening up the cover, I discovered that the LW/MW bypass filter was installed wrongly into slot 3 (ANT2).
I removed the board and placed it into slot 7.
The LW/MW reception is now working correctly. 

The unit is a used unit, so the previous owner may have moved the board.

Thanks for your help!