Preselector bypass


Vianney Colombat
 


Hello,

I cannot reproduce this situation, maybe some other settings involved ?

The Presel. Byp. option started out as a test feature and is therefore not saved, also to avoid incomprehensible situations for those who have less experience with this type of software.

Regards,

Vianney


Il 17/05/2022 13:34, Otso Ylönen ha scritto:

Hi,

 

There seems to be a bug related to the SW2 ”Presel.Byp.” tickbox, in version 3.55:

  • If you have the box ticked, open the settings dialogue and press Apply within, the bypass is not in use (although the tick remains inn the box).
  • To get bypass working again, you need to deselect and select the box.

This is at least with FDM-S2.

 

 

A feature request:

 

Please save the bypass selection in the Profile. Alternatively, it could be defined in the Preselectors page of Settings, similarly as you can define filters for FDM-S3. This would give more flexibility. At minimum, when choosing a certain Profile, bypass should be either on or off.

 

BR, Otso

 

Lähetetty Windowsin Sähköpostiista

 


--
Vianney Colombat
ELAD Italy



Le informazioni contenute in questo messaggio di posta elettronica sono riservate e confidenziali e ne è vietata la diffusione in qualunque modo eseguita (DL 196/2003). Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandone gentilmente comunicazione al mittente.

The information contained in this e-mail and any attachments is confidential and may well also be legally privileged (DL 196/2003). If you are not among the named recipients, please notify the sender immediately by reply e-mail and then delete this message from your system, do not use the contents for any purpose whatsoever nor disclose them to anyone else.


Otso Ylönen
 

Hi,

 

There seems to be a bug related to the SW2 ”Presel.Byp.” tickbox, in version 3.55:

  • If you have the box ticked, open the settings dialogue and press Apply within, the bypass is not in use (although the tick remains inn the box).
  • To get bypass working again, you need to deselect and select the box.

This is at least with FDM-S2.

 

 

A feature request:

 

Please save the bypass selection in the Profile. Alternatively, it could be defined in the Preselectors page of Settings, similarly as you can define filters for FDM-S3. This would give more flexibility. At minimum, when choosing a certain Profile, bypass should be either on or off.

 

BR, Otso

 

Lähetetty Windowsin Sähköpostiista