S3 arrived


Morris G1PIB
 

My S3 has arrived .it works as expected just !
I


Morris G1PIB
 

My S3 has arrived .it works as expected just !
I am suffering from the fact that the S3 is an unrecognised  device ..this happens quite often
when powering up the pc..it gets there eventually after maybe a couple of reboots ?
I have tried it all my 4 usb3 ports and still have this small problem..
I know my pc is old circa 2012 mobo i5 4core at 3.4Ghz maybe this is the problem
anyone else had this problem..
When it does work no problems at all..
Just waiting for the down convertor now..
Really well built rx ..GNNS logs on even with antenna on shack table !
Device manager shows ports as it should so ..??
Interweb keeps dropping out here so this post maybe repeated for whatever reason !!!
Morris g1pib now  stopped pouring at last...


Pete
 

Morris,
Put an i5 8Gen w/16GB on your XMas wish list. I first used my new S3 with the same machine as yours and it struggled with the wider bandwidths. I upgraded and now I'm running with the big dogs. It's an amazing receiver.

Pete


Morris G1PIB
 

Hello Pete,
I did think I was pushing my luck but 90% of the time I only use 192 bw
But I cannot understand is the  unrecognised usb device warning as I have
a bucket usb3 sticks and a usb3 portable SSD and they work fine ?
I will when the finances allow ..upgrade to a mini i7... I found one with twin display
4 usb3 1 usb3.1 so now saving ! a lttle bigger than the S3..!!!
But I would like to know why the above warning ?
Morris g1pib  now back in lockdown !!!!!!!1 Somerset
So stay safe everyone


Francesco Di Giovanni
 

Hi everyone,
do you think a Ryzen 3 3600 based PC will be adequate for the S3?
I have no experience with the AMD processors.

73
Francesco, IN3XZP


Tony EI8JK
 

Hi Francesco
I'm running my S3 on a Ryzen 3200U 2.6 GHz with 8 Gb memory.
It works fine with SW2 showing that it is using 20% - 30% of the processor most of the time.
I haven't tried recording yet, waiting for a new HD, but for general listening it's perfectly OK.

73, Tony, EI8JK


On 31/10/2020 21:14, Francesco Di Giovanni wrote:

Hi everyone,
do you think a Ryzen 3 3600 based PC will be adequate for the S3?
I have no experience with the AMD processors.

73
Francesco, IN3XZP


Francesco Di Giovanni
 

Hi Tony,
thanks for your kind answer.

73
Francesco, IN3XZP


m.colyer@...
 

Hi Morris
I am a bit lower down in the pecking order than you as I have a lowly DUOr and am really only into SWL. Radio worked great via windows software on my iMac so thought I would go for a real Windows computer as in Asus ZenBook i7 16Gig RAM etc. Hate Windows and always will. Needless to say the software can't recognise the radio. Bought the ZenBook really for when I get delivery of an S3 (ha ha could be a while judging from their website}. Not too bothered about my DUOr as am selling it. But have worries about the forthcoming S3's software compatabilities.
Regards, Maurice, Exmouth.


m.colyer@...
 

PS What I mean is that the PC recognises the radio but the Elad software doesn’t.


Morris G1PIB
 

Hello Maurice,
Glad to here you have received your S3..
Yes I have the same problem ..I was going to borrow a friends i7 but due
to lockdown ..not happening soon..as I said eventually it logs on to SW2
and runs as it should.. GNSS lock etc.. after 2 restarts..maybe..
Device manager shows all it should ...but SW2 says offline ?
Still not sure it's SW2 bug or my PC ?
Doubtless the powers of the Elad engineers will explain the  problem ...
I have run at full bandwith and all seems ok ..but as another  'licensed listener'
as many S3 users are ....192 Khz is for HF ..2 steps up for FM..
Regards Morris.. sunshine in Somerset ..hope all ok in Exmouth


Bill Nollman
 

OK, how about the “is it plugged in” question, are you running v3.041 or higher?

I don’t recommend 3.045 or 3.046 as they have some issues in WBFM.

Bill

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Morris G1PIB via groups.io
Sent: Saturday, November 7, 2020 8:42 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

Hello Maurice,
Glad to here you have received your S3..
Yes I have the same problem ..I was going to borrow a friends i7 but due
to lockdown ..not happening soon..as I said eventually it logs on to SW2
and runs as it should.. GNSS lock etc.. after 2 restarts..maybe..
Device manager shows all it should ...but SW2 says offline ?
Still not sure it's SW2 bug or my PC ?
Doubtless the powers of the Elad engineers will explain the  problem ...
I have run at full bandwith and all seems ok ..but as another  'licensed listener'
as many S3 users are ....192 Khz is for HF ..2 steps up for FM..
Regards Morris.. sunshine in Somerset ..hope all ok in Exmouth


m.colyer@...
 

Problem resolved. Reset DUOr back to default. Currently running on 3.040. Tried various others yesterday including 3.046 and met with failure!!
In reply to Morris G1PIB, no I don’t have an S3 yet but I live in hope - I am on the waiting list. Maybe the software needs multiple restarts before it locks on to my DUOr or any radio for that matter!


Paul Jones
 

Bill,

 

There are no issues with WBFM, its working just fine… recommend if you have an S3 to run 3.046

 

Have a Radiolutionary Day!
Paul

--

Paul Jones - Elad USA Sales & Technical Support (USA)

FDM-Duo, Duo-Art, FDM-DUOR,  FDM-S3, FDM-S2, FDM-S2, FDM-SW2, T-Mate

Visit http://www.eladit.com for the full range of Elad Products or USA Sales : https://shop.elad-usa.com/

Email Support Group - https://groups.io/g/EladSDR

Sales Phone: 312.320.8160

Support Email: support@... Sales Email: sales@...
Personal Email: Paul@...
 
 

 

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Bill Nollman
Sent: Saturday, November 7, 2020 09:04
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

OK, how about the “is it plugged in” question, are you running v3.041 or higher?

I don’t recommend 3.045 or 3.046 as they have some issues in WBFM.

Bill

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Morris G1PIB via groups.io
Sent: Saturday, November 7, 2020 8:42 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

Hello Maurice,
Glad to here you have received your S3..
Yes I have the same problem ..I was going to borrow a friends i7 but due
to lockdown ..not happening soon..as I said eventually it logs on to SW2
and runs as it should.. GNSS lock etc.. after 2 restarts..maybe..
Device manager shows all it should ...but SW2 says offline ?
Still not sure it's SW2 bug or my PC ?
Doubtless the powers of the Elad engineers will explain the  problem ...
I have run at full bandwith and all seems ok ..but as another  'licensed listener'
as many S3 users are ....192 Khz is for HF ..2 steps up for FM..
Regards Morris.. sunshine in Somerset ..hope all ok in Exmouth


Bill Nollman
 

Paul;

3.046 fixes some problems in 3.045 related to the >192kB BW (and mono and maybe RDS).

There is an issue in 3.046 with the bandwidth returning to the previous setting. At least this is what I’ve found.

Bill

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Paul Jones
Sent: Saturday, November 7, 2020 8:44 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

Bill,

 

There are no issues with WBFM, its working just fine… recommend if you have an S3 to run 3.046

 

Have a Radiolutionary Day!
Paul

--

Paul Jones - Elad USA Sales & Technical Support (USA)

FDM-Duo, Duo-Art, FDM-DUOR,  FDM-S3, FDM-S2, FDM-S2, FDM-SW2, T-Mate

Visit http://www.eladit.com for the full range of Elad Products or USA Sales : https://shop.elad-usa.com/

Email Support Group - https://groups.io/g/EladSDR

Sales Phone: 312.320.8160

Support Email: support@... Sales Email: sales@...
Personal Email: Paul@...
 
 

 

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Bill Nollman
Sent: Saturday, November 7, 2020 09:04
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

OK, how about the “is it plugged in” question, are you running v3.041 or higher?

I don’t recommend 3.045 or 3.046 as they have some issues in WBFM.

Bill

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Morris G1PIB via groups.io
Sent: Saturday, November 7, 2020 8:42 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] S3 arrived

 

Hello Maurice,
Glad to here you have received your S3..
Yes I have the same problem ..I was going to borrow a friends i7 but due
to lockdown ..not happening soon..as I said eventually it logs on to SW2
and runs as it should.. GNSS lock etc.. after 2 restarts..maybe..
Device manager shows all it should ...but SW2 says offline ?
Still not sure it's SW2 bug or my PC ?
Doubtless the powers of the Elad engineers will explain the  problem ...
I have run at full bandwith and all seems ok ..but as another  'licensed listener'
as many S3 users are ....192 Khz is for HF ..2 steps up for FM..
Regards Morris.. sunshine in Somerset ..hope all ok in Exmouth