Duo with pc headset ssb #eladduo


Mark Wickens <mark@...>
 

Hi

My first post. I haven't found an answer on the internet. Is not possible to use a pc headset to transmit SSB via the duo? I have a SunSDR2 Pro and can operate that completely remotely via the pc and headset. Appreciate that with the three usb interfaces the pc will need to be connected direct to the transceiver. 

Many thanks for the help. 

Mark. 


Neil Smith G4DBN
 

Hi Mark, have you tried enabling Advanced TX mode and setting the input device to your headset?

Mine looks like this with my Sennheiser headset. I use a footswitch on transmit, wired into the RJ45, but you can enable VOX or use the PTT button on the Advanced TX panel.  I just sang myself a few notes into the Mow Cop WebSDR on 10 GHz, 150 km away over the Pennines, using the DUO as the IF driver for my 10 GHz transverter and it worked fine. 

It also works if you pipe the audio stream via a Virtual Audio Cable instead of using the headset mic device and pick the VAC as the audio in device.  Can't say I ever do it this way in live use because I prefer my Heil Pro7, which plugs into the RJ45 and the headphone jack.

Neil
http://g4dbn.uk

On 17/10/2020 12:24, Mark Wickens wrote:
Hi

My first post. I haven't found an answer on the internet. Is not possible to use a pc headset to transmit SSB via the duo? I have a SunSDR2 Pro and can operate that completely remotely via the pc and headset. Appreciate that with the three usb interfaces the pc will need to be connected direct to the transceiver. 

Many thanks for the help. 

Mark.


Paul Andrews
 

Neil,

Do you use a 144 MHz IF with your 10 GHz system.   I tried using my FDM-DUO configured for 144 MHz with a Khune transverter.  I was not successful looking for the beacon.

73 - Paul - W2HRO

On Sat, Oct 17, 2020, 17:28 Neil Smith G4DBN <neil@...> wrote:

Hi Mark, have you tried enabling Advanced TX mode and setting the input device to your headset?

Mine looks like this with my Sennheiser headset. I use a footswitch on transmit, wired into the RJ45, but you can enable VOX or use the PTT button on the Advanced TX panel.  I just sang myself a few notes into the Mow Cop WebSDR on 10 GHz, 150 km away over the Pennines, using the DUO as the IF driver for my 10 GHz transverter and it worked fine. 

It also works if you pipe the audio stream via a Virtual Audio Cable instead of using the headset mic device and pick the VAC as the audio in device.  Can't say I ever do it this way in live use because I prefer my Heil Pro7, which plugs into the RJ45 and the headphone jack.

Neil
http://g4dbn.uk

On 17/10/2020 12:24, Mark Wickens wrote:
Hi

My first post. I haven't found an answer on the internet. Is not possible to use a pc headset to transmit SSB via the duo? I have a SunSDR2 Pro and can operate that completely remotely via the pc and headset. Appreciate that with the three usb interfaces the pc will need to be connected direct to the transceiver. 

Many thanks for the help. 

Mark.


Neil Smith G4DBN
 

Hi Paul I use a G4DDK Anglian transverter to get the DUO on to 144, but it is quite simple to get around the mathematical and technological issues with the DUO at 144 MHz.  Running 144 MHz on a 122.88 MHz sampled A/D converter means you lose a lot of sensitivity simply because of the way sampling works. The noise figure of the DUO at 144 MHz is extremely poor as a result.  Also there is aliasing, so you get noise from the image frequency as well, and Band 2 FM broadcast breakthrough from around 100 MHz.

Andy G4JNT has designed a filter and amplifier board to improve the DUO performance on 144. Have a look at http://www.g4jnt.com/FDM-DUO_at_VHF.pdf <http://www.g4jnt.com/FDM-DUO_at_VHF.pdf> where all is explained...

Neil G4DBN

On 17/10/2020 23:19, Paul Andrews wrote:
Neil,

Do you use a 144 MHz IF with your 10 GHz system.   I tried using my FDM-DUO configured for 144 MHz with a Khune transverter.  I was not successful looking for the beacon.

73 - Paul - W2HRO


Paul Andrews
 

Are you using this 144 Mhz filter / amp design with your Duo?

The Duo as a 28 MHz IF radio is excellent.  I use it on 432 and 1296 MHz.

No I better understand the limitations at 144 MHz undersampling.

If the Duo is run at 144 MHz with a transverter, is the filtering still required?

73 - Paul - W2HRO

On Sat, Oct 17, 2020, 18:34 Neil Smith G4DBN <neil@...> wrote:
Hi Paul I use a G4DDK Anglian transverter to get the DUO on to 144, but
it is quite simple to get around the mathematical and technological
issues with the DUO at 144 MHz.  Running 144 MHz on a 122.88 MHz sampled
A/D converter means you lose a lot of sensitivity simply because of the
way sampling works. The noise figure of the DUO at 144 MHz is extremely
poor as a result.  Also there is aliasing, so you get noise from the
image frequency as well, and Band 2 FM broadcast breakthrough from
around 100 MHz.

Andy G4JNT has designed a filter and amplifier board to improve the DUO
performance on 144. Have a look at
http://www.g4jnt.com/FDM-DUO_at_VHF.pdf
<http://www.g4jnt.com/FDM-DUO_at_VHF.pdf> where all is explained...

Neil G4DBN

On 17/10/2020 23:19, Paul Andrews wrote:
> Neil,
>
> Do you use a 144 MHz IF with your 10 GHz system.   I tried using my
> FDM-DUO configured for 144 MHz with a Khune transverter.  I was not
> successful looking for the beacon.
>
> 73 - Paul - W2HRO







Harke Smits
 

Gentlemen,

Allow me to throw some experience in. A couple of years ago I was looking for a decent 2m sdr and I was unimpressed by the market. Either not good enough or too expensive. My application is base station for microwave EME. Then I was informed of the article by G4JNT about using the FDM-DUO at 2 m and I immediately bought a DUO (second hand). It uses the DUO RX in undersampling mode, it's clock is at about 122 MHz. The TX is used normally as the sample frequency is higher than 144 MHz at about 225 MHz. All you need are some filters and amplifiers. It works like a charm and I could even recommend using the DUO as your 2m home base station in all but the most demanding operating conditions. I used a vna to align the filters; with a notch at about 122 MHz. I do not need a low noise figure at 2m obviously, but that is not a problem at all actually with a PGA103 in the front end. With a good signal generator I calibrated the DUO's S-meter by inserting a small attenuator at the RX side in front of the DUO. I found the compression level at 2m to be quite high but unfortunately I can not do NPR measurements at 144 MHz due to lack of a good notch filter.  I have used it at 13 and 3 cm EME without any limitation. I hear beacons, sun- and moon-noise and of course: many stations. For me this has made EME (with my relative small station) really great fun.
I have never operated the DUO in any other operating condition, but at 2 m it's great.
The filters and amplifiers are housed in a small case under the DUO which also contains a Wenzel 10 MHz OCXO to stabilize the DUO.
Just a happy user and no connection to ELAD in any form......
Best 73 de

Harke, PA0HRK


On Sunday, October 18, 2020, 03:31:40 AM GMT+2, Paul Andrews <pandrews@...> wrote:


Are you using this 144 Mhz filter / amp design with your Duo?

The Duo as a 28 MHz IF radio is excellent.  I use it on 432 and 1296 MHz.

No I better understand the limitations at 144 MHz undersampling.

If the Duo is run at 144 MHz with a transverter, is the filtering still required?

73 - Paul - W2HRO

On Sat, Oct 17, 2020, 18:34 Neil Smith G4DBN <neil@...> wrote:
Hi Paul I use a G4DDK Anglian transverter to get the DUO on to 144, but
it is quite simple to get around the mathematical and technological
issues with the DUO at 144 MHz.  Running 144 MHz on a 122.88 MHz sampled
A/D converter means you lose a lot of sensitivity simply because of the
way sampling works. The noise figure of the DUO at 144 MHz is extremely
poor as a result.  Also there is aliasing, so you get noise from the
image frequency as well, and Band 2 FM broadcast breakthrough from
around 100 MHz.

Andy G4JNT has designed a filter and amplifier board to improve the DUO
performance on 144. Have a look at
http://www.g4jnt.com/FDM-DUO_at_VHF.pdf
<http://www.g4jnt.com/FDM-DUO_at_VHF.pdf> where all is explained...

Neil G4DBN

On 17/10/2020 23:19, Paul Andrews wrote:
> Neil,
>
> Do you use a 144 MHz IF with your 10 GHz system.   I tried using my
> FDM-DUO configured for 144 MHz with a Khune transverter.  I was not
> successful looking for the beacon.
>
> 73 - Paul - W2HRO







Paul Andrews
 

Harke,

Thanks for the good news.  I want to use the Duo as an IF radio for a Khune transverter.

Do you also use a filter on the TX output?

Should I use a bandpass filter centered at 144 MHz or a 122 MHz bandstop (notch) or both?

I enjoyed your webpage on SpectraVue.

73 - Paul - W2HRO

On Sun, Oct 18, 2020, 06:41 Harke Smits via groups.io <yrrah53=yahoo.com@groups.io> wrote:
Gentlemen,

Allow me to throw some experience in. A couple of years ago I was looking for a decent 2m sdr and I was unimpressed by the market. Either not good enough or too expensive. My application is base station for microwave EME. Then I was informed of the article by G4JNT about using the FDM-DUO at 2 m and I immediately bought a DUO (second hand). It uses the DUO RX in undersampling mode, it's clock is at about 122 MHz. The TX is used normally as the sample frequency is higher than 144 MHz at about 225 MHz. All you need are some filters and amplifiers. It works like a charm and I could even recommend using the DUO as your 2m home base station in all but the most demanding operating conditions. I used a vna to align the filters; with a notch at about 122 MHz. I do not need a low noise figure at 2m obviously, but that is not a problem at all actually with a PGA103 in the front end. With a good signal generator I calibrated the DUO's S-meter by inserting a small attenuator at the RX side in front of the DUO. I found the compression level at 2m to be quite high but unfortunately I can not do NPR measurements at 144 MHz due to lack of a good notch filter.  I have used it at 13 and 3 cm EME without any limitation. I hear beacons, sun- and moon-noise and of course: many stations. For me this has made EME (with my relative small station) really great fun.
I have never operated the DUO in any other operating condition, but at 2 m it's great.
The filters and amplifiers are housed in a small case under the DUO which also contains a Wenzel 10 MHz OCXO to stabilize the DUO.
Just a happy user and no connection to ELAD in any form......
Best 73 de

Harke, PA0HRK


On Sunday, October 18, 2020, 03:31:40 AM GMT+2, Paul Andrews <pandrews@...> wrote:


Are you using this 144 Mhz filter / amp design with your Duo?

The Duo as a 28 MHz IF radio is excellent.  I use it on 432 and 1296 MHz.

No I better understand the limitations at 144 MHz undersampling.

If the Duo is run at 144 MHz with a transverter, is the filtering still required?

73 - Paul - W2HRO

On Sat, Oct 17, 2020, 18:34 Neil Smith G4DBN <neil@...> wrote:
Hi Paul I use a G4DDK Anglian transverter to get the DUO on to 144, but
it is quite simple to get around the mathematical and technological
issues with the DUO at 144 MHz.  Running 144 MHz on a 122.88 MHz sampled
A/D converter means you lose a lot of sensitivity simply because of the
way sampling works. The noise figure of the DUO at 144 MHz is extremely
poor as a result.  Also there is aliasing, so you get noise from the
image frequency as well, and Band 2 FM broadcast breakthrough from
around 100 MHz.

Andy G4JNT has designed a filter and amplifier board to improve the DUO
performance on 144. Have a look at
http://www.g4jnt.com/FDM-DUO_at_VHF.pdf
<http://www.g4jnt.com/FDM-DUO_at_VHF.pdf> where all is explained...

Neil G4DBN

On 17/10/2020 23:19, Paul Andrews wrote:
> Neil,
>
> Do you use a 144 MHz IF with your 10 GHz system.   I tried using my
> FDM-DUO configured for 144 MHz with a Khune transverter.  I was not
> successful looking for the beacon.
>
> 73 - Paul - W2HRO







Harke Smits
 

Hello Paul,

I would start with reading the note by Andy first. You can find it here:

Indeed, I use the DUO with a DB6NT transverter (3cm), or my own (13cm), but the switching principle is exactly the same. So you need to place a resistor (4k7) from +TX (at 2m) to output. I use a 3 resonator hi-Q band pass filter at 144 MHz with a notch at 122 MHz.Align with vna. At the input a low pass filter. Also the TX section uses a low pass filter. In fact rather simple. Let me know by pm if you need more info. The sequencer is in the transverter.
Best 73 de

Harke, PA0HRK


On Sunday, October 18, 2020, 04:33:45 PM GMT+2, Paul Andrews <pandrews@...> wrote:


Harke,

Thanks for the good news.  I want to use the Duo as an IF radio for a Khune transverter.

Do you also use a filter on the TX output?

Should I use a bandpass filter centered at 144 MHz or a 122 MHz bandstop (notch) or both?

I enjoyed your webpage on SpectraVue.

73 - Paul - W2HRO

On Sun, Oct 18, 2020, 06:41 Harke Smits via groups.io <yrrah53=yahoo.com@groups.io> wrote:
Gentlemen,

Allow me to throw some experience in. A couple of years ago I was looking for a decent 2m sdr and I was unimpressed by the market. Either not good enough or too expensive. My application is base station for microwave EME. Then I was informed of the article by G4JNT about using the FDM-DUO at 2 m and I immediately bought a DUO (second hand). It uses the DUO RX in undersampling mode, it's clock is at about 122 MHz. The TX is used normally as the sample frequency is higher than 144 MHz at about 225 MHz. All you need are some filters and amplifiers. It works like a charm and I could even recommend using the DUO as your 2m home base station in all but the most demanding operating conditions. I used a vna to align the filters; with a notch at about 122 MHz. I do not need a low noise figure at 2m obviously, but that is not a problem at all actually with a PGA103 in the front end. With a good signal generator I calibrated the DUO's S-meter by inserting a small attenuator at the RX side in front of the DUO. I found the compression level at 2m to be quite high but unfortunately I can not do NPR measurements at 144 MHz due to lack of a good notch filter.  I have used it at 13 and 3 cm EME without any limitation. I hear beacons, sun- and moon-noise and of course: many stations. For me this has made EME (with my relative small station) really great fun.
I have never operated the DUO in any other operating condition, but at 2 m it's great.
The filters and amplifiers are housed in a small case under the DUO which also contains a Wenzel 10 MHz OCXO to stabilize the DUO.
Just a happy user and no connection to ELAD in any form......
Best 73 de

Harke, PA0HRK


On Sunday, October 18, 2020, 03:31:40 AM GMT+2, Paul Andrews <pandrews@...> wrote:


Are you using this 144 Mhz filter / amp design with your Duo?

The Duo as a 28 MHz IF radio is excellent.  I use it on 432 and 1296 MHz.

No I better understand the limitations at 144 MHz undersampling.

If the Duo is run at 144 MHz with a transverter, is the filtering still required?

73 - Paul - W2HRO

On Sat, Oct 17, 2020, 18:34 Neil Smith G4DBN <neil@...> wrote:
Hi Paul I use a G4DDK Anglian transverter to get the DUO on to 144, but
it is quite simple to get around the mathematical and technological
issues with the DUO at 144 MHz.  Running 144 MHz on a 122.88 MHz sampled
A/D converter means you lose a lot of sensitivity simply because of the
way sampling works. The noise figure of the DUO at 144 MHz is extremely
poor as a result.  Also there is aliasing, so you get noise from the
image frequency as well, and Band 2 FM broadcast breakthrough from
around 100 MHz.

Andy G4JNT has designed a filter and amplifier board to improve the DUO
performance on 144. Have a look at
http://www.g4jnt.com/FDM-DUO_at_VHF.pdf
<http://www.g4jnt.com/FDM-DUO_at_VHF.pdf> where all is explained...

Neil G4DBN

On 17/10/2020 23:19, Paul Andrews wrote:
> Neil,
>
> Do you use a 144 MHz IF with your 10 GHz system.   I tried using my
> FDM-DUO configured for 144 MHz with a Khune transverter.  I was not
> successful looking for the beacon.
>
> 73 - Paul - W2HRO







Mark Wickens <mark@...>
 

I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


Neil Smith G4DBN
 

This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


_.dbn.uk


James Allen
 

Look at your wave out setting. It should be the “Line ELAD FDM DUO Audio device”

Regards,

Jim Allen

On Oct 25, 2020, at 4:59 PM, Neil Smith G4DBN <neil@...> wrote:



This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

<ffdnjchooahnjaep.png>

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN

<hdjpgpcjeacadkol.png>


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


_.dbn.uk


Mark Wickens <mark@...>
 

Thanks for the suggestions, I'll give it another try this morning.

Regards, Mark.

On Sun, 25 Oct 2020 at 22:49, James Allen <jim.allen60@...> wrote:
Look at your wave out setting. It should be the “Line ELAD FDM DUO Audio device”

Regards,

Jim Allen

On Oct 25, 2020, at 4:59 PM, Neil Smith G4DBN <neil@...> wrote:



This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

<ffdnjchooahnjaep.png>

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN

<hdjpgpcjeacadkol.png>


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM



Mark Wickens <mark@...>
 

OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Vianney Colombat
 


Hello Mark,

try to uncheck this check box and restart the software.




"Use FDM-DUO TX Control Panel" option activates the "FDM-DUO TX Control" panel which is not fully working.

With this option unchecked, you will use the "FDM-DUO Advanced TX" panel.

Regards,

Vianney, Elad Italy


Il 26/10/2020 12:15, Mark Wickens ha scritto:
OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Le informazioni contenute in questo messaggio di posta elettronica sono riservate e confidenziali e ne è vietata la diffusione in qualunque modo eseguita (DL 196/2003). Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandone gentilmente comunicazione al mittente.

The information contained in this e-mail and any attachments is confidential and may well also be legally privileged (DL 196/2003). If you are not among the named recipients, please notify the sender immediately by reply e-mail and then delete this message from your system, do not use the contents for any purpose whatsoever nor disclose them to anyone else.


Mark Wickens <mark@...>
 

Vianney


Yes, that was it, thank you so much. Now my panel looks similar to Mark's and i can see the waveform being displayed and power on RF output with SSB.

Many thanks, Mark.

On Mon, 26 Oct 2020 at 11:41, Vianney Colombat <vianney@...> wrote:

Hello Mark,

try to uncheck this check box and restart the software.




"Use FDM-DUO TX Control Panel" option activates the "FDM-DUO TX Control" panel which is not fully working.

With this option unchecked, you will use the "FDM-DUO Advanced TX" panel.

Regards,

Vianney, Elad Italy


Il 26/10/2020 12:15, Mark Wickens ha scritto:
OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Le informazioni contenute in questo messaggio di posta elettronica sono riservate e confidenziali e ne è vietata la diffusione in qualunque modo eseguita (DL 196/2003). Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandone gentilmente comunicazione al mittente.

The information contained in this e-mail and any attachments is confidential and may well also be legally privileged (DL 196/2003). If you are not among the named recipients, please notify the sender immediately by reply e-mail and then delete this message from your system, do not use the contents for any purpose whatsoever nor disclose them to anyone else.


Christoph K. Schweiger
 

Wow, I am glad I found this post because using the manual alone you would never figure this out and make the PC microphone work. Mark, thanks so much for putting this out there!

73
Christoph, NE7EE