Topics

FDM SW2 #fdm-s2 (NOT Duo) #fdm-s2


john williams
 
Edited

Hi Guys
Wonder if anyone can help. I mainly use it for  DXing in the AM band and have had the Elad S2 for 4 years. I have  it set up on Version 1.143. This is connected to an outdoor "flag aerial". Just recently, in the last 6 weeks or so I am experiencing strong interference - like a motor - mainly over the band from 550 kHz to 990 kHz. Has anyone had similar experience? Should i change to different version? Any help would be appreciated. A copy of the noise on 590 kHz is attached.
Many thanks
John williams
Herts England.
https://app.box.com/s/8315odu4sm9smnv2z1ba
Should add that the interference occurs  when I am recording  overnight - just recently at 03 and 04 UTC. There is no problem when simply listening to stations without recording.


Paul Jones
 

John,

That version is unsupported now, you should really be on 3.027 at a minimum, try that and see if qrm goes away first then we can go further if needed

Paul EladUSA 


On Aug 19, 2020, at 10:41, john williams <jjwilliams121@...> wrote:

Hi Guys
Wonder if anyone can help. I mainly use it for  DXing in the AM band and have had the Elad S2 for 4 years. I have  it set up on Version 1.143. This is connected to an outdoor "flag aerial". Just recently, in the last 6 weeks or so I am experiencing strong interference - like a motor - mainly over the band from 550 kHz to 990 kHz. Has anyone had similar experience? Should i change to different version? Any help would be appreciated. A copy of the noise on 590 kHz is attached.
Many thanks
John williams
Herts England.
https://app.box.com/s/8315odu4sm9smnv2z1ba