Topics

No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2


Michael Boudreaux
 

Hi all,
I have been trying to receive a 2 meter repeater on 146.400 MHz I have a big signal on my Yaesu but cannot hear even a squeak out of the Elad.  I an using FM Mode on my Duo and 0 db setting LP filter off with all the latest software and firmware updates. I have set the filter to Wide as well. I have a diamond 300 vertical. Also I cannot even hear the local FM radio station. Any advice or help would be appreciated. What am I doing wrong/how to make FM reception work?How to check that it is working I have very limited test equipment. I thought it strange the local fM Radio stations cannot be heard! Please give advice. Thank you Mike VK4SY


Michael Boudreaux
 

Also I am using stand alone mode only. thank you 73 Mike


Mark Gottlieb <kk2l@...>
 

I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


73

Mark 
KK2L


Neil Smith G4DBN
 
Edited

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


Michael Boudreaux
 

Wow Thank you,

I did not know about wide Band not available on stand alone. That's good to know. My 20 dollar RTL dongle works  as it receives Normal fM stations  The Elad hears absolutely nothing not a Mark of a signal. I will try my other Elad later and see if it is the same Another problem I have is relating to FM Mode and my Transverter for 2Meters 70cm. I receive nothing on the transverter at all when converted down. The Transverter outputs 15 watts of power but I cannot verify on what frequency although it reads ok on the VHF UHF Watt Meter.  I am suspecting an issue with the Elad SDR Duo and FM mode. I think I will try the Transverter on the FTDX1200 and see if it will work as I have a problem but so far cannot isolate the issue. I have 2 FDM Duo and a Yaesu FTDX1200 1 Transverter 1 2 meter 70cm antenna and a vhf dummy load with meters to suit.  THE fdm duo works on HF as far as I know but that is SSB  not FM.  Maybe I will abandon the Elad although it should work on 10 Meters but it does not for some reason yet unknown. I need advice how to move forward on this issue.  I don't think the attenuator is on but I will check on that.  are the repeaters receivable on Narrow Band standalone?  I have not installed sw2 but I can if that might help the situation. It might be good to see a signal on the sw2 display. I am struggling for many days with this it is a challenge. ok I will try to unlock the config file I read it somewhere on this group messages.  i will try and generate a signal with my other Duo as well. I would have thought I could receive normal FM station the Ceap dongle does. I will keep trying. 73 Mike vk4sy

On 15/01/2020 10:01, Neil Smith G4DBN wrote:
Hi Mika dn Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


Mark Gottlieb <kk2l@...>
 

Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything. I was listening in FM. I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L

-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do. I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up. I will be testing noise floor
adjacent to solar installation to test viability of putting solar
panels at our club. We have some big EME operators and they would not
appreciate to have that clarified.


Neil Smith G4DBN
 

You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off?  Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN

On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything. I was listening in FM. I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>


Neil Smith G4DBN
 

Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off?  Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>

--
Neil
<a href="http://g4dbn.uk/"><small>g4dbn.uk</small></a>


John Fell
 

Mark,
You probably need around 35dB of RX gain in front of the Elad , including a low noise first stage , to get 144MHZ to "normal" sensitivity .
I use my Duo on 144MHZ and have built a 3 stage BPF with approx 2dB through loss and find it works well in the "extended higher frequency range" .

John
G0API

On Wed, 15 Jan 2020 at 10:41, Mark Gottlieb <kk2l@...> wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio.  Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L



-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
> I'm glad someone brought this up.  I will be testing noise floor
> adjacent to solar installation to test viability of putting solar
> panels at our club.  We have some big EME operators and they would not
> appreciate to have that clarified.









Michael Boudreaux
 

Hi I am following this an experiencing the very same issues. Mike vk4sy

On 15/01/2020 22:00, John Fell wrote:
Mark,
You probably need around 35dB of RX gain in front of the Elad , including a low noise first stage , to get 144MHZ to "normal" sensitivity .
I use my Duo on 144MHZ and have built a 3 stage BPF with approx 2dB through loss and find it works well in the "extended higher frequency range" .

John
G0API

On Wed, 15 Jan 2020 at 10:41, Mark Gottlieb <kk2l@...> wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio.  Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L



-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
> I'm glad someone brought this up.  I will be testing noise floor
> adjacent to solar installation to test viability of putting solar
> panels at our club.  We have some big EME operators and they would not
> appreciate to have that clarified.









Duncan
 

Hi Michael,

Have a look at:

http://www.g4jnt.com/FDM-DU0_Notes.htm

and in particular:

http://www.g4jnt.com/FDM-DUO_at_VHF.pdf

Duncan

In message <sVk0.1579040777702585558.TGaS@groups.io>, Michael Boudreaux <vk3xz@tpg.com.au> writes

Hi all,
I have been trying to receive a 2 meter repeater on 146.400 MHz I have a
big signal on my Yaesu but cannot hear even a squeak out of the Elad.  I
an using FM Mode on my Duo and 0 db setting LP filter off with all the
latest software and firmware updates. I have set the filter to Wide as well.
I have a diamond 300 vertical. Also I cannot even hear the local FM radio
station. Any advice or help would be appreciated. What am I doing
wrong/how to make FM reception work?How to check that it is working I
have very limited test equipment. I thought it strange the local fM Radio
stations cannot be heard! Please give advice. Thank you Mike VK4SY
--
Duncan Clark
G4ELJ


Michael Boudreaux
 

Hi Duncan,

Wow that is exactly what I needed! Awesome. I am not sure why Google never located it. Thank you. Very much to consider. I also had some other issue with the Elad but I did a Full Reset and the radio is now working as I would expect it too. It is a secod hand radio and I failed to do the obvious and start from the begging. This provide info will help greatly. Thank you and 73 Mike VK4SY

On 17/01/2020 06:41, Duncan wrote:
Hi Michael,

Have a look at:

http://www.g4jnt.com/FDM-DU0_Notes.htm

and in particular:

http://www.g4jnt.com/FDM-DUO_at_VHF.pdf

Duncan

In message <sVk0.1579040777702585558.TGaS@groups.io>, Michael Boudreaux <vk3xz@tpg.com.au> writes
Hi all,
I have been trying to receive a 2 meter repeater on 146.400 MHz I have a
big signal on my Yaesu but cannot hear even a squeak out of the Elad.  I
an using FM Mode on my Duo and 0 db setting LP filter off with all the
latest software and firmware updates. I have set the filter to Wide as well.
I have a diamond 300 vertical. Also I cannot even hear the local FM radio
station. Any advice or help would be appreciated. What am I doing
wrong/how to make FM reception work?How to check that it is working I
have very limited test equipment. I thought it strange the local fM Radio
stations cannot be heard! Please give advice. Thank you Mike VK4SY


Michael Boudreaux
 

Hi This is an interesting thought. I wonder if Elad could comment if this is how it works.  I Reset to factory and now can hear normal radio stations on FM but on FM they sound distorted like off frequency and I cannot tune them in . I can with great difficulty hear what they are saying but have not yet identified the station call sign. I also need to learn how to setup wide band receive on sw2.  I have sw2 working on the transceiver but I am a Newbie on using it. I know it has very powerful features but this operator the Brain behind it is very old and not working well with new ideas. Is there a Elad for dummies to use wide-=band on FM ! Thanks for all the excellent assistance so far. 73 Mike VK4XZ

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>



Michael Boudreaux
 

Here is the reply to your questions:

not seeing signals on WF but since reset I have not yet looked again. I do not know how to set the display 146 MHZ to 148 Mhz all on the same display?

FM mode indicator is definitely coming on. Menu 14 is ON.

I hear an increase in noise level when I connect the antenna. not yet check closely but will soon as I find a bit of time.

ok so the  Normal FM Repeater Channels are okay with NBFM setting at 12.5K   Would this be why the Commercial FM stations are distorted?

I have not yet found where how to modify SW2 to go above 54 MHZ . I saw it somewhere once maybe on sw2 pdf file. any suggestions? I will look at SW2 pdf later today.

I set Menu 53 to Maximum allowed 5000 I think in case this is helpful

I believe I am making progress. This entire drill is eventually focused on getting my 10 Meter Transvertor to work on FM Receive at least but I don't know if the transvertor is working it is new 28-31 Mhz  covering 145-148 MHz. The Transvertor supplier says it was completely tested all functions before shipping. I am inclined to believe he is telling the truth. I though I would prove the radio working first them move on to the Transvertor but it has been a real challenge so far. There exists no 10 M FM signals and I have no good way to generate a signal on 10FM low level. also can transmit 2m FM into dummy load and receive on dummy load that might be okay setting output to low 5 watts I think Yaesu FT8900. So this where I am I still have a few more things to follow up before this Saga ends. 73  Mike vk4sy

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>



Neil Smith G4DBN
 



To get extended coverage when running SW2, there is indeed a file you need to edit, changing the UnlockDUOt value to get extended coverage.  Details are in the manual:
  1. The factory default maximum frequency of the FDM-DUO is 54MHz. However, for experimental purposes, user can extend the frequency range up to 165MHz setting the FDM-DUO as follows : menu 2 “RX LP” on OFF and menu 33 “TX OUT” on 0dBm. But if the FDM-SW2 software is connected to the FDM- DUO it blocks the frequency at 55MHz. For experimental purposes, this limitation can be unlocked : close the FDM-SW2 software, go to the configuration files directory (“local drive”\Users\“your user name”\Documents\ELAD\FDM-SW2), open the FDMSW2SwSetup.xml file, search for the UnlockDUOt label and set it to ‘1’. Save and close the file, restart the FDM-SW2 software. If you are using profiles (see Signal Control Panel), there is a copy of the FDMSW2SwSetup.xml file in each “ProfileX” directory. If you created profiles before editing the main FDMSW2SwSetup.xml file, it will have the UnlockDUOt label set to ‘0’. If necessary edit the UnlockDUOt labels in these files too.


    When you are running SW2, you can use WBFM stereo, it should appear in the MODE drop-down selector.  Nothing else to do other than check that the bandwidth is wide enough. WBFM is not available in standalone.

    Now remember that the standalone mode of the DUO and the basic mode in SW2 only have 192kHz of available bandwidth 

    If you want to look at the whole of a 3MHz band *at the same time*, you will need to select something like the 3072kHz mode in Setup->Advanced. You can go up to 6144kHz wide, but you lose some resolution

    Menu 53 needs to be set to 2500 for 12.5kHz spacing, it is only relevant on transmit so has no effect on broadcast reception.

    You might want to change the contrast and gain of the waterfall by moving the top and bottom of the coloured slider at the left. I usually set the bottom edge to about the noise level, then set the top to maybe 50dB more, sometimes 20dB for very weak signal work.

    If the transverter needs you to transmit above 29.7MHz from the main output, you will have a problem as that is out of the band plan for 10m.  If it uses the 0dBm output like my transverters all do, then no problem. Receive will be fine on any frequency apart from the area around 122.88MHz as Andy’s notes on his website will show.


    Neil G4DBN


On 16 Jan 2020, at 22:56, Michael Boudreaux <vk3xz@...> wrote:

Here is the reply to your questions:

not seeing signals on WF but since reset I have not yet looked again. I do not know how to set the display 146 MHZ to 148 Mhz all on the same display?

FM mode indicator is definitely coming on. Menu 14 is ON.

I hear an increase in noise level when I connect the antenna. not yet check closely but will soon as I find a bit of time.

ok so the  Normal FM Repeater Channels are okay with NBFM setting at 12.5K   Would this be why the Commercial FM stations are distorted?

I have not yet found where how to modify SW2 to go above 54 MHZ . I saw it somewhere once maybe on sw2 pdf file. any suggestions? I will look at SW2 pdf later today.

I set Menu 53 to Maximum allowed 5000 I think in case this is helpful

I believe I am making progress. This entire drill is eventually focused on getting my 10 Meter Transvertor to work on FM Receive at least but I don't know if the transvertor is working it is new 28-31 Mhz  covering 145-148 MHz. The Transvertor supplier says it was completely tested all functions before shipping. I am inclined to believe he is telling the truth. I though I would prove the radio working first them move on to the Transvertor but it has been a real challenge so far. There exists no 10 M FM signals and I have no good way to generate a signal on 10FM low level. also can transmit 2m FM into dummy load and receive on dummy load that might be okay setting output to low 5 watts I think Yaesu FT8900. So this where I am I still have a few more things to follow up before this Saga ends. 73  Mike vk4sy

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>










Michael Boudreaux
 

Hi Neil thank you kindly for all. I have now made this change and indeed a certain local Broadcast station is easily hearable. So That proves to me it really works okay on FN 86 Megs with no change in setting for sw2. I will investigate your suggestion for more spectrum monitor. I now nee to Transfer to the Transvertor setup. All understood about necessary settings. So Receiving an FM station really has encouraged me and help to know I am heading in the right direction. The biggest help was doing a Total reset. some setting was wrong but I could not know which one I checked them but nothing seem obviously wrong. Thanks again maybe tomorrow I will have a try with the Transverter. 73 Mike vk4sy vk3xz

On 17/01/2020 09:20, Neil Smith G4DBN wrote:


To get extended coverage when running SW2, there is indeed a file you need to edit, changing the UnlockDUOt value to get extended coverage.  Details are in the manual:
  1. The factory default maximum frequency of the FDM-DUO is 54MHz. However, for experimental purposes, user can extend the frequency range up to 165MHz setting the FDM-DUO as follows : menu 2 “RX LP” on OFF and menu 33 “TX OUT” on 0dBm. But if the FDM-SW2 software is connected to the FDM- DUO it blocks the frequency at 55MHz. For experimental purposes, this limitation can be unlocked : close the FDM-SW2 software, go to the configuration files directory (“local drive”\Users\“your user name”\Documents\ELAD\FDM-SW2), open the FDMSW2SwSetup.xml file, search for the UnlockDUOt label and set it to ‘1’. Save and close the file, restart the FDM-SW2 software. If you are using profiles (see Signal Control Panel), there is a copy of the FDMSW2SwSetup.xml file in each “ProfileX” directory. If you created profiles before editing the main FDMSW2SwSetup.xml file, it will have the UnlockDUOt label set to ‘0’. If necessary edit the UnlockDUOt labels in these files too.


    When you are running SW2, you can use WBFM stereo, it should appear in the MODE drop-down selector.  Nothing else to do other than check that the bandwidth is wide enough. WBFM is not available in standalone.

    Now remember that the standalone mode of the DUO and the basic mode in SW2 only have 192kHz of available bandwidth 

    If you want to look at the whole of a 3MHz band *at the same time*, you will need to select something like the 3072kHz mode in Setup->Advanced. You can go up to 6144kHz wide, but you lose some resolution

    Menu 53 needs to be set to 2500 for 12.5kHz spacing, it is only relevant on transmit so has no effect on broadcast reception.

    You might want to change the contrast and gain of the waterfall by moving the top and bottom of the coloured slider at the left. I usually set the bottom edge to about the noise level, then set the top to maybe 50dB more, sometimes 20dB for very weak signal work.

    If the transverter needs you to transmit above 29.7MHz from the main output, you will have a problem as that is out of the band plan for 10m.  If it uses the 0dBm output like my transverters all do, then no problem. Receive will be fine on any frequency apart from the area around 122.88MHz as Andy’s notes on his website will show.


    Neil G4DBN


On 16 Jan 2020, at 22:56, Michael Boudreaux <vk3xz@...> wrote:

Here is the reply to your questions:

not seeing signals on WF but since reset I have not yet looked again. I do not know how to set the display 146 MHZ to 148 Mhz all on the same display?

FM mode indicator is definitely coming on. Menu 14 is ON.

I hear an increase in noise level when I connect the antenna. not yet check closely but will soon as I find a bit of time.

ok so the  Normal FM Repeater Channels are okay with NBFM setting at 12.5K   Would this be why the Commercial FM stations are distorted?

I have not yet found where how to modify SW2 to go above 54 MHZ . I saw it somewhere once maybe on sw2 pdf file. any suggestions? I will look at SW2 pdf later today.

I set Menu 53 to Maximum allowed 5000 I think in case this is helpful

I believe I am making progress. This entire drill is eventually focused on getting my 10 Meter Transvertor to work on FM Receive at least but I don't know if the transvertor is working it is new 28-31 Mhz  covering 145-148 MHz. The Transvertor supplier says it was completely tested all functions before shipping. I am inclined to believe he is telling the truth. I though I would prove the radio working first them move on to the Transvertor but it has been a real challenge so far. There exists no 10 M FM signals and I have no good way to generate a signal on 10FM low level. also can transmit 2m FM into dummy load and receive on dummy load that might be okay setting output to low 5 watts I think Yaesu FT8900. So this where I am I still have a few more things to follow up before this Saga ends. 73  Mike vk4sy

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>










John Fell
 

Neil,
Thanks for the info to increase available frequency span in ADVANCED setup .
I initially could not find where it was but the DEVICE config is a drop down , with selectable options .

This answers a question I was about to pose : can you change the default 11.7HZ/point FFT res ?

The 192kHZ span in default Config option is the one with 11.7HZ that I have used so far  . 

Is it possible to have 6HZ or even lower FFT values ( with reduced span)  ?

73
John
G0API

On Thu, 16 Jan 2020 at 23:20, Neil Smith G4DBN <neil@...> wrote:


To get extended coverage when running SW2, there is indeed a file you need to edit, changing the UnlockDUOt value to get extended coverage.  Details are in the manual:
  1. The factory default maximum frequency of the FDM-DUO is 54MHz. However, for experimental purposes, user can extend the frequency range up to 165MHz setting the FDM-DUO as follows : menu 2 “RX LP” on OFF and menu 33 “TX OUT” on 0dBm. But if the FDM-SW2 software is connected to the FDM- DUO it blocks the frequency at 55MHz. For experimental purposes, this limitation can be unlocked : close the FDM-SW2 software, go to the configuration files directory (“local drive”\Users\“your user name”\Documents\ELAD\FDM-SW2), open the FDMSW2SwSetup.xml file, search for the UnlockDUOt label and set it to ‘1’. Save and close the file, restart the FDM-SW2 software. If you are using profiles (see Signal Control Panel), there is a copy of the FDMSW2SwSetup.xml file in each “ProfileX” directory. If you created profiles before editing the main FDMSW2SwSetup.xml file, it will have the UnlockDUOt label set to ‘0’. If necessary edit the UnlockDUOt labels in these files too.


    When you are running SW2, you can use WBFM stereo, it should appear in the MODE drop-down selector.  Nothing else to do other than check that the bandwidth is wide enough. WBFM is not available in standalone.

    Now remember that the standalone mode of the DUO and the basic mode in SW2 only have 192kHz of available bandwidth 

    If you want to look at the whole of a 3MHz band *at the same time*, you will need to select something like the 3072kHz mode in Setup->Advanced. You can go up to 6144kHz wide, but you lose some resolution

    Menu 53 needs to be set to 2500 for 12.5kHz spacing, it is only relevant on transmit so has no effect on broadcast reception.

    You might want to change the contrast and gain of the waterfall by moving the top and bottom of the coloured slider at the left. I usually set the bottom edge to about the noise level, then set the top to maybe 50dB more, sometimes 20dB for very weak signal work.

    If the transverter needs you to transmit above 29.7MHz from the main output, you will have a problem as that is out of the band plan for 10m.  If it uses the 0dBm output like my transverters all do, then no problem. Receive will be fine on any frequency apart from the area around 122.88MHz as Andy’s notes on his website will show.


    Neil G4DBN


On 16 Jan 2020, at 22:56, Michael Boudreaux <vk3xz@...> wrote:

Here is the reply to your questions:

not seeing signals on WF but since reset I have not yet looked again. I do not know how to set the display 146 MHZ to 148 Mhz all on the same display?

FM mode indicator is definitely coming on. Menu 14 is ON.

I hear an increase in noise level when I connect the antenna. not yet check closely but will soon as I find a bit of time.

ok so the  Normal FM Repeater Channels are okay with NBFM setting at 12.5K   Would this be why the Commercial FM stations are distorted?

I have not yet found where how to modify SW2 to go above 54 MHZ . I saw it somewhere once maybe on sw2 pdf file. any suggestions? I will look at SW2 pdf later today.

I set Menu 53 to Maximum allowed 5000 I think in case this is helpful

I believe I am making progress. This entire drill is eventually focused on getting my 10 Meter Transvertor to work on FM Receive at least but I don't know if the transvertor is working it is new 28-31 Mhz  covering 145-148 MHz. The Transvertor supplier says it was completely tested all functions before shipping. I am inclined to believe he is telling the truth. I though I would prove the radio working first them move on to the Transvertor but it has been a real challenge so far. There exists no 10 M FM signals and I have no good way to generate a signal on 10FM low level. also can transmit 2m FM into dummy load and receive on dummy load that might be okay setting output to low 5 watts I think Yaesu FT8900. So this where I am I still have a few more things to follow up before this Saga ends. 73  Mike vk4sy

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>










Neil Smith G4DBN
 

The resolution on the waterfall screen is fixed by the bandwidth mode, so if it is set to 156kHz, the raw BW is 192kHz and there are 16384 bins so you get 11.7Hz/bin.  In the IF, you get less bandwidth and higher resolution, so 48kHz/16384 = 2.9Hz.  For any higher res, I just use Spectrum Lab at audio, with FFT length 262144 at 48k sample rate, even without further decimation, that gets you to 250mHz or so.  I guess you could output a 48kHz IF from a VRX into Spectrum Lab via a VAC and use it on a wider span than AF.  Not tried it though.

Neil G4DBN

On 17/01/2020 10:20, John Fell wrote:
Neil,
Thanks for the info to increase available frequency span in ADVANCED setup .
I initially could not find where it was but the DEVICE config is a drop down , with selectable options .

This answers a question I was about to pose : can you change the default 11.7HZ/point FFT res ?

The 192kHZ span in default Config option is the one with 11.7HZ that I have used so far  . 

Is it possible to have 6HZ or even lower FFT values ( with reduced span)  ?

View/Reply Online (#16525) | Reply To Group | Reply To Sender | Mute This Topic | New Topic
Mute #elad | Mute #fdm-duo | Mute #fdm-s2
Your Subscription | Contact Group Owner | Unsubscribe [neil@...]

_._,_._,_

  


John Fell
 

Thanks Neil,
I have an SDR-IQ which will go well below 11.7HZ/FFT point but I was wondering if the DUO-SW2 can be set to below 153.6kHZ visible span with nearer to 6HZ /FFT point to sharpen the main panoramic display .

John
G0API

On Fri, 17 Jan 2020 at 12:18, Neil Smith G4DBN <neil@...> wrote:

The resolution on the waterfall screen is fixed by the bandwidth mode, so if it is set to 156kHz, the raw BW is 192kHz and there are 16384 bins so you get 11.7Hz/bin.  In the IF, you get less bandwidth and higher resolution, so 48kHz/16384 = 2.9Hz.  For any higher res, I just use Spectrum Lab at audio, with FFT length 262144 at 48k sample rate, even without further decimation, that gets you to 250mHz or so.  I guess you could output a 48kHz IF from a VRX into Spectrum Lab via a VAC and use it on a wider span than AF.  Not tried it though.

Neil G4DBN

On 17/01/2020 10:20, John Fell wrote:
Neil,
Thanks for the info to increase available frequency span in ADVANCED setup .
I initially could not find where it was but the DEVICE config is a drop down , with selectable options .

This answers a question I was about to pose : can you change the default 11.7HZ/point FFT res ?

The 192kHZ span in default Config option is the one with 11.7HZ that I have used so far  . 

Is it possible to have 6HZ or even lower FFT values ( with reduced span)  ?

View/Reply Online (#16525) | Reply To Group | Reply To Sender | Mute This Topic | New Topic
Mute #elad | Mute #fdm-duo | Mute #fdm-s2
Your Subscription | Contact Group Owner | Unsubscribe [neil@...]