FDM-S2 on 144MHz


gus.kegelaers@...
 

Hi everyone,

we all know that the Elad user manuals leave much to be desired.
Can anyone in a few words explain how I can get the FDM-S2 to listen on 144 MHz?

Thank you.

73, good DX
Gust ON6KE - ON7QRP

 



Bill Nollman
 

Just keep tuning until you get there?

Do you know about the 3 tuning bars near the bottom? They allow for large jumps in frequency.

You can also double click on the frequency at the top and directly enter a frequency.

You could also go into SETtings and set a preset for 144,000,000,000 so you can simply click a button to jump that high.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 7:34 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] FDM-S2 on 144MHz

 

 

Hi everyone,

we all know that the Elad user manuals leave much to be desired.
Can anyone in a few words explain how I can get the FDM-S2 to listen on 144 MHz?

Thank you.

73, good DX
Gust ON6KE - ON7QRP

 

 


gus.kegelaers@...
 


Hi Bill,

none of that works:

- direct entry of the frequency, no
- pulling the tuning MHz bar, once you pass 60 MHz it resets to 60MHz, so no
- have the 2m band button selected in Tuning, Preset buttons, the button shows but clicking it only momentarily switches to 144 MHz, half a second later it's back to the last HF frequency you were on.

73


Bill Nollman
 

DUO or FDM-S2?

I think with DUO there is a sequence that needs to be entered to go beyond 60MHz (search the Yahoo Group forum). For FDM-S2 I believe it should just work.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 8:04 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


Hi Bill,

none of that works:

- direct entry of the frequency, no
- pulling the tuning MHz bar, once you pass 60 MHz it resets to 60MHz, so no
- have the 2m band button selected in Tuning, Preset buttons, the button shows but clicking it only momentarily switches to 144 MHz, half a second later it's back to the last HF frequency you were on.

73


gus.kegelaers@...
 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE


Bill Nollman
 

Are you using the latest version of FDM-SW2? I think early versions used to have a check box option at the top of the Advanced Tab. You can check what version you are running from the About Tab. The latest is v1_120 and can be downloaded from here - http://sdr.eladit.com/FDM-sw2%20Software/

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 9:07 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE


Calder Latham <calder_b@...>
 

    Can I ask a question? Are you controlling another device at the same time you are the FDM-S2? Perhaps you are using Omni-rig to have them work in parallel? If so...and the other device does not tune to 144.000 than it won't go there. It will jump back immediately. What you need to do is turn off Omni-rig for that operation.
    If that is NOT the case then forget everything I just said.

    Maybe that will help...Cal.
All the Best.
From the woods of Maine.
On 3/21/2016 08:04, gus.kegelaers@... [elad_sdr_en] wrote:

 


Hi Bill,

none of that works:

- direct entry of the frequency, no
- pulling the tuning MHz bar, once you pass 60 MHz it resets to 60MHz, so no
- have the 2m band button selected in Tuning, Preset buttons, the button shows but clicking it only momentarily switches to 144 MHz, half a second later it's back to the last HF frequency you were on.

73



"RAF Wireless®
 

Go to "Set"
Go to "Tuning" tab
Make sure the VHF band is checked off... It defaults as unchecked... The same applies for FM broadcast

This applies to the latest release of SW2 software

Regards, Rafman K4RAF

On Mon, Mar 21, 2016 at 9:19 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:
 

Are you using the latest version of FDM-SW2? I think early versions used to have a check box option at the top of the Advanced Tab. You can check what version you are running from the About Tab. The latest is v1_120 and can be downloaded from here - http://sdr.eladit.com/FDM-sw2%20Software/

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 9:07 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE



Bill Nollman
 

Got a screen shot?

Mine doesn’t show anything like that???

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 11:45 PM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en] FDM-S2 on 144MHz

 

 

Go to "Set"

Go to "Tuning" tab

Make sure the VHF band is checked off... It defaults as unchecked... The same applies for FM broadcast

 

This applies to the latest release of SW2 software

 

Regards, Rafman K4RAF

 


 

On Mon, Mar 21, 2016 at 9:19 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:

 

Are you using the latest version of FDM-SW2? I think early versions used to have a check box option at the top of the Advanced Tab. You can check what version you are running from the About Tab. The latest is v1_120 and can be downloaded from here - http://sdr.eladit.com/FDM-sw2%20Software/

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 9:07 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE

 


Calder Latham <calder_b@...>
 

    The settings you speak of are only for the PRESETS! I don't believe they have any effect on coverage for 144 MHz or the FM Band.

FWIW

Cal.
All the Best.
From the woods of Maine.
On 3/21/2016 23:44, Rafman® shortwaves@... [elad_sdr_en] wrote:

 
Go to "Set"
Go to "Tuning" tab
Make sure the VHF band is checked off... It defaults as unchecked... The same applies for FM broadcast

This applies to the latest release of SW2 software

Regards, Rafman K4RAF


Broadband: Speed, Distance, Reliability, Cost...Pick three
-
 



On Mon, Mar 21, 2016 at 9:19 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:
 

Are you using the latest version of FDM-SW2? I think early versions used to have a check box option at the top of the Advanced Tab. You can check what version you are running from the About Tab. The latest is v1_120 and can be downloaded from here - http://sdr.eladit.com/FDM-sw2%20Software/

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 9:07 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE



"RAF Wireless®
 

I am running 1.120beta so this might only enable it this way in this version but I actually hadn't used it above 30MHz...
I went looking, found it, did it & it immediately changed the tuning bar!!! Yes, it also changed the presets but I dragged the bar & got there manually!
I was able to hear local FM station just to check it out but it did work for me

Rafman

On Tue, Mar 22, 2016 at 6:50 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:
 

Got a screen shot?

Mine doesn’t show anything like that???

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 11:45 PM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en] FDM-S2 on 144MHz

 

 

Go to "Set"

Go to "Tuning" tab

Make sure the VHF band is checked off... It defaults as unchecked... The same applies for FM broadcast

 

This applies to the latest release of SW2 software

 

Regards, Rafman K4RAF

 


 

On Mon, Mar 21, 2016 at 9:19 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:

 

Are you using the latest version of FDM-SW2? I think early versions used to have a check box option at the top of the Advanced Tab. You can check what version you are running from the About Tab. The latest is v1_120 and can be downloaded from here - http://sdr.eladit.com/FDM-sw2%20Software/

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Monday, March 21, 2016 9:07 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-S2 on 144MHz

 

 


It's for the SDM-S2 Bill. No can't get it to work.

73, good DX
Gust ON6KE

 



Frank Wilson
 

You also need to go to the DUO menu and set:

2 LP filter OFF
33 TX 0dB

then you have locate the File FDMSW2SwSetup.xml open it with notepad editor.
Locate the key (at the end ot the file) called UnlockDUOt and set the value to 1

Regards

Frank G3YQA