Date   
Re: Waterfall frequency coverage.

Martin Evans <books@...>
 

- ah, Thanks Bill.

Hadn't tried that - together with using the double USB lead, I can now zoom down to around 5kHz on the main screen and around 160Hz(!!) on the IF screen.

How do I sharpen up the trace? At any zoom less than about 100kHz the trace is very blurred.

 My apologies for the beginners' questions - I belong to the age of 6V6s!

Martin  GW3UCJ.

 

Did you try the IF button in the upper right corner?

Once in there set “Before Demod Filter” and Zoom in with the magnifying glass (in the top right corner).

You might need to adjust the color bad/slider along the left edge of the waterfall to see the signals best.

 

Bill Nollman



Re: Waterfall frequency coverage.

Bill Nollman
 

Did you try the IF button in the upper right corner?

Once in there set “Before Demod Filter” and Zoom in with the magnifying glass (in the top right corner).

You might need to adjust the color bad/slider along the left edge of the waterfall to see the signals best.

 

Bill Nollman

Farmington, CT

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Thursday, December 22, 2016 11:36 AM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en] Waterfall frequency coverage.

 

 

 

On 22/12/2016 16:10, Martin Evans books@... [elad_sdr_en] wrote:

  I seem to be unable to reduce the waterfall frequency span below about

90kHz using the supplied Elad software. Is this actually the minimum
possible, or am I missing something?

Martin, on the DUO with SW2, I can zoom in to 750Hz total bandwidth when I am using a span of 192kHz and a bin size of 11.7Hz.  Using a span of 6144kHz, the bin size is 375Hz and the max zoom is 24KHz.  That is a minimum of 64 bins across the waterfall.

Not sure how it works with the S2, but on the DUO, I have a range of total bandwidths I can use.  Normally I stick with 192kHz so I get nice small bins.  I hope someone with an S2 can help you a bit more.

Neil G4DBN

 


Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com

 

Re: Waterfall frequency coverage.

Martin Evans <books@...>
 

Well I never!

Found the way to expand the waterfall Neil - use two USB sockets instead of just one.

I used the "Two USB into one" lead supplied and now I can reduce my waterfall coverage down to around 5kHz.

How unlikely is that!

Martin.  GW3UCJ.

 


On 22/12/2016 16:10, Martin Evans books@... [elad_sdr_en] wrote:
  I seem to be unable to reduce the waterfall frequency span below about

90kHz using the supplied Elad software. Is this actually the minimum
possible, or am I missing something?

Martin, on the DUO with SW2, I can zoom in to 750Hz total bandwidth when I am using a span of 192kHz and a bin size of 11.7Hz.  Using a span of 6144kHz, the bin size is 375Hz and the max zoom is 24KHz.  That is a minimum of 64 bins across the waterfall.

Not sure how it works with the S2, but on the DUO, I have a range of total bandwidths I can use.  Normally I stick with 192kHz so I get nice small bins.  I hope someone with an S2 can help you a bit more.

Neil G4DBN




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: Waterfall frequency coverage.

Neil Smith G4DBN
 

On the DUO you have to select the span using the form on SET->Advanced->Device Configuration


Neil



On 22/12/2016 16:48, Martin Evans books@... [elad_sdr_en] wrote:
 

Thanks Neil.

 I can't see how to alter the BIN size with the SW2 software - the "tools" button must be there somewhere but I can't find it!...all I can see is  - and + buttons which give me a limited range of waterfall frequency spans.

Hopefully an S2 user will pop up soon and put me out of my misery.

Martin GW3UCJ.

 


On 22/12/2016 16:10, Martin Evans books@... [elad_sdr_en] wrote:
  I seem to be unable to reduce the waterfall frequency span below about

90kHz using the supplied Elad software. Is this actually the minimum
possible, or am I missing something?

Martin, on the DUO with SW2, I can zoom in to 750Hz total bandwidth when I am using a span of 192kHz and a bin size of 11.7Hz.  Using a span of 6144kHz, the bin size is 375Hz and the max zoom is 24KHz.  That is a minimum of 64 bins across the waterfall.

Not sure how it works with the S2, but on the DUO, I have a range of total bandwidths I can use.  Normally I stick with 192kHz so I get nice small bins.  I hope someone with an S2 can help you a bit more.

Neil G4DBN




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com







Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Re: Waterfall frequency coverage.

Martin Evans <books@...>
 

Thanks Neil.

 I can't see how to alter the BIN size with the SW2 software - the "tools" button must be there somewhere but I can't find it!...all I can see is  - and + buttons which give me a limited range of waterfall frequency spans.

Hopefully an S2 user will pop up soon and put me out of my misery.

Martin GW3UCJ.

 


On 22/12/2016 16:10, Martin Evans books@... [elad_sdr_en] wrote:
  I seem to be unable to reduce the waterfall frequency span below about

90kHz using the supplied Elad software. Is this actually the minimum
possible, or am I missing something?

Martin, on the DUO with SW2, I can zoom in to 750Hz total bandwidth when I am using a span of 192kHz and a bin size of 11.7Hz.  Using a span of 6144kHz, the bin size is 375Hz and the max zoom is 24KHz.  That is a minimum of 64 bins across the waterfall.

Not sure how it works with the S2, but on the DUO, I have a range of total bandwidths I can use.  Normally I stick with 192kHz so I get nice small bins.  I hope someone with an S2 can help you a bit more.

Neil G4DBN




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: Waterfall frequency coverage.

Neil Smith G4DBN
 


On 22/12/2016 16:10, Martin Evans books@... [elad_sdr_en] wrote:
  I seem to be unable to reduce the waterfall frequency span below about

90kHz using the supplied Elad software. Is this actually the minimum
possible, or am I missing something?

Martin, on the DUO with SW2, I can zoom in to 750Hz total bandwidth when I am using a span of 192kHz and a bin size of 11.7Hz.  Using a span of 6144kHz, the bin size is 375Hz and the max zoom is 24KHz.  That is a minimum of 64 bins across the waterfall.

Not sure how it works with the S2, but on the DUO, I have a range of total bandwidths I can use.  Normally I stick with 192kHz so I get nice small bins.  I hope someone with an S2 can help you a bit more.

Neil G4DBN




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Re: 1.47 crash

Neil Smith G4DBN
 

On 22/12/2016 15:59, 'Bill Nollman' billct97@... [elad_sdr_en] wrote:
 

What does profile allow you to switch between? Does it save anything you might set differently, for example profile1 for MW and 1.5MHz bandwidth and profile2 for FM BC and 6MHz bandwidth? That might push me to give it a try.

Bill

 



It seems to save quite a lot Bill, screen position, mode, band, just about everything.  Profile 1 should be active, so save that, then change all the settings, click a free profile and click save and give it a name. 

I was hoping to use it for different transverters so I can get the right offset for 23cm, 13cm, 9cm and so on, but sadly it doesn't seem to save that setting.

Really I need the tuning-related settings table to handle transverter offsets.  I have transverters for 4m, 2m, 70cm, 23cm, 13cm, 9cm and 3cm, and I am building for 5.6GHz, 24GHz, 47GHz and higher, so it is a real pain having to set all of the offsets manually each time.

Try it and see if it useful.  We can then report to Elad any functions that are not saved in profiles.

Neil G4DBN




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Waterfall frequency coverage.

Martin Evans <books@...>
 

Just bought an Elad FDM-S2 with which I'm very happy.

One question - using SDR-Console with my SDR-IQ I can expand the waterfall coverage to display just a few kHz, very useful on the lf bands where we have just a few kHz - 2.1kHz on 137kHz, for example, where expanding the waterfall to display just 5kHz is ideal.

I seem to be unable to reduce the waterfall frequency span below about 90kHz using the supplied Elad software. Is this actually the minimum possible, or am I missing something?

Martin GW3UCJ Swansea.

Re: 1.47 crash [1 Attachment]

Bill Nollman
 

What does profile allow you to switch between? Does it save anything you might set differently, for example profile1 for MW and 1.5MHz bandwidth and profile2 for FM BC and 6MHz bandwidth? That might push me to give it a try.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Thursday, December 22, 2016 10:49 AM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en] 1.47 crash [1 Attachment]

 

 

Advice came from Elad.  Create a profile and save it (it may crash and flash again), then reopen the program and it should be OK.  If it still fails, create a SECOND profile and delete the first one. That fixed it for me and 1.147 works very well now. Profile button is next to the blue E logo

Neil G4DBN

 

On 22/12/2016 15:35, 'Bill Nollman' billct97@... [elad_sdr_en] wrote:

 

On Tuesday Neil posted that “as long as you create a profile” 1.147 works fine.

I haven’t upgraded past 1.144 which, in my opinion, is the version I am sticking with until 1.147 is fixed.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Thursday, December 22, 2016 10:23 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] 1.47 crash

 

 

hello group looking for help please when I use the 1.47 every time i apply a change in the settings menu the screen will start flashing and crash. when I use the 1.96 the version that shipped with the radio it does not do this any ideas?  thanks  




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com

 

Re: 1.47 crash

Neil Smith G4DBN
 

Advice came from Elad.  Create a profile and save it (it may crash and flash again), then reopen the program and it should be OK.  If it still fails, create a SECOND profile and delete the first one. That fixed it for me and 1.147 works very well now. Profile button is next to the blue E logo

Neil G4DBN


On 22/12/2016 15:35, 'Bill Nollman' billct97@... [elad_sdr_en] wrote:
 

On Tuesday Neil posted that “as long as you create a profile” 1.147 works fine.

I haven’t upgraded past 1.144 which, in my opinion, is the version I am sticking with until 1.147 is fixed.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Thursday, December 22, 2016 10:23 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] 1.47 crash

 

 

hello group looking for help please when I use the 1.47 every time i apply a change in the settings menu the screen will start flashing and crash. when I use the 1.96 the version that shipped with the radio it does not do this any ideas?  thanks  





Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Re: 1.47 crash

Bill Nollman
 

On Tuesday Neil posted that “as long as you create a profile” 1.147 works fine.

I haven’t upgraded past 1.144 which, in my opinion, is the version I am sticking with until 1.147 is fixed.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Thursday, December 22, 2016 10:23 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] 1.47 crash

 

 

hello group looking for help please when I use the 1.47 every time i apply a change in the settings menu the screen will start flashing and crash. when I use the 1.96 the version that shipped with the radio it does not do this any ideas?  thanks  

Re: WSJT-X CAT control with ELAD FDM-Duo

Maurizio Picerni
 

Here again i send you my WSJT setting , if they can help ! 


Bye IK1NAF

Re: WSJT-X CAT control with ELAD FDM-Duo

Maurizio Picerni
 

ere my settings for DUO hope try this way and tell me 
I no problem, running Hrd 6.3.0.585

FDM-DUO SW2

cristorcelli@...
 

When I use SW2 with FDM-DUO, I find changing settings inSW2 has strange impact on FDM-DUO Menu settings.

When I change operating mode in SW2 such as going from SSB to CW, SW@ responds as commanded. But then suddenly FDM-DUO Menu setting #37 (CW IN) has changed from AUTO to MIC. No power out when keying CW key.

When I change bands in SW2, the change is correct. But inadvertently I find FDM-DUO has changed from whatever mode I was in to another mode unexpectedly.

Can someone explain the relationship between FDM SW2 and the FDM-DUO operation as directed by the Menu settings? How does a command on FDM SW2 cause a change in FDM-DUO menu settings?

73 de NN3V


Re: FDM-SW2 software

Bill Nollman
 

When things seem completely hosed try deleting the ELAD folder (or renaming it) under your user directory. That should clear all corrupted settings.

Your user folder should be something like this - C:\Users\[your-name]\Documents\ELAD

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Tuesday, December 20, 2016 8:45 PM
To: elad_sdr_en@...
Subject: [elad_sdr_en] FDM-SW2 software

 

 

I've noticed lately that when I do  a tune function either on the radio or within the software  it locks the software up. I tried updating to the latest software and if anything its worse. Any ideas?

 

Thanks,

 

M Evans

K7URA

FDM-SW2 software

mdevans_99@...
 

I've noticed lately that when I do  a tune function either on the radio or within the software  it locks the software up. I tried updating to the latest software and if anything its worse. Any ideas?


Thanks,


M Evans

K7URA

Re: REAL Linux support...

Neil Smith G4DBN
 

Keep plenty of backups of the FDM-SW2 folder (excluding the Recordings folder).  I use a diff tool like ExamDiff to compare the config files if there is a problem, the usual one with the DUO is the notch filters having an illegal value, that is a very easy fix by editing the offending file.  Definitely OK to use 1.147 so long as you create a profile.

Neil G4DBN


On 20/12/2016 11:46, th444de@... [elad_sdr_en] wrote:
 

Hello Hoppy,

not exactly the same. But I can remember that the Elad software is very peculiar about "corrupted" config and database files and I must admit I had some single crashes in the past which disappeared after re-installing saved backups of the Documents\ELAD\FDM-SW2 folder and after deleting foul database files. I never tried to investigate which setting caused the problems. This is too much painstaking. I just reinstalled the last working xml files and tried again.

But problems with TCP I only can recall in the earliest versions oft the software shortly after TCP was introdced. But this was corrected step by step by Elad and now gives me no trouble in 1_147 any more.

---In elad_sdr_en@..., wrote :

Has anyone else had a similar problem?

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Re: REAL Linux support...

Henry
 

Hello Hoppy,

not exactly the same. But I can remember that the Elad software is very peculiar about "corrupted" config and database files and I must admit I had some single crashes in the past which disappeared after re-installing saved backups of the Documents\ELAD\FDM-SW2 folder and after deleting foul database files. I never tried to investigate which setting caused the problems. This is too much painstaking. I just reinstalled the last working xml files and tried again.

But problems with TCP I only can recall in the earliest versions oft the software shortly after TCP was introdced. But this was corrected step by step by Elad and now gives me no trouble in 1_147 any more.

---In elad_sdr_en@..., <zbz5@...> wrote :

Has anyone else had a similar problem?

 

Re: REAL Linux support...

Shaun Vincent Hopkins
 

Hi Bill & Henry,
 
I tried those options no change. I then uninstalled and re-installed and had the same problem. I had a think and then had a look for config files. I deleted the My Docs Elad folder, re-installed and all is now well. I'm assuming that somehow a config file got corrupted or a permission on file changed. The only thing I did was change colour schemes. So I'll work out how to save config files with my changes with a prefix or suffix to the file.
Has anyone else had a similar problem?
73's
Hoppy
 
 
 
Sent: Tuesday, December 20, 2016 at 10:34 AM
From: "th444de@... [elad_sdr_en]" To: elad_sdr_en@...
Subject: [elad_sdr_en] Re: REAL Linux support...
 

Hello Hoppy,

I am using the Elad TCP server with software 1_147 and it works just the same as it worked with 1_144. But I do not use the Apache usbwebserver solution. Thus I do not know if your problem is related with this. Normally it should not.
Use at least software 1_144. Elad has changed the TCP interface several times since introduction and some commands may not work as expected in the older versions. There is a little bug in software 1_144, but this only affects setting of some rare modes. This was corrected in 1_147. I know that several people hate 1_147 saying it is unstable and crashes "all the time". But I myself have no problems with 1_147. It runs perfect. Also with the TCP server.
73s, Henry


---In elad_sdr_en@..., wrote :
 
I managed to get CSVUserlistBrowswer and S2 software working yesterday. I finally worked out how to get apache working (port conflict) with usbwebserver and that works ok. My problem is that the TCP server (under setup/remote ctrl/enable TCP Server) will not now stay active
 

 

 
 

Re: REAL Linux support...

Neil Smith G4DBN
 

The 147 lockups are now fixed, you just need to add and save a profile, then it is totally solid and reliable.

Neil G4DBN


On 20/12/2016 10:34, th444de@... [elad_sdr_en] wrote:
 

Hello Hoppy,

I am using the Elad TCP server with software 1_147 and it works just the same as it worked with 1_144. But I do not use the Apache usbwebserver solution. Thus I do not know if your problem is related with this. Normally it should not.
Use at least software 1_144. Elad has changed the TCP interface several times since introduction and some commands may not work as expected in the older versions. There is a little bug in software 1_144, but this only affects setting of some rare modes. This was corrected in 1_147. I know that several people hate 1_147 saying it is unstable and crashes "all the time". But I myself have no problems with 1_147. It runs perfect. Also with the TCP server.
73s, Henry


---In elad_sdr_en@..., wrote :

I managed to get CSVUserlistBrowsw! er and S2 software working yesterday. I finally worked out how to get apache working (port conflict) with usbwebserver and that works ok. My problem is that the TCP server (under setup/remote ctrl/enable TCP Server) will not now stay active
 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com