Date   

Re: DUO: Recording denied

Kris Field
 

Bill, 

It's best to keep that box checked to avoid that message...right?

Regards,

Kris


On Oct 30, 2015, at 8:35 AM, 'Bill Nollman' billct97@... [elad_sdr_en] <elad_sdr_en@...> wrote:

 

Did you uncheck the option (on the recording screen) that says “disable low disk space check”. Or something like that?

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Friday, October 30, 2015 8:32 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] DUO: Recording denied

 

 

Hi,

I have used SW2 for recording the MW band several nights, works great. Today I added a one minute recording session at 6MHz bandwith. When I wanted to check that the PC could handle a recording at that bandwith I had an error message saying that there wasn't enough free disc space for the recording. I dah 175GB free disc space, don't know how much a minute at 6MHz takes. I stepped down to 153kHz bandwith just to check that everything worked OK but had the same message when I tried to change the recording time in the recording administration window. I restarted the PC but now that error message pops up every time I try to do a change in the recording administration window. Recording denied. What to do to get SW2 back to normal?
73 / Kjell-Göran SM4GRP

 


Team Elad and there service

Brent Mcl
 

I have to apologize to Franco for my comments on there support  on this forum i was mistaken .I can honestly say i am very impressed with the time he spent this morning working on the issue i am have with some software .......Thank you .......



FDM-S1
Tmate 2

ASW-1


Lauchlin


VE7SHM


Re: ELAD S2 with SDRSharper

Giuseppe Pino <beppedigit@...>
 


I did it but SDRSharper is replying the I/O file is not connected or working properly.
I have W. 10 in my PC

Beppe


Re: FDM-SW2 software not playing recorded files

Ralph Brandi
 

Still haven't had any reply on this. I was away for the past week and left my Elad up and running to record mediumwave TOHs for the days when I was away. When I returned, I was disappointed to find that the software had crashed on Tuesday, leaving me without any recordings from then until I returned this morning.

I really like the radio, but if I can't rely on it, and right now I can't, I can't recommend it to anyone. I'm going on a DXpedition in a couple of weeks, and I'm starting to think that I should take my Perseus instead of my Elad.


---In elad_sdr_en@..., <yahoo@...> wrote :

Following up on this, I've tested another Windows 7 box (actually a VM on my Macbook Pro) running 1.105 beta, and it is able to play back files. I've also tested a Windows 10 box (my Surface Pro) running 1.107 beta, and it is also able to play back files. I guess the next step is to update the VM on the Macbook to 1.107 and see if it still works or if it dies.

If anyone from Elad (Franco?) has any ideas why I'm getting the crash detailed above and why I can't play back files that work elsewhere, I'm all ears.


Re: Attenuator not working again in beta

Michele
 

Sorry did not explained very well....
It works inverted.... If checked it don't attenuate.... If unchecked it attenuate.
Reverted to non beta, deleted config and reinstalled beta did the trick.
I need the beta 😃

--
Inviato da Libero Mail per Android

sabato, 31 ottobre 2015, 11:02m. +0100 da "'team_elad@...">team_elad@...' team_elad@...">team_elad@... [elad_sdr_en]" <elad_sdr_en@...>:

 

What you mean about attenuator not working?? any particular setting or operation?


73,
Franco IU3ADL



On 31/ott/2015, at 10:54, smile_k@... [elad_sdr_en] <elad_sdr_en@...> wrote:


Happened again... Without any reason the attenuator is not working anymore.... 
Reinstalled the non beta deleted the config folder and reinstalled the beta solved the problem.... 
Fdm-s2 with Fdm-sw2.... 
Just to let you know... 

--
Inviato da Libero Mail per Android




Re: Attenuator not working again in beta

Franco Milan
 

What you mean about attenuator not working?? any particular setting or operation?

73,
Franco IU3ADL



On 31/ott/2015, at 10:54, smile_k@... [elad_sdr_en] <elad_sdr_en@...> wrote:


Happened again... Without any reason the attenuator is not working anymore.... 
Reinstalled the non beta deleted the config folder and reinstalled the beta solved the problem.... 
Fdm-s2 with Fdm-sw2.... 
Just to let you know... 

--
Inviato da Libero Mail per Android




Attenuator not working again in beta

Michele
 

Happened again... Without any reason the attenuator is not working anymore....
Reinstalled the non beta deleted the config folder and reinstalled the beta solved the problem....
Fdm-s2 with Fdm-sw2....
Just to let you know...

--
Inviato da Libero Mail per Android


Re: FDM S2 stopped working,device descriptor failed

Franco Milan
 

Hi Fred,


I do not see any attachment error.
I you need assistance contact me at one of the ELAD email address,

73
Franco IU3ADL




On 31/ott/2015, at 08:02, f_vos@... [elad_sdr_en] <elad_sdr_en@...> wrote:

My Elad fdm S2 have let me down.
I get this error msg on my main pc and aslo on my laptop.
was working for several hours this morning and hve come home started the pc and get this error.

Any ideas please.

Fred





FDM S2 stopped working,device descriptor failed

Fred Vos
 

My Elad fdm S2 have let me down.
I get this error msg on my main pc and aslo on my laptop.
was working for several hours this morning and hve come home started the pc and get this error.

Any ideas please.

Fred



Re: ELAD S2 with SDRSharper

Michele
 

Simply copy one extio dll in the sdrsharper folder
Which is your problem?

--
Inviato da Libero Mail per Android

venerdì, 30 ottobre 2015, 04:12p. +0100 da "Giuseppe Pino beppedigit@... [elad_sdr_en]" <elad_sdr_en@...>:

 

I tried to combine the two but unsuccessfully.
Someone else did it yet?

Beppe 


ELAD S2 with SDRSharper

Giuseppe Pino <beppedigit@...>
 

I tried to combine the two but unsuccessfully.
Someone else did it yet?

Beppe 


Re: DUO: Recording denied

Pentti Lintujärvi
 

Hi,

I have noticed that the warning appears when the the multiplication result of (maimum file size) X (maximum file number) exceeds the available space. For example if you have 2 gigs max size and 99 max number, the warning starts appear at 188 gigs of available space.
73 de Pentti

On Fri, Oct 30, 2015 at 2:31 PM, kg.bergendahl@... [elad_sdr_en] <elad_sdr_en@...> wrote:
 

Hi,

I have used SW2 for recording the MW band several nights, works great. Today I added a one minute recording session at 6MHz bandwith. When I wanted to check that the PC could handle a recording at that bandwith I had an error message saying that there wasn't enough free disc space for the recording. I dah 175GB free disc space, don't know how much a minute at 6MHz takes. I stepped down to 153kHz bandwith just to check that everything worked OK but had the same message when I tried to change the recording time in the recording administration window. I restarted the PC but now that error message pops up every time I try to do a change in the recording administration window. Recording denied. What to do to get SW2 back to normal?
73 / Kjell-Göran SM4GRP




Re: DUO: Recording denied

Kjell-Goran SM4GRP
 

Hi Bill,

That did the trick! Now I can go the cinema with my wife and check propagation to Pacific later!
Thanks / Kjell-Göran SM4GRP


Re: DUO: Recording denied

Bill Nollman
 

Did you uncheck the option (on the recording screen) that says “disable low disk space check”. Or something like that?

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Friday, October 30, 2015 8:32 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] DUO: Recording denied

 

 

Hi,

I have used SW2 for recording the MW band several nights, works great. Today I added a one minute recording session at 6MHz bandwith. When I wanted to check that the PC could handle a recording at that bandwith I had an error message saying that there wasn't enough free disc space for the recording. I dah 175GB free disc space, don't know how much a minute at 6MHz takes. I stepped down to 153kHz bandwith just to check that everything worked OK but had the same message when I tried to change the recording time in the recording administration window. I restarted the PC but now that error message pops up every time I try to do a change in the recording administration window. Recording denied. What to do to get SW2 back to normal?
73 / Kjell-Göran SM4GRP

 


DUO: Recording denied

Kjell-Goran SM4GRP
 

Hi,

I have used SW2 for recording the MW band several nights, works great. Today I added a one minute recording session at 6MHz bandwith. When I wanted to check that the PC could handle a recording at that bandwith I had an error message saying that there wasn't enough free disc space for the recording. I dah 175GB free disc space, don't know how much a minute at 6MHz takes. I stepped down to 153kHz bandwith just to check that everything worked OK but had the same message when I tried to change the recording time in the recording administration window. I restarted the PC but now that error message pops up every time I try to do a change in the recording administration window. Recording denied. What to do to get SW2 back to normal?
73 / Kjell-Göran SM4GRP



Re: FDM-S2 randomly being detected as new hardware

Mike Miller <lists@...>
 

The problem continues with random detection of the FDM-S2 as new
hardware. Could be a bad USB port on the computer. I am now
using a single USB cable instead of the Y connected cable and
connecting that to a powered USB hub on a different port. I'll
see if that makes a difference.

I updated the FDM-SW2 software and still have the problem of the
audio breaking up when using noise reduction on signals around
S-9 and above.

Mike kc9doa


Re: Problem with Windows 10

Otso Ylönen
 

Hello Franco,
I did not actually remove the files from my personal folder, though I uninstalled the software. I cannot test that now as the receiver is not mine. The two that I have do "work" on Win10 with the audio/resoure issues described below.
 
The laptop has only USB3 ports. I have tried the receivers plugging them irectly in those and through v2 and v3 hubs with no impact. Also, I have tried them with and without the current doubler cable. Now, running under Win7, I have them directly on the laptop's USB ports.
 
I did look at the BIOS settings, too. The only thing I found there was the USB legacy support, which was on by default. Turning that off did not help.
 
I suspect there is a bug of some sorts in a rather low level, which causes a resource bottleneck somehere in the system. I suppose it could be in the audio subsystem. However, bypassing the Realtek sound card did not help either. The problem can be easily provoked when the S2 is on and you load some flash content in a browser and move the browser window at the same time.
 
BR, Otso
 
Gesendet: Dienstag, 27. Oktober 2015 um 23:27 Uhr
Von: "'team_elad@...' team_elad@... [elad_sdr_en]"
An: elad_sdr_en@...
Betreff: Re: [elad_sdr_en] Problem with Windows 10
 

Hi Otso,

 
I had a strange problem with a particular S2 receiver on a certain laptop: when selecting it from the initial startup menu, the SW2 always crashed without an error code.
Have you tried to reset the SW2 software to factory setting?  
To restore factory setting you can delete o better move all files of the \(My) Documents\ELAD\FDM-SW2 folder to another directory.
 
On my Asus G70JW, a rather powerful i7 based laptop, the SW2 takes way too much resources.
 
Just a suggestion even if you report:
 
With Windows 7 on the same machine, I can monitor eight simultanous frequencies and record 2x full 6MHz bands to an external hard disk with two receivers connected.
 
Any change on Bios setting on UBS ports can improve? have you available an USB 2.0 host port to try if improve?
 
73, Franco IU3ADL
 
 
 
 
On 26/ott/2015, at 12:23, 'Otso Ylonen' otso.ylonen@... [elad_sdr_en] <elad_sdr_en@...> wrote:
 
 
Hi,
I have no experience on FDM-S1, but I have installed successfully the FDM-S2 driver on two Windows 10 machines. However, I had a strange problem with a particular S2 receiver on a certain laptop: when selecting it from the initial startup menu, the SW2 always crashed without an error code. Two other receivers I have tried with this PC act normally. I did not see any issues in the Device Manager or Windows Registry, and uninstallation of the software and driver did not help. The same device works fine with another Win10 PC.
 
Another Windows 10 related finding:
On my Asus G70JW, a rather powerful i7 based laptop, the SW2 takes way too much resources. Monitoring two or more virtual receivers concurrently causes audio to stutter badly. I have updated all drivers and tried different soundcards, graphics drivers etc. with no impact to the problem. With Windows 7 on the same machine, I can monitor eight simultanous frequencies and record 2x full 6MHz bands to an external hard disk with two receivers connected.
 
BR, Otso
 
Gesendet: Sonntag, 25. Oktober 2015 um 17:58 Uhr
Von: "eb1fzy@... [elad_sdr_en]" <elad_sdr_en@...>
An: elad_sdr_en@...
Betreff: [elad_sdr_en] Problem with Windows 10
 
 

Windows 10 Pro 64, will not let me install the driver ELAD FDM S1.
Any solution?
Thank you.

 
 
 
 

 


FDM-S2, FDM-SW2 v 1.100 b noise reduction problem

Mike Miller <lists@...>
 

When I turn on the noise reduction, the audio breaks up on
signals above about S-9. Adjusting the slider doesn't help. Is
this operator error or something that might have been fixed in a
later software release?

Thanks,
Mike kc9doa


Re: FDM-S2 randomly being detected as new hardware

Mike Miller <lists@...>
 

Thanks Franco,

I haven't seen the problem since reloading the driver, so let's
wait and see if it returns. It was happening several times a day
and it has been okay for the last 24 hours.

73
Mike kc9doa

On 27 Oct 2015 at 22:09, 'team_elad@yahoo.it' team_elad@yahoo.it
[ wrote:

Hi Mike,

if you want contact me at one of the Elad email addresses and
I will try to test the status of FDM-S2 via a Teamviewer
session.

Franco IU3ADL

On 27/ott/2015, at 15:59, 'Mike Miller' lists@kc9doa.com
[elad_sdr_en] <elad_sdr_en@yahoogroups.com> wrote:

This problem just started happening this weekend. I have left
the FDM-S2 powered on for months at a time without seeing
this
until this weekend. Now at random intervals the FDM-S2 is
detected as new hardware. If I am actually using the FDM-S2
it
stops receiving. Powering the unit off and on again restores
operation so far.

I checked the USB port setting to make sure the computer
power
management isn't allowed to power down the ports to save
power.

Has anyone else seem this problem? Is my FDM-S2 starting to
fail?

This time I saw the following error msgs " Set HW Config
Error"
" Set Ext IO Error" and "Start HW Error code 16".

To get it to run again I uninstalled and reinstalled the
driver
from device manager.

I'm starting to wonder if the FDM-S2 is starting to fail.

I'm running the FDM-SW2 Ver 1.100 Beta software.

Mike kc9doa


Elad FDM-S2 with Spectrum Lab

Giuseppe Pino <beppedigit@...>
 

Hello.
I found in the net that someone is using Spectrum Lab with the S2, after loading the ExtI/O-DLL and appropriate adjustments in the Options box.
Is it possible to have more details on this subject?

Beppe

12321 - 12340 of 19831