Date   

FDM-S2, FDM-SW2 v 1.100 b noise reduction problem

Mike Miller <lists@...>
 

When I turn on the noise reduction, the audio breaks up on
signals above about S-9. Adjusting the slider doesn't help. Is
this operator error or something that might have been fixed in a
later software release?

Thanks,
Mike kc9doa


Re: FDM-S2 randomly being detected as new hardware

Mike Miller <lists@...>
 

Thanks Franco,

I haven't seen the problem since reloading the driver, so let's
wait and see if it returns. It was happening several times a day
and it has been okay for the last 24 hours.

73
Mike kc9doa

On 27 Oct 2015 at 22:09, 'team_elad@yahoo.it' team_elad@yahoo.it
[ wrote:

Hi Mike,

if you want contact me at one of the Elad email addresses and
I will try to test the status of FDM-S2 via a Teamviewer
session.

Franco IU3ADL

On 27/ott/2015, at 15:59, 'Mike Miller' lists@kc9doa.com
[elad_sdr_en] <elad_sdr_en@yahoogroups.com> wrote:

This problem just started happening this weekend. I have left
the FDM-S2 powered on for months at a time without seeing
this
until this weekend. Now at random intervals the FDM-S2 is
detected as new hardware. If I am actually using the FDM-S2
it
stops receiving. Powering the unit off and on again restores
operation so far.

I checked the USB port setting to make sure the computer
power
management isn't allowed to power down the ports to save
power.

Has anyone else seem this problem? Is my FDM-S2 starting to
fail?

This time I saw the following error msgs " Set HW Config
Error"
" Set Ext IO Error" and "Start HW Error code 16".

To get it to run again I uninstalled and reinstalled the
driver
from device manager.

I'm starting to wonder if the FDM-S2 is starting to fail.

I'm running the FDM-SW2 Ver 1.100 Beta software.

Mike kc9doa


Elad FDM-S2 with Spectrum Lab

Giuseppe Pino <beppedigit@...>
 

Hello.
I found in the net that someone is using Spectrum Lab with the S2, after loading the ExtI/O-DLL and appropriate adjustments in the Options box.
Is it possible to have more details on this subject?

Beppe


Re: Problem with Windows 10

Franco Milan
 

Hi Otso,

I had a strange problem with a particular S2 receiver on a certain laptop: when selecting it from the initial startup menu, the SW2 always crashed without an error code.

Have you tried to reset the SW2 software to factory setting?  
To restore factory setting you can delete o better move all files of the \(My) Documents\ELAD\FDM-SW2 folder to another directory.

On my Asus G70JW, a rather powerful i7 based laptop, the SW2 takes way too much resources.

Just a suggestion even if you report:

With Windows 7 on the same machine, I can monitor eight simultanous frequencies and record 2x full 6MHz bands to an external hard disk with two receivers connected.

Any change on Bios setting on UBS ports can improve? have you available an USB 2.0 host port to try if improve?

73, Franco IU3ADL




On 26/ott/2015, at 12:23, 'Otso Ylonen' otso.ylonen@... [elad_sdr_en] <elad_sdr_en@...> wrote:


Hi,
I have no experience on FDM-S1, but I have installed successfully the FDM-S2 driver on two Windows 10 machines. However, I had a strange problem with a particular S2 receiver on a certain laptop: when selecting it from the initial startup menu, the SW2 always crashed without an error code. Two other receivers I have tried with this PC act normally. I did not see any issues in the Device Manager or Windows Registry, and uninstallation of the software and driver did not help. The same device works fine with another Win10 PC.
 
Another Windows 10 related finding:
On my Asus G70JW, a rather powerful i7 based laptop, the SW2 takes way too much resources. Monitoring two or more virtual receivers concurrently causes audio to stutter badly. I have updated all drivers and tried different soundcards, graphics drivers etc. with no impact to the problem. With Windows 7 on the same machine, I can monitor eight simultanous frequencies and record 2x full 6MHz bands to an external hard disk with two receivers connected.
 
BR, Otso
 
Gesendet: Sonntag, 25. Oktober 2015 um 17:58 Uhr
Von: "eb1fzy@... [elad_sdr_en]" <elad_sdr_en@...>
An: elad_sdr_en@...
Betreff: [elad_sdr_en] Problem with Windows 10
 
 

Windows 10 Pro 64, will not let me install the driver ELAD FDM S1.
Any solution?
Thank you.

 



Re: Audio EQ fdm-duo

Franco Milan
 

Hi Nigel,


so far there is no Equalizer available on FDM-DUO stand alone use, while is present during PC mode.

73, Franco IU3ADL



On 27/ott/2015, at 12:10, ve3elq27@... [elad_sdr_en] <elad_sdr_en@...> wrote:

Cant find any reference to EQ in the manual or discussion group.  How are you folks doing EQ for the fdm-duo?  Is there any internal EQ function like my ANAN10 has or does it need an external box?  TIA VE3ELQ.



Re: FDM-S2 randomly being detected as new hardware

Franco Milan
 

Hi Mike,

if you want  contact me at one of the Elad email addresses and I will try to test the status of FDM-S2 via a Teamviewer session.

Franco IU3ADL

On 27/ott/2015, at 15:59, 'Mike Miller' lists@... [elad_sdr_en] <elad_sdr_en@...> wrote:

This problem just started happening this weekend. I have left 
the FDM-S2 powered on for months at a time without seeing this 
until this weekend. Now at random intervals the FDM-S2 is 
detected as new hardware. If I am actually using the FDM-S2 it 
stops receiving. Powering the unit off and on again restores 
operation so far.

I checked the USB port setting to make sure the computer power 
management isn't allowed to power down the ports to save power.

Has anyone else seem this problem? Is my FDM-S2 starting to 
fail?

This time I saw the following error msgs " Set HW Config Error" 
" Set Ext IO Error" and "Start HW Error code 16".

To get it to run again I uninstalled and reinstalled the driver 
from device manager.

I'm starting to wonder if the FDM-S2 is starting to fail.

I'm running the FDM-SW2 Ver 1.100 Beta software.

Mike kc9doa



Re: Audio EQ fdm-duo

gboull@...
 

Hi,

The EQ  and compressor functions are located in the TX option in the software.

73 Graeme G4NVH


FDM-S2 randomly being detected as new hardware

Mike Miller <lists@...>
 

This problem just started happening this weekend. I have left
the FDM-S2 powered on for months at a time without seeing this
until this weekend. Now at random intervals the FDM-S2 is
detected as new hardware. If I am actually using the FDM-S2 it
stops receiving. Powering the unit off and on again restores
operation so far.

I checked the USB port setting to make sure the computer power
management isn't allowed to power down the ports to save power.

Has anyone else seem this problem? Is my FDM-S2 starting to
fail?

This time I saw the following error msgs " Set HW Config Error"
" Set Ext IO Error" and "Start HW Error code 16".

To get it to run again I uninstalled and reinstalled the driver
from device manager.

I'm starting to wonder if the FDM-S2 is starting to fail.

I'm running the FDM-SW2 Ver 1.100 Beta software.

Mike kc9doa


Re: FDM-SW2 software not playing recorded files

Bill Nollman
 

Follow up – I had renamed all of the wav files (making the date and time stamp local instead of UTC in the filename) which caused playback to stop after each file because the “next file” is coded into the previous file. After renaming files back to the original filename everything is working just fine again. Thanks to Franco for setting me straight.

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Saturday, October 17, 2015 11:13 AM
To: elad_sdr_en@...
Subject: RE: [elad_sdr_en] FDM-SW2 software not playing recorded files

 

 

I’m having a problem with everything I just recorded in Las Vegas this past week. Files play fine one at a time but they won’t play from one file to the next. Instead I get a pop up error that says “File Not Found” and the display freezes. Of course testing v1.107 at home and it works just fine. Same hardware. Puzzled.

 

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Friday, October 16, 2015 11:09 PM
To: elad_sdr_en@...
Subject: [elad_sdr_en] FDM-SW2 software not playing recorded files

 

 

I updated my software to 1.107 beta the other day from 1.106 Beta. Tonight, I tried to play some recordings. They won't play. The waterfall display kind of works, although it seems stuck on whatever is "playing" at the beginning of the file. The spectrum display is static. No audio is produced.

 

Anyone else seeing this?


Audio EQ fdm-duo

Nigel Field
 

Cant find any reference to EQ in the manual or discussion group.  How are you folks doing EQ for the fdm-duo?  Is there any internal EQ function like my ANAN10 has or does it need an external box?  TIA VE3ELQ.



Re: TCP Tuning to a frequency...

Michele
 

I don't know how it will be changed, for sure it will be better, maybe we don't need to change our code.... and we will have more commands to play with 😃

--
Inviato da Libero Mail per Android

lunedì, 26 ottobre 2015, 08:00p. +0100 da "th444de@... [elad_sdr_en]" <elad_sdr_en@...>:

 

Upcoming what? How often must we adapt our interfaces?

Why not leave it as it is now? It is working OK. Why change it again?

Henry

---In elad_sdr_en@..., <smile_k@...> wrote :

Due to the upcoming update in the tcp protocol of the Fdm-sw2



Re: TCP Tuning to a frequency...

Henry
 

Upcoming what? How often must we adapt our interfaces?
Why not leave it as it is now? It is working OK. Why change it again?

Henry

---In elad_sdr_en@..., <smile_k@...> wrote :

Due to the upcoming update in the tcp protocol of the Fdm-sw2



Re: Soon to be released ☺ [1 Attachment]

Michele
 

Due to the upcoming update in the tcp protocol of the Fdm-sw2, the release will be delayed.
Sorry for the inconvenience.

--
Inviato da Libero Mail per Android

domenica, 25 ottobre 2015, 10:01m. +0100 da "smile_k@... [elad_sdr_en]" <elad_sdr_en@...>:

 

Soon to be released.... Satellite tracking using Fdm-sw2 and orbitron

--
Inviato da Libero Mail per Android

sabato, 24 ottobre 2015, 07:26p. +0200 da "th444de@... [elad_sdr_en]" elad_sdr_en@...>:

 

Hi michelinok

I do it like this:
1. I readout the available spectrum width with GS03;
Here some trick must be applied, because when the new frequency is "close" to the spectrum limits (that depends on the mode), the Elad refuses tuning. In other words: I have to "reduce" the available spectrum width depending on the mode used.
My experimental values are:
Wide FM: Reduce spectrum limits on each side by 98000 Hz.
RTTY: Reduce spectrum limits on each side by 3800 Hz.
CW narrow: Reduce spectrum limits on each side by 1000 Hz.
All the others (for simplicity): Reduce spectrum limits on each side by 15000 Hz.
These values have proofed applicable.

2. When the new desired frequency is outside the available spectrum, I first send
CF0000137500000;
to shift the spectrum to the new desired range.

3. Then I send
FX0000137500000;
to tune.

Whenever the new desired frequency is within the spectrum limits I omit step 2. Then the Elad tunes within the visible spectrum and does not leave it. The "bouncing" of the visible sepctrum (which was needed when using YAESU CAT) was often critisised by users. They do not like it when the spectrum always "bounces" to the center of the range shifting the display.

I only use RX1 for my app beause DRM only can be set for RX1. So my app does not control the other RXes. But it should work just the same for the other RXes.
I have just tried your example back and forth several times with my procedure: I cannot see a problem.

73s, Henry


Re: Problem with Windows 10

Otso Ylönen
 

Hi,
I have no experience on FDM-S1, but I have installed successfully the FDM-S2 driver on two Windows 10 machines. However, I had a strange problem with a particular S2 receiver on a certain laptop: when selecting it from the initial startup menu, the SW2 always crashed without an error code. Two other receivers I have tried with this PC act normally. I did not see any issues in the Device Manager or Windows Registry, and uninstallation of the software and driver did not help. The same device works fine with another Win10 PC.
 
Another Windows 10 related finding:
On my Asus G70JW, a rather powerful i7 based laptop, the SW2 takes way too much resources. Monitoring two or more virtual receivers concurrently causes audio to stutter badly. I have updated all drivers and tried different soundcards, graphics drivers etc. with no impact to the problem. With Windows 7 on the same machine, I can monitor eight simultanous frequencies and record 2x full 6MHz bands to an external hard disk with two receivers connected.
 
BR, Otso
 
Gesendet: Sonntag, 25. Oktober 2015 um 17:58 Uhr
Von: "eb1fzy@... [elad_sdr_en]"
An: elad_sdr_en@...
Betreff: [elad_sdr_en] Problem with Windows 10
 

 

Windows 10 Pro 64, will not let me install the driver ELAD FDM S1.
Any solution?
Thank you.

 


Re: Soon to be released ☺

amazingalgo@...
 

Nice, hope it sees daylight soon.

73' Ron
on2ron


Re: Problem with Windows 10

Franco Milan
 

Hi Carlos,


to install FDM-S1 Driver you should disable Driver signature protection by Microsoft, see here the procedure:



when you will have restarted WIn10 with disabled driver signature enforcement you will be able to install manually the driver from C:\Program Files (x86)\ELAD\ELAD FDM-SW2\ELAD_FDM-Driver

73, Franco IU3ADL


On 25/ott/2015, at 16:58, eb1fzy@... [elad_sdr_en] <elad_sdr_en@...> wrote:


Windows 10 Pro 64, will not let me install the driver ELAD FDM S1.
Any solution?
Thank you.




Problem with Windows 10

eb1fzy@...
 

Windows 10 Pro 64, will not let me install the driver ELAD FDM S1.
Any solution?
Thank you.


Re: Audio loss / file playback problem - StartHW error, Code 64

Bill Nollman
 

V1.107 definitely has playback problems. You may be the third person to report something but oddly a completely unique problem from my problem (won’t play from one file to the next) and the other person (I don’t remember the exact issue). Have you tried uninstalling v1.107 and trying something earlier? V1.105 wasn’t too bad and v1.43 seems to be a “gold standard” version in some ways. Keep in mind what ELAD has to say about this should be considered the official answer. This reply is just my own observation.

 

Bill Nollman

Farmington, CT.

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Sunday, October 25, 2015 9:37 AM
To: elad_sdr_en@...
Subject: [elad_sdr_en] Audio loss / file playback problem - StartHW error, Code 64

 

 

Hi all,

I am getting the following error code when trying to play back recently recorded files:

StartHW error, Code 64.

If I "ok" the message the file then starts but without audio.

Afterward audio is gone when trying to start the receiver OR play back files.

Not sure if this has been covered before, I have been away from the group for a while.

Can anyone help?

I'm using FDM SW2 V1.107 beta, firmware 3.0 on a windows 8.1 system.

Paul Logan


Audio loss / file playback problem - StartHW error, Code 64

Paul Logan
 

Hi all,

I am getting the following error code when trying to play back recently recorded files:

StartHW error, Code 64.

If I "ok" the message the file then starts but without audio.

Afterward audio is gone when trying to start the receiver OR play back files.

Not sure if this has been covered before, I have been away from the group for a while.

Can anyone help?

I'm using FDM SW2 V1.107 beta, firmware 3.0 on a windows 8.1 system.

Paul Logan


Soon to be released ☺

Michele
 

Soon to be released.... Satellite tracking using Fdm-sw2 and orbitron

--
Inviato da Libero Mail per Android

sabato, 24 ottobre 2015, 07:26p. +0200 da "th444de@... [elad_sdr_en]" <elad_sdr_en@...>:

 

Hi michelinok

I do it like this:
1. I readout the available spectrum width with GS03;
Here some trick must be applied, because when the new frequency is "close" to the spectrum limits (that depends on the mode), the Elad refuses tuning. In other words: I have to "reduce" the available spectrum width depending on the mode used.
My experimental values are:
Wide FM: Reduce spectrum limits on each side by 98000 Hz.
RTTY: Reduce spectrum limits on each side by 3800 Hz.
CW narrow: Reduce spectrum limits on each side by 1000 Hz.
All the others (for simplicity): Reduce spectrum limits on each side by 15000 Hz.
These values have proofed applicable.

2. When the new desired frequency is outside the available spectrum, I first send
CF0000137500000;
to shift the spectrum to the new desired range.

3. Then I send
FX0000137500000;
to tune.

Whenever the new desired frequency is within the spectrum limits I omit step 2. Then the Elad tunes within the visible spectrum and does not leave it. The "bouncing" of the visible sepctrum (which was needed when using YAESU CAT) was often critisised by users. They do not like it when the spectrum always "bounces" to the center of the range shifting the display.

I only use RX1 for my app beause DRM only can be set for RX1. So my app does not control the other RXes. But it should work just the same for the other RXes.
I have just tried your example back and forth several times with my procedure: I cannot see a problem.

73s, Henry

12341 - 12360 of 19833