Date   

Re: Beware of LED lamps!

Mark Wickens <mark@...>
 

Yes indeed a lesson I have now learned. 


On Thu, 29 Oct 2020, 18:36 Simon, <ohhellnotagain@...> wrote:
All my house is led..zero noise..

Lesson learnt ages ago..BUY form electrical distributors ( ones that sell to electricans and trade.) NOT general hardware super stores..

G0zen





Re: Weird FDM-SW2 Issue

Jerry
 

I've uploaded a WAV file recording of this issue here: https://groups.io/g/EladSDR/files/Jerry/2020_10_28_18_35_24_15580000_FDMSW2_Rec_AF_000.wav

The first 16 seconds are VOA on 15580 kHz with the noise blanker off. The NB is turned on at 16 seconds into the recording and turned off at 48 seconds.


Re: Beware of LED lamps!

Simon
 

All my house is led..zero noise..

Lesson learnt ages ago..BUY form electrical distributors ( ones that sell to electricans and trade.) NOT general hardware super stores..

G0zen


Re: Beware of LED lamps!

Mark Wickens <mark@...>
 

Our bathroom lights are led and splatter s6 noise on VHF and all over the place! 

Mark

On Thu, 29 Oct 2020, 14:51 Francesco Di Giovanni, <fdigio1@...> wrote:
I agree. 
Further they last less than the incandescente bulbs, despite the claims of manufacturers!

73
Francesco, IN3XZP 


Re: Beware of LED lamps!

Francesco Di Giovanni
 

I agree. 
Further they last less than the incandescente bulbs, despite the claims of manufacturers!

73
Francesco, IN3XZP 


Re: Weird FDM-SW2 Issue

Otso Ylönen
 

Hi,
I have the same version of SW2 and I am happy with how the Noise Blanker works at least when listening to daytime mediumwave IQ recordings. While the signal levels are low, there are often "spikes" that distrupt the pleasure of listening. The SW2 NB seems to kill these spikes very efficiently without the loss of overall audio quality. I realized this only recently. My original experience with NB was that it basically does nothing, or breaks the audio totally if the slider is too much to the right. I wonder if there has been some development here? I have not noticed anything strange, but as said, I have not used it in "real time".
 
BR, Otso
 
 
Gesendet: Mittwoch, 28. Oktober 2020 um 18:38 Uhr
Von: "Jerry" <jerry@...>
An: EladSDR@groups.io
Betreff: [EladSDR] Weird FDM-SW2 Issue
I'm running FDM-SW2 v3.045 with an FDM-S2. I'm tuned to 15580 kHz and listening to the VOA in AM mode. Everything sounds normal. When I turn on the noise blanker, the audio from the VOA is mixing with the audio from WWV! I can hear the WWV time ticks and time announcements quite clearly as well as the VOA audio.

What's going on here? I've never had this problem before when using the noise blanker.

I've got a WAV file illustrating this if anyone is interested.


Beware of LED lamps!

Klaus Brosche
 

GE,

I had to temporarily relocate part of my small 'lab' to another room.

After having finished the solder work and DC voltage and current measurements of a 2-tone audio generator, a kit offered by the
German ham radio magazine 'Funkamateur', intended for 2-tone measurement on transmitters, I went into serious trouble when
I tried to adjust that unit first step (individual sinus sigs at the 2 frequencies seperately) with my proven Micsig Scope (powered
by internal batteries).

The scope went sort of 'crazy' as far as the waveform was concerned and as far as the indicated frequency was concerned!
E.g. it showed a frequency of 27... something MHz and the waveform was not what I'd expected! Total disaster!

To make that story short:

I had a desktop LED lamp illuminating my working area. This lamp was the culprit!

Switching it off, all was fine!

That particular LED lamp radiates RF all over the place like hell!

Be warned and fyi.

73, Klaus, DK3QN


Weird FDM-SW2 Issue

Jerry
 

I'm running FDM-SW2 v3.045 with an FDM-S2. I'm tuned to 15580 kHz and listening to the VOA in AM mode. Everything sounds normal. When I turn on the noise blanker, the audio from the VOA is mixing with the audio from WWV! I can hear the WWV time ticks and time announcements quite clearly as well as the VOA audio.

What's going on here? I've never had this problem before when using the noise blanker.

I've got a WAV file illustrating this if anyone is interested.


Wanted: ASA-16 Receiver Multicoupler

WReeve
 

If you have one in good condition for sale, please contact me off-list with price and shipping estimate to Alaska USA 99517

whitreeve@...

Whit
---
Whitham D. Reeve
Anchorage, Alaska USA
---


Re: Duo with pc headset ssb #eladduo

Mark Wickens <mark@...>
 

Vianney


Yes, that was it, thank you so much. Now my panel looks similar to Mark's and i can see the waveform being displayed and power on RF output with SSB.

Many thanks, Mark.

On Mon, 26 Oct 2020 at 11:41, Vianney Colombat <vianney@...> wrote:

Hello Mark,

try to uncheck this check box and restart the software.




"Use FDM-DUO TX Control Panel" option activates the "FDM-DUO TX Control" panel which is not fully working.

With this option unchecked, you will use the "FDM-DUO Advanced TX" panel.

Regards,

Vianney, Elad Italy


Il 26/10/2020 12:15, Mark Wickens ha scritto:
OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Le informazioni contenute in questo messaggio di posta elettronica sono riservate e confidenziali e ne è vietata la diffusione in qualunque modo eseguita (DL 196/2003). Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandone gentilmente comunicazione al mittente.

The information contained in this e-mail and any attachments is confidential and may well also be legally privileged (DL 196/2003). If you are not among the named recipients, please notify the sender immediately by reply e-mail and then delete this message from your system, do not use the contents for any purpose whatsoever nor disclose them to anyone else.


Re: Duo with pc headset ssb #eladduo

Vianney Colombat
 


Hello Mark,

try to uncheck this check box and restart the software.




"Use FDM-DUO TX Control Panel" option activates the "FDM-DUO TX Control" panel which is not fully working.

With this option unchecked, you will use the "FDM-DUO Advanced TX" panel.

Regards,

Vianney, Elad Italy


Il 26/10/2020 12:15, Mark Wickens ha scritto:
OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Le informazioni contenute in questo messaggio di posta elettronica sono riservate e confidenziali e ne è vietata la diffusione in qualunque modo eseguita (DL 196/2003). Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandone gentilmente comunicazione al mittente.

The information contained in this e-mail and any attachments is confidential and may well also be legally privileged (DL 196/2003). If you are not among the named recipients, please notify the sender immediately by reply e-mail and then delete this message from your system, do not use the contents for any purpose whatsoever nor disclose them to anyone else.


Re: Duo with pc headset ssb #eladduo

Mark Wickens <mark@...>
 

OK, so I tried to check everything from the basics upwards

Here you can see the microphone is working - I am getting a signal on the windows sounds dialog:





Although I have permission for desktop apps to access the microphone device the FDM-Duo software isn't listed as one of the applications that has attempted to use it:



I have the correct devices selected in the TX control panel:




Here are the advanced settings:



Anything else anyone can think of to try?

Thanks for the help, very much appreciate it.
Note that this headset/laptop combo works fine with the SunSDR2 Pro, so the hardware is definitely sound.

Mark.


Re: Duo with pc headset ssb #eladduo

Mark Wickens <mark@...>
 

Thanks for the suggestions, I'll give it another try this morning.

Regards, Mark.

On Sun, 25 Oct 2020 at 22:49, James Allen <jim.allen60@...> wrote:
Look at your wave out setting. It should be the “Line ELAD FDM DUO Audio device”

Regards,

Jim Allen

On Oct 25, 2020, at 4:59 PM, Neil Smith G4DBN <neil@...> wrote:



This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

<ffdnjchooahnjaep.png>

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN

<hdjpgpcjeacadkol.png>


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM



Re: Duo with pc headset ssb #eladduo

James Allen
 

Look at your wave out setting. It should be the “Line ELAD FDM DUO Audio device”

Regards,

Jim Allen

On Oct 25, 2020, at 4:59 PM, Neil Smith G4DBN <neil@...> wrote:



This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

<ffdnjchooahnjaep.png>

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN

<hdjpgpcjeacadkol.png>


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


_.dbn.uk


Re: Duo with pc headset ssb #eladduo

Neil Smith G4DBN
 

This is me humming into my Heil headset plugged into the MIC port on the front of the computer.

Does your Win10 installation think that SW2 doesn't have permission to use microphone devices?

Neil G4DBN


On 25/10/2020 20:36, Mark Wickens wrote:
I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


_.dbn.uk


Re: Duo with pc headset ssb #eladduo

Mark Wickens <mark@...>
 

I found the TX control panel but it would appear that no matter what settings I try when pressing the PTT button in USB mode the microphone produces no output. 

I am using a Panasonic Toughbook. It has two built in 3.5mm jacks for headphone and microphone and I am using a Heil Headset plugged directly into both ports. I can see from the Windows Sound Settings panel that the microphone is working and I have selected the microphone on the TX control panel.

Anything I've missed? Thanks, Mark. M0NOM


Re: Duplicates are not allowed in the bw/preset table,..,. warning message

Dr.Alexander Hahn
 

On Sat, Oct 24, 2020 at 04:34 PM, Neil Smith G4DBN wrote:
<FreqStepDefaultPreset value="1/5/10/25/50/100/250/500/1000/2000/3000/4500/5000/7500/9000/10000/12500/25000/50000/100000/125000/150000/" />
Thank you, Neil, that did help a lot.
Vy 73 and stay healthy,
Alex - DH2ID


#fdm-duor #fdm-sw2 Bad QRG displayed on a REC. #fdm-duor #fdm-sw2

Bertrand
 

Good morning all

I made a recording last night and I noticed a frequency shift of 200khz after 15 minutes while reading it.
After some tests, I noticed that if I touch the main knob (VFO Tuning) while recording it would shift the frequency on the .WAV, which makes the frequencies wrong on the recording.
I have a few questions:

1 °) is this error known?
2 °) is there a way to compensate for this shift in order to make this recording more practical to read?

While playing the recording, I wanted to enter a frequency directly by typing it on my keyboard. The behavior is totally erratic, what I was listening to that 434khz was displayed at 507khz.

3 °) is this a known error or a limitation?

Thank you for your answers.


Re: FDM Duo presents 0 ohms / short circuit on TX/RX antenna port

Mark Wickens <mark@...>
 

Thanks Neil

It seems counterintuitive, but that is RF electronics for you!

Many thanks for the responses. Didn't like the idea of having a broken FDM Duo, given I bought it 2nd hand and have only used it a handful of times so far!

Regards, Mark.


On Fri, 23 Oct 2020 at 23:17, Neil Smith G4DBN <neil@...> wrote:
I meant to say "The RX port has back to back diodes and a 350V
protection device, then a blocking cap before the relay, so it measures
out like antiparallel diodes.  What you are seeing is normal for the
TX/RX port."

On 23/10/2020 23:05, Neil Smith G4DBN wrote:
>
> Hi Mark, this is the input circuit:
>







Re: SW2 v3.45

Christoph K. Schweiger
 

Hallo Raimund, 

Thanks for the feedback. I have sent a request for RFScanner and will continue to troubleshoot.

I am really hoping that I can get SW-2 to send the tuning frequency selected via mouseclick in the waterfall back to other software connected via cat.

Thanks again!

Christoph

981 - 1000 of 19427