Date   

Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

b b <linux_author@...>
 

tks, mr smith... still not working for me... i must be doing something wrong... my main window looks like yours, but the WFM is still muffled

 love the rig though!

i'm going to do a thorough read of the manual and keep trying..

again, thanks for your help

On Tuesday, July 7, 2020, 19:28, Neil Smith G4DBN <neil@...> wrote:

153600 filter bandwidth on this setup, but I'm using standalone and single 192 channel. The broadcast certainly looks wider than 156kHz, so maybe 384kHz remote mode with 200kHz filter BW would be better? Anyway, this sounds pretty good.

On the DUO, you can use either port for reception, they connect to the same input internally. Undersampling is a bit of a compromise, but it works OK at least on 91.5MHz. As you approach the sampling frequency 122.88MHz, things get worse, then come back again on the other side, but still very deaf compared with a proper VHF receive front end.

Neil

On 08/07/2020 00:15, Bill Nollman wrote:

WBFM and 192,000 Filter BW ???

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of b b via groups.io
Sent: Tuesday, July 7, 2020 6:09 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

 

thank you... i am at the point where i can receive NOAA WX broadcasts (162.450 FM) standalone (which is good as we live in hurricane country)... i understand that VHF reception is via the RX ANT port...

i am not using any profiles

setting up SW2 to receive WFM broadcasts on the other hand is proving difficult (should it be this hard?) i edited the FDMSW2SwSetup.xml file and can hear WFM broadcasts using SW2, but the sound is distorted, muffled, etc. even when WFM is chosen in the drop-down on the main window... am i missing some filtering setting? and the LPF box in the upper right of the main window is unchecked...

kinda stumped...

thanks for your support...

i guess what i am asking for is some help on a step-by-step for WFM reception

73,
bill, kg4zqz

_


Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

Neil Smith G4DBN
 

153600 filter bandwidth on this setup, but I'm using standalone and single 192 channel. The broadcast certainly looks wider than 156kHz, so maybe 384kHz remote mode with 200kHz filter BW would be better? Anyway, this sounds pretty good.

On the DUO, you can use either port for reception, they connect to the same input internally. Undersampling is a bit of a compromise, but it works OK at least on 91.5MHz. As you approach the sampling frequency 122.88MHz, things get worse, then come back again on the other side, but still very deaf compared with a proper VHF receive front end.

Neil

On 08/07/2020 00:15, Bill Nollman wrote:

WBFM and 192,000 Filter BW ???

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of b b via groups.io
Sent: Tuesday, July 7, 2020 6:09 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

 

thank you... i am at the point where i can receive NOAA WX broadcasts (162.450 FM) standalone (which is good as we live in hurricane country)... i understand that VHF reception is via the RX ANT port...

i am not using any profiles

setting up SW2 to receive WFM broadcasts on the other hand is proving difficult (should it be this hard?) i edited the FDMSW2SwSetup.xml file and can hear WFM broadcasts using SW2, but the sound is distorted, muffled, etc. even when WFM is chosen in the drop-down on the main window... am i missing some filtering setting? and the LPF box in the upper right of the main window is unchecked...

kinda stumped...

thanks for your support...

i guess what i am asking for is some help on a step-by-step for WFM reception

73,
bill, kg4zqz

_


Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

Bill Nollman
 

WBFM and 192,000 Filter BW ???

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of b b via groups.io
Sent: Tuesday, July 7, 2020 6:09 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

 

thank you... i am at the point where i can receive NOAA WX broadcasts (162.450 FM) standalone (which is good as we live in hurricane country)... i understand that VHF reception is via the RX ANT port...

i am not using any profiles

setting up SW2 to receive WFM broadcasts on the other hand is proving difficult (should it be this hard?) i edited the FDMSW2SwSetup.xml file and can hear WFM broadcasts using SW2, but the sound is distorted, muffled, etc. even when WFM is chosen in the drop-down on the main window... am i missing some filtering setting? and the LPF box in the upper right of the main window is unchecked...

kinda stumped...

thanks for your support...

i guess what i am asking for is some help on a step-by-step for WFM reception

73,
bill, kg4zqz


Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

Neil Smith G4DBN
 

This is the BBC national Radio Three on 91.5MHz.  Sounds good to me, RDS works, and stereo sounds good.  Ignore those notches, I was listening to the SAQ Grimeton station at the weekend and forgot to remove the notches.  Antenna is my Top Band TX antenna as I don't have anything else connected below 10GHz!

Neil G4DBN

On 07/07/2020 23:08, b b via groups.io wrote:
thank you... i am at the point where i can receive NOAA WX broadcasts (162.450 FM) standalone (which is good as we live in hurricane country)... i understand that VHF reception is via the RX ANT port...

i am not using any profiles

setting up SW2 to receive WFM broadcasts on the other hand is proving difficult (should it be this hard?) i edited the FDMSW2SwSetup.xml file and can hear WFM broadcasts using SW2, but the sound is distorted, muffled, etc. even when WFM is chosen in the drop-down on the main window... am i missing some filtering setting? and the LPF box in the upper right of the main window is unchecked...

kinda stumped...

thanks for your support...

i guess what i am asking for is some help on a step-by-step for WFM reception

73,
bill, kg4zqz
-- 
Neil
http://g4dbn.uk


Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

b b <linux_author@...>
 

thank you... i am at the point where i can receive NOAA WX broadcasts (162.450 FM) standalone (which is good as we live in hurricane country)... i understand that VHF reception is via the RX ANT port...

i am not using any profiles

setting up SW2 to receive WFM broadcasts on the other hand is proving difficult (should it be this hard?) i edited the FDMSW2SwSetup.xml file and can hear WFM broadcasts using SW2, but the sound is distorted, muffled, etc. even when WFM is chosen in the drop-down on the main window... am i missing some filtering setting? and the LPF box in the upper right of the main window is unchecked...

kinda stumped...

thanks for your support...

i guess what i am asking for is some help on a step-by-step for WFM reception

73,
bill, kg4zqz


Re: Elad CPU Usage

Bill Alpert
 

George, I had CPU usage issues when trying to run under Windows emulation using a Mac.

My guess would be that the SW2 program really prefers a modern OS and a modern processor to work optimally. I ended up buying a Dell Ryzen 7 processor laptop on special at Best Buy, and the problems disappeared.
--
Bill / KG6NRV


Re: FDM-DUO with low power drive BLF188 / eb104 solid state type amplifer? #eladduo #fdm-duo

Simon
 

Hi Chris

More info on what you have ( eb104...blf188xr) type amp would be helpful..

Regards..


Re: FDM-DUO with low power drive BLF188 / eb104 solid state type amplifer? #eladduo #fdm-duo

bill steffey NY9H
 

I know that  Reinhard DH3NAB at RF Kit uses his FDM Duo driving the RF Kit dual blf 188 amplifier....one of several exciters...

https://www.dxengineering.com/parts/rfk-rf2k-s-kt

just starting to ship as a kit from DXE


bill

On 7/7/2020 3:01 PM, Simon wrote:
Hi

I have..

I have a blf188xr amp setup for 100w in..( yeasu driver.) homebrew..based on eb104 modules.

All i did to use on duo was have added seperate tx in connector for the duo( or Hermes lite 2 . sma. So no mistakes.)

Added a switch to toggle between 100w in and 8w in .
The switch shorts out the 10db 100w pad and switches between the rf inputs.
I used relays to do this..

Depending upon what you have will depend upon output power from amp..best i get is 600w..

This is because of the 7db attenuator built into the protection unit..( eb104.)


I am in process of building a 100w amp for the duo..this is to drive the blf188xr amp to 1kw and also the homebrew 1.5kw ussr triode amp..( but then will use the 100w in on blf188xr amp.)

Ask for more information..Simon
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: FDM-DUO with low power drive BLF188 / eb104 solid state type amplifer? #eladduo #fdm-duo

Simon
 

Hi

I have..

I have a blf188xr amp setup for 100w in..( yeasu driver.) homebrew..based on eb104 modules.

All i did to use on duo was have added seperate tx in connector for the duo( or Hermes lite 2 . sma. So no mistakes.)

Added a switch to toggle between 100w in and 8w in .
The switch shorts out the 10db 100w pad and switches between the rf inputs.
I used relays to do this..

Depending upon what you have will depend upon output power from amp..best i get is 600w..

This is because of the 7db attenuator built into the protection unit..( eb104.)


I am in process of building a 100w amp for the duo..this is to drive the blf188xr amp to 1kw and also the homebrew 1.5kw ussr triode amp..( but then will use the 100w in on blf188xr amp.)

Ask for more information..Simon


FDM-DUO with low power drive BLF188 / eb104 solid state type amplifer? #eladduo #fdm-duo

Christoph K. Schweiger
 

Hello,

I know that some have modified the input for the Ameritron ALS-600 but was wondering if there are any FDM-DUO users out there who can share their experience using other eb104 type amplifiers with low input drive?

Any feedback would be greatly appreciated.

Thanks,
Chris, NE7EE


Re: new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

Neil Smith G4DBN
 

You have to edit a line in one of the configs Bill.

Close SW2, then edit the file c:\users\<you username>\Documents\ELAD\FDM-SW2\FDMSW2SwSetup.xml

Find the line saying:

<UnlockDUOt value="0" />

and change the 0 to a 1, then save the file.

Restart SW2 and so long as you untick the LPF box, you'll be able to tune above 54MHz. UnlockDUOr is for the FDM-DUOr.  See also the note about profiles if you are using those.

Neil G4DBN

From the manual, page 67:

On 07/07/2020 17:17, b b via groups.io wrote:
hey folks! really excited to be a new fdm duo owner - i have most of the basic operations in standalone mode, but i have a question regarding a step-by-step on FM broadcast (88.5-107) using my duo and SW2

- i can set menu 2 and 33 to enable extended coverage on the rig, but cannot for the life of me figure out how to set up or enter FM BCB freqs in SW2

thanks for any help... i know i still have a lot to learn

bill
_._,_


Re: Daily Summary

b b <linux_author@...>
 

i just set my subscription to a daily feed as i was getting individual messages - check your SPAM folder? Yoohoo sometimes sends them to my SPAM folder - randomly! LOL!

bill
kg4zqz


Re: Daily Summary

Alberto I2PHD
 

On 2020-07-07 18:30, Charles Ristorcelli wrote:
Not something that concerns everyone.

But I no longer receive daily summaries, or even individual message posts from the group.

Too sad.

If I were you, I would investigate at your ISP provider... probably there is something in the group messages that some servers do not like....
Please acknowledge the reception of this message, just as a check... 


--
73 Alberto I2PHD
<<< http://www.weaksignals.com >>>



new fdm duo owner question - FM Broadcast reception w/SW2 #fdm-duo

b b <linux_author@...>
 

hey folks! really excited to be a new fdm duo owner - i have most of the basic operations in standalone mode, but i have a question regarding a step-by-step on FM broadcast (88.5-107) using my duo and SW2

- i can set menu 2 and 33 to enable extended coverage on the rig, but cannot for the life of me figure out how to set up or enter FM BCB freqs in SW2

thanks for any help... i know i still have a lot to learn

bill


Daily Summary

Charles Ristorcelli
 

Not something that concerns everyone.

But I no longer receive daily summaries, or even individual message posts from the group.

Too sad.

--
73 de NN3V


Re: ASA-62 Antenna Splitter - observation

 

You're right and that's what I'm doing too, Greetings Uwe


Re: Problem with computer control of ELAD FDM Duo

Neil Smith G4DBN
 

Simple problems are the best sort!

73 Neil

On 07/07/2020 01:54, Terry Maurice wrote:
Hi Neil

You hit the nail on the head with your reply.  The IF mode was set to Generic.  I set it to Normal and it is now responding to the computer.  I have no idea how it got set to that, as I don't recall looking at that setting.

Thanks so much for your prompt help!

73

Terry
_._,_._,_


Re: Problem with computer control of ELAD FDM Duo

Terry Maurice
 

Hi Neil

You hit the nail on the head with your reply.  The IF mode was set to Generic.  I set it to Normal and it is now responding to the computer.  I have no idea how it got set to that, as I don't recall looking at that setting.

Thanks so much for your prompt help!

73

Terry


Re: Problem with computer control of ELAD FDM Duo

Neil Smith G4DBN
 

If you use Profiles, you'll probably need to load each profile and reset the IF mode in each.

Neil

On 07/07/2020 01:33, Neil Smith G4DBN wrote:

Hi Terry, have you got the Generic IF mode enabled on the Advanced settings page in SW2?

If it is set to that, just set it back to Normal and see if that helps.

Uninstalling and resetting are rarely any use.  When you uninstall/reinstall, the settings remain unchanged, so if things get REALLY screwed, just delete the XML files in your user folder as explained in the manual

Neil G4DBN


On 07/07/2020 01:21, Terry Maurice wrote:
I have developed a problem with the communication between my computer and the FDM Duo.  It was operating well and then suddenly I could not control the radio with my computer.  The ELAD reverts to 10.7 MHz add nothing I do on the computer screen has any effect on the radio.  If I change the frequency using the spinner knob on the ELAD the computer screen follows the same frequency changes,  If I click on a band button the screen shows the frequency but the ELAD just shows 10.7 MHz.  If I set the ELAD to a particular band, say 20 meters, I can use the ELAD to change the frequency and the signals are seen on the computer screen.  If I then use the mouse to select a signal, the ELAD reverts to 10.7 MHz.

I have tried the following:  

  • change the USB cable  - no change
  • change the computer  - no change  An initial change of computer seemed to cure the problem but after a few days the new computer was acting the same as the previous one
  • reset the ELAD to factory settings - no change
  • Remove and reinstall the latest version of the Elad software - no change
  • The ELAD works fine in stand-alone mode with all functions operating as they should
  • I have not done the firmware upgrades yet, as I am afraid that it might act up in the middle of the updating process
Any thoughts on this problem would be greatly appreciated.

Terry VE3XTM
 
-- 
Neil
http://g4dbn.uk
-- 
Neil
http://g4dbn.uk


Re: Problem with computer control of ELAD FDM Duo

Neil Smith G4DBN
 

Hi Terry, have you got the Generic IF mode enabled on the Advanced settings page in SW2?

If it is set to that, just set it back to Normal and see if that helps.

Uninstalling and resetting are rarely any use.  When you uninstall/reinstall, the settings remain unchanged, so if things get REALLY screwed, just delete the XML files in your user folder as explained in the manual

Neil G4DBN


On 07/07/2020 01:21, Terry Maurice wrote:
I have developed a problem with the communication between my computer and the FDM Duo.  It was operating well and then suddenly I could not control the radio with my computer.  The ELAD reverts to 10.7 MHz add nothing I do on the computer screen has any effect on the radio.  If I change the frequency using the spinner knob on the ELAD the computer screen follows the same frequency changes,  If I click on a band button the screen shows the frequency but the ELAD just shows 10.7 MHz.  If I set the ELAD to a particular band, say 20 meters, I can use the ELAD to change the frequency and the signals are seen on the computer screen.  If I then use the mouse to select a signal, the ELAD reverts to 10.7 MHz.

I have tried the following:  

  • change the USB cable  - no change
  • change the computer  - no change  An initial change of computer seemed to cure the problem but after a few days the new computer was acting the same as the previous one
  • reset the ELAD to factory settings - no change
  • Remove and reinstall the latest version of the Elad software - no change
  • The ELAD works fine in stand-alone mode with all functions operating as they should
  • I have not done the firmware upgrades yet, as I am afraid that it might act up in the middle of the updating process
Any thoughts on this problem would be greatly appreciated.

Terry VE3XTM
 
-- 
Neil
http://g4dbn.uk

2121 - 2140 of 19580