Date   

Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Michael Boudreaux
 

Here is the reply to your questions:

not seeing signals on WF but since reset I have not yet looked again. I do not know how to set the display 146 MHZ to 148 Mhz all on the same display?

FM mode indicator is definitely coming on. Menu 14 is ON.

I hear an increase in noise level when I connect the antenna. not yet check closely but will soon as I find a bit of time.

ok so the  Normal FM Repeater Channels are okay with NBFM setting at 12.5K   Would this be why the Commercial FM stations are distorted?

I have not yet found where how to modify SW2 to go above 54 MHZ . I saw it somewhere once maybe on sw2 pdf file. any suggestions? I will look at SW2 pdf later today.

I set Menu 53 to Maximum allowed 5000 I think in case this is helpful

I believe I am making progress. This entire drill is eventually focused on getting my 10 Meter Transvertor to work on FM Receive at least but I don't know if the transvertor is working it is new 28-31 Mhz  covering 145-148 MHz. The Transvertor supplier says it was completely tested all functions before shipping. I am inclined to believe he is telling the truth. I though I would prove the radio working first them move on to the Transvertor but it has been a real challenge so far. There exists no 10 M FM signals and I have no good way to generate a signal on 10FM low level. also can transmit 2m FM into dummy load and receive on dummy load that might be okay setting output to low 5 watts I think Yaesu FT8900. So this where I am I still have a few more things to follow up before this Saga ends. 73  Mike vk4sy

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>



Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Michael Boudreaux
 

Hi This is an interesting thought. I wonder if Elad could comment if this is how it works.  I Reset to factory and now can hear normal radio stations on FM but on FM they sound distorted like off frequency and I cannot tune them in . I can with great difficulty hear what they are saying but have not yet identified the station call sign. I also need to learn how to setup wide band receive on sw2.  I have sw2 working on the transceiver but I am a Newbie on using it. I know it has very powerful features but this operator the Brain behind it is very old and not working well with new ideas. Is there a Elad for dummies to use wide-=band on FM ! Thanks for all the excellent assistance so far. 73 Mike VK4XZ

On 15/01/2020 21:32, Neil Smith G4DBN wrote:
Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off? Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>



Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Michael Boudreaux
 

Hi Duncan,

Wow that is exactly what I needed! Awesome. I am not sure why Google never located it. Thank you. Very much to consider. I also had some other issue with the Elad but I did a Full Reset and the radio is now working as I would expect it too. It is a secod hand radio and I failed to do the obvious and start from the begging. This provide info will help greatly. Thank you and 73 Mike VK4SY

On 17/01/2020 06:41, Duncan wrote:
Hi Michael,

Have a look at:

http://www.g4jnt.com/FDM-DU0_Notes.htm

and in particular:

http://www.g4jnt.com/FDM-DUO_at_VHF.pdf

Duncan

In message <sVk0.1579040777702585558.TGaS@groups.io>, Michael Boudreaux <vk3xz@tpg.com.au> writes
Hi all,
I have been trying to receive a 2 meter repeater on 146.400 MHz I have a
big signal on my Yaesu but cannot hear even a squeak out of the Elad.  I
an using FM Mode on my Duo and 0 db setting LP filter off with all the
latest software and firmware updates. I have set the filter to Wide as well.
I have a diamond 300 vertical. Also I cannot even hear the local FM radio
station. Any advice or help would be appreciated. What am I doing
wrong/how to make FM reception work?How to check that it is working I
have very limited test equipment. I thought it strange the local fM Radio
stations cannot be heard! Please give advice. Thank you Mike VK4SY


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Duncan
 

Hi Michael,

Have a look at:

http://www.g4jnt.com/FDM-DU0_Notes.htm

and in particular:

http://www.g4jnt.com/FDM-DUO_at_VHF.pdf

Duncan

In message <sVk0.1579040777702585558.TGaS@groups.io>, Michael Boudreaux <vk3xz@tpg.com.au> writes

Hi all,
I have been trying to receive a 2 meter repeater on 146.400 MHz I have a
big signal on my Yaesu but cannot hear even a squeak out of the Elad.  I
an using FM Mode on my Duo and 0 db setting LP filter off with all the
latest software and firmware updates. I have set the filter to Wide as well.
I have a diamond 300 vertical. Also I cannot even hear the local FM radio
station. Any advice or help would be appreciated. What am I doing
wrong/how to make FM reception work?How to check that it is working I
have very limited test equipment. I thought it strange the local fM Radio
stations cannot be heard! Please give advice. Thank you Mike VK4SY
--
Duncan Clark
G4ELJ


Re: HF Pre-Selector For a Duo

Clint Chron
 

Spelling error.  The chip is a PIC16F1579

 

1 input for analog voltage from Gravitech DAC board

2 inputs for crystal oscillator

1 input to change voltage calibration from Duo to Icom

1 input to place band pass filter in bypass mode

4 output pins for the BCD code to the HF band pass filter

9 output pins to turn on the band LEDs

2 pins for power (+5 and ground)

 

The chip has 20 pins

 

73

Clint

W7KEC

 

 

 

From: EladSDR@groups.io [mailto:EladSDR@groups.io] On Behalf Of Clint Chron
Sent: Thursday, January 16, 2020 1:29 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] HF Pre-Selector For a Duo

 

I guess that is possible if one knows how to program the chip.  I have a friend that is doing the PIC programming.  I will be using a PIC16F1597 chip.  Currently, we are using all of the I/O lines.  The common I/O line will support the Elad Duo and Icom radios, using the analog voltage input.  I will be testing out some of the $2 eBay Chinese I2C DAC chips to see if they will work.  I don’t think the dollar savings would be significant – the PIC chip is $1.50.

 

73

Clint

W7KEC

 

From: EladSDR@groups.io [mailto:EladSDR@groups.io] On Behalf Of Lou KI5FTY
Sent: Thursday, January 16, 2020 11:21 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] HF Pre-Selector For a Duo

 

Or couldn't you use an arduino to read the i2c and output directly to pins 1-4 in bcd?  cheaper and more reliable?


Re: HF Pre-Selector For a Duo

Clint Chron
 

I guess that is possible if one knows how to program the chip.  I have a friend that is doing the PIC programming.  I will be using a PIC16F1597 chip.  Currently, we are using all of the I/O lines.  The common I/O line will support the Elad Duo and Icom radios, using the analog voltage input.  I will be testing out some of the $2 eBay Chinese I2C DAC chips to see if they will work.  I don’t think the dollar savings would be significant – the PIC chip is $1.50.

 

73

Clint

W7KEC

 

From: EladSDR@groups.io [mailto:EladSDR@groups.io] On Behalf Of Lou KI5FTY
Sent: Thursday, January 16, 2020 11:21 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] HF Pre-Selector For a Duo

 

Or couldn't you use an arduino to read the i2c and output directly to pins 1-4 in bcd?  cheaper and more reliable?


Re: HF Pre-Selector For a Duo

Lou KI5FTY <lscalpati@...>
 

Or couldn't you use an arduino to read the i2c and output directly to pins 1-4 in bcd?  cheaper and more reliable?


HF Pre-Selector For a Duo

Clint Chron
 

I am in the process of building out an auto-band switching pre-selector for my Elad Duo.  The control scheme will use the I2C signal lines on the Duo's DB9 connector.  If you want to experiment with the I2C, then the Gravitech I2C board can be used to convert the Duo's I2C signals to band control voltages.
https://www.mouser.com/ProductDetail/Gravitech/I2C-DAC?qs=Vxac6xGyzPnqzopZEtOTSA%3D%3D

The output DC voltages from the Gravitech board mimic Yaesu FT-817 control voltages if you use 3.3 volts to the Gravitech board.  If you use 5 volts, then here is the output voltages that you should see:

.100 Mhz – 2.75 Mhz       0.49 VDC

2.75 Mhz – 4.45 MHz      0.97 VDC

4.45 Mhz – 8.65 Mhz       1.49 VDC

8.65 Mhz – 12.00 Mhz    1.94 VDC

12.00 Mhz – 16.20 Mhz  2.38 VDC

16.20 Mhz – 19.60 Mhz  2.98 VDC

19.60 Mhz – 23.20 Mhz  3.43 VDC

23.20 Mhz – 26.50 Mhz  4.03 VDC

26.50 Mhz – 39.85 Mhz  4.50 VDC

39.85 Mhz – 56.00 Mhz  4.95 VDC


For my project, I am building out a board that will take the Gravitech voltages and convert them to BDC control, so that I can control a HF band pass filter board.

https://www.ebay.com/itm/HF-BPF-band-pass-filter-RTL-SDR-HERMES-ODYSSEY-HiQSDR-Red-Pitaya-transceiver/332074659425?hash=item4d51312e61:g:qNsAAOSwsYpaIB2z

73
Clint
W7KEC


Re: Blueduo app set up

Michael Boudreaux
 

Thanks I have mine together now and will soon install it 73   Mike vk4sy


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Michael Boudreaux
 

Hi I am following this an experiencing the very same issues. Mike vk4sy

On 15/01/2020 22:00, John Fell wrote:
Mark,
You probably need around 35dB of RX gain in front of the Elad , including a low noise first stage , to get 144MHZ to "normal" sensitivity .
I use my Duo on 144MHZ and have built a 3 stage BPF with approx 2dB through loss and find it works well in the "extended higher frequency range" .

John
G0API

On Wed, 15 Jan 2020 at 10:41, Mark Gottlieb <kk2l@...> wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio.  Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L



-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
> I'm glad someone brought this up.  I will be testing noise floor
> adjacent to solar installation to test viability of putting solar
> panels at our club.  We have some big EME operators and they would not
> appreciate to have that clarified.









DUO-ART :: WARM WHEN SWITCHED OFF

Thomas McQuiggan <m7mcqio83ro@...>
 

Just noticed that the lower front part of the DUO-ART is quite warm even though it's been switched off for the last 24 hours. 

???


Re: Elad FDM-DUO, DUO ART and EXTIO232. #elad #comport #externalcontrol #duo-art

Bob G3PJT
 

Lars
Was there any solution to this problem?   I have the same issue in that EXTIO-232 works fine but the FDM-DUO does not send regular frequency status info automatically. This means that my amplifier will not auto band change through its RS-232 CAT port. If I send an 'FA;' into EXTIO the DUO replies correctly, but I cant find a command to make the DUO do this by itself for example when you change bands/modes etc. ( my K3 has a setting for this )
Thanks
Bob G3PJT


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

John Fell
 

Mark,
You probably need around 35dB of RX gain in front of the Elad , including a low noise first stage , to get 144MHZ to "normal" sensitivity .
I use my Duo on 144MHZ and have built a 3 stage BPF with approx 2dB through loss and find it works well in the "extended higher frequency range" .

John
G0API

On Wed, 15 Jan 2020 at 10:41, Mark Gottlieb <kk2l@...> wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio.  Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L



-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
> I'm glad someone brought this up.  I will be testing noise floor
> adjacent to solar installation to test viability of putting solar
> panels at our club.  We have some big EME operators and they would not
> appreciate to have that clarified.









Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Neil Smith G4DBN
 

Perhaps the NBFM bandwidth is set to match the tx bandwidth on menu 53?

Neil

On 15/01/2020 11:26, Neil Smith G4DBN wrote:
You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off?  Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN


On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything.  I was listening in FM.  I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>

--
Neil
<a href="http://g4dbn.uk/"><small>g4dbn.uk</small></a>


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Neil Smith G4DBN
 

You don't need to run the software for NBFM, only for wideband. Do you get strong noise on NBFM when you connect the antenna?  Is the squelch (knob E1) set to off?  Does the radio work OK in FM mode if you listen to a station at a lower frequency? OK, you won't get much output from an AM station, but you should hear the noise drop as the station is tuned in.

Is there anything on the waterfall in SW2 at the repeater frequency?

Is the "FM" mode indicator definitely coming on the DUO screen when you select that mode using the MODE button? (check menu 14 on the DUO is set to ON if not)

Do you see a signal on the DUO S meter when the repeater keys up?

The DUO when used with SW2 in FM mode can be set to any receive bandwidth up to about 25kHz.  In standalone, the NBFM mode bandwidth doesn't appear to be specified, but it works fine with our 12.5kHz channels

Neil G4DBN

On 15/01/2020 10:41, Mark Gottlieb wrote:
Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything. I was listening in FM. I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

dbn.uk</small></a>


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Mark Gottlieb <kk2l@...>
 

Good Morning All,

I did make the necessary adjustments in the software and tuned up to 145.390, which happens to be a strong repeater in this area, and I did not hear anything. I was listening in FM. I think I heard the repeater being keyed up but no other audio. Is it a narrow pass band at that frequency for the ELAD?

73

Mark
KK2L

-----Original Message-----
From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Neil Smith G4DBN
Sent: Tuesday, January 14, 2020 7:02 PM
To: EladSDR@groups.io
Subject: Re: [EladSDR] No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

[Edited Message Follows]

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do. I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up. I will be testing noise floor
adjacent to solar installation to test viability of putting solar
panels at our club. We have some big EME operators and they would not
appreciate to have that clarified.


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Michael Boudreaux
 

Wow Thank you,

I did not know about wide Band not available on stand alone. That's good to know. My 20 dollar RTL dongle works  as it receives Normal fM stations  The Elad hears absolutely nothing not a Mark of a signal. I will try my other Elad later and see if it is the same Another problem I have is relating to FM Mode and my Transverter for 2Meters 70cm. I receive nothing on the transverter at all when converted down. The Transverter outputs 15 watts of power but I cannot verify on what frequency although it reads ok on the VHF UHF Watt Meter.  I am suspecting an issue with the Elad SDR Duo and FM mode. I think I will try the Transverter on the FTDX1200 and see if it will work as I have a problem but so far cannot isolate the issue. I have 2 FDM Duo and a Yaesu FTDX1200 1 Transverter 1 2 meter 70cm antenna and a vhf dummy load with meters to suit.  THE fdm duo works on HF as far as I know but that is SSB  not FM.  Maybe I will abandon the Elad although it should work on 10 Meters but it does not for some reason yet unknown. I need advice how to move forward on this issue.  I don't think the attenuator is on but I will check on that.  are the repeaters receivable on Narrow Band standalone?  I have not installed sw2 but I can if that might help the situation. It might be good to see a signal on the sw2 display. I am struggling for many days with this it is a challenge. ok I will try to unlock the config file I read it somewhere on this group messages.  i will try and generate a signal with my other Duo as well. I would have thought I could receive normal FM station the Ceap dongle does. I will keep trying. 73 Mike vk4sy

On 15/01/2020 10:01, Neil Smith G4DBN wrote:
Hi Mika dn Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Neil Smith G4DBN
 
Edited

Hi Mike and Mark, remember that the effective noise figure of the DUO at 144MHz is *very* poor because of the maths with a sampling rate of 122.88MHz, but you should be able to hear a strong repeater. Other than setting the LPF off and setting TX OUT to 0dBm and switching to Antenna 1, and turning off the attenautor, I don't think there is anything else to do.  I just tried on my spare DUO and I can hear a locally-generated CW or AM signal on the FM broadcast band, and a weak NBFM signal from my signal generator with those settings.

You can't receive wideband FM in standalone though, that needs SW2, and you have to amend the UnlockDUOt setting in the config files so SW2 will tune past 54MHz.

Neil G4DBN

On 14/01/2020 23:31, Mark Gottlieb wrote:
I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


Re: S2 RX1 Stuck in "Lock To CW" mode #fdm-sw2 #fdm-s2

 

Hi Jeff,
I have tried various combinations with my / interface software.

In particular SW2 without OmniRig enabled.

I receive the SW2 data and send frequencies to the SW2.
The connection is using:
- TCP
- OmniRig included with the Interface program.
The polling time should be adjustable from 50ms to 200ms for both.
RX1 can be locked + un-locked.

All connected software like CWSkimmer, fldigi, Ham Radio Delux is synchronized via 1 ComPort p.e. COM1 using VSPE.
(HRD must be opened first)

The SW2 RX1 Lock problem can be solved, but It requires a Interface software.
With such a interface you can manage several situations.

If your program is already including the OmniRig coding Class I recommend including the TCP connection.
A direct Serialport ComPort connection (Interface <commands> Transceiver) should not be necessary.

Raimund
.


Re: No Receive on 2 Meters using 0db mode and Antenna 1 #elad #fdm-duo #fdm-s2

Mark Gottlieb <kk2l@...>
 

I'm glad someone brought this up.  I will be testing noise floor adjacent to solar installation to test viability of putting solar panels at our club.  We have some big EME operators and they would not appreciate to have that clarified.


73

Mark 
KK2L

2841 - 2860 of 19333