Re: Recording AM band


Otso Ylönen
 

That was a good guess, Bill. Now I remember that I had similar problems before I started to use the Profiles. Now I select the correct Profile (like "MW Band" or "FM Band") before pressing the red button.
 
BR, Otso
 
 
Gesendet: Donnerstag, 24. Februar 2022 um 12:43 Uhr
Von: "Bill Nollman" <billct97@...>
An: EladSDR@groups.io
Betreff: Re: [EladSDR] Recording AM band

John,

If it is still happening can you please send a screen shot or both recording and playback?

My guess would be that your LO is not set to midband (I use 1,120kHz). That has happened to me from time to time.

 

Bill

 

From: EladSDR@groups.io <EladSDR@groups.io> On Behalf Of Otso Ylönen
Sent: Thursday, February 24, 2022 6:21 AM
To: EladSDR@groups.io
Subject: Re: [EladSDR] Recording AM band

 

Hello,

 

I doubt the problem is related to the version of SW2 you are using. While I am aldeady at 3.55, I have recorded the AM band using the 1.5 MHz bandwidth with each recent version of the programme without experiencing such an issue. I suppose you have cheched the Settings/Advanced tab for which bandwidth is being used?

 

I have saved differend banwidth configurations (1.5 and 24 MHz) to Profiles for easy access.

 

BR, Otso

 

Gesendet: Donnerstag, 24. Februar 2022 um 10:41 Uhr
Von: "john williams" <jjwilliams121@...>
An: EladSDR@groups.io
Betreff: [EladSDR] Recording AM band

Hi Guys
Just updated my Elad FDM -S2 to version 3.52 and finding that it is not recording the whole AM band from 530 - 1710 kHz. It's stopping at about 1100 kHz for some reason. On the recording section I have listed the frequencies from 530 to 1710 kHz. How do I resolve the problem?
Many thanks
John Wlliams

 

Join {EladSDR@groups.io to automatically receive all group messages.