Re: Autobaud Error When Attempting to Update UI Using Flash Magic


KT6F
 



Yes, version 11.20...

I just went through all the rigamarole again with no success.  Always results in the autobaud error.  Is there any other way of getting this update installed.  I'm not able to use my new Duo-Art amp except through the generic interface.  I'm assuming that's because my UI is version 4.48 (?).

Thanks, Ed

Join EladSDR@groups.io to automatically receive all group messages.