Re: Autobaud Error When Attempting to Update UI Using Flash Magic


Paul NN4F
 

Sorry version 11.20 of flash magic 


On Apr 11, 2019, at 23:07, Paul Jones <support@...> wrote:

Ed

There is a correction needed to the manual you need to use the older version 11.06? Of flash magic and the update will work


On Apr 11, 2019, at 17:43, KT6F <kt6f@...> wrote:

I just received my new DUO-ART 120 ATU amp.  I now need to update the FDM-DUO firmware.  The RX and TX firmware updated fine but I can't get Flash Magic to connect to the radio to perform the UI update.  I followed the update instructions to the letter but when I checked communications with the FDM-DUO by clicking on “ISP” and then on “Read Device Signature" it times out with the error "Operation Failed.  Failed to autobaud" and provided a link to the Flash Magic website for suggestions.  Apparently this is a common issue but none of their solutions helped.  I tried it with three different computers (Win 10 and 7) and a number of different USB cables.  Nothing helped.  Anyone here run into this issue?  Suggestions?

Thanks,  Ed KT6F

Join EladSDR@groups.io to automatically receive all group messages.