(No subject)


Bill Nollman
 

Just delete the folder (or rename it) and restart SW2. No reinstall needed although all settings will go back to default.

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Sunday, January 15, 2017 8:37 AM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en]

 

 

No, I have not tried that. I will uninstall SW2 and try that then reinstall.

 

On Sunday, January 15, 2017 7:35 AM, "'Bill Nollman' billct97@... [elad_sdr_en]" <elad_sdr_en@...> wrote:

 

 

Did you delete/rename the ELAD folder in your user directory, such as: C:\Users\billn\Documents\ELAD

Bill

 

From: elad_sdr_en@... [mailto:elad_sdr_en@...]
Sent: Sunday, January 15, 2017 8:25 AM
To: elad_sdr_en@...
Subject: Re: [elad_sdr_en]

 

 

I have tried everything I can think of, but I cannot run SW2 software at all anymore. Here is a list of things I've tried.

-Remove any recent updates (Only Office updates have been installed recently)
-Remove/Reinstall USB drivers

-Remove any USB port related software 
-Removed old SW2 and installed new Beta version

-Updated all drivers on the PC

I don't have any trouble with any of my other USB devices on this system, including my Digidesign 002 DAW. It only seems to be that Elad seems to be the one having a problem. 

I suppose my next step would be to try a new PC. What a pain!

 

On Saturday, January 14, 2017 7:44 PM, "Darwin Lambeth darwinlambeth@... [elad_sdr_en]" <elad_sdr_en@...> wrote:

 

 

I have been using SW2 with FDM-DUO for months and all of a sudden I cannot run the software without it freezing up. When it locks up the computer beeps like you unplugged/plugged a USB device in or out. It's constantly doing that.

 

Any ideas?

Regards,

K5RWD

 

 

Join EladSDR@groups.io to automatically receive all group messages.