Re: Can’t install v4.1.1


 

To see whether you have 32-bit or 64-bit Windows, open a command prompt window and type “set proc” – the first line of the output will tell you whether it is 64-bit (PROCESSOR_ARCHITECTURE=AMD64) or not.

 

David

 

From: DeepSkyStacker@groups.io [mailto:DeepSkyStacker@groups.io] On Behalf Of David C. Partridge
Sent: 10 May 2018 10:27
To: DeepSkyStacker@groups.io
Subject: Re: [DeepSkyStacker] Can’t install v4.1.1 #support_v4

 

The first and most obvious question to ask is: Are you trying to install the 32-bit version of DSS 4.1.1 or the 64-bit version?

 

Is it possible you are trying to install the 64-bit version into a 32-bit version of Windows 10?

 

Thanks

David

From: DeepSkyStacker@groups.io [mailto:DeepSkyStacker@groups.io] On Behalf Of uzelessknowledge@...
Sent: 10 May 2018 04:39
To: DeepSkyStacker@groups.io
Subject: [DeepSkyStacker] Can’t install v4.1.1 #support_v4

 

Hello. I’m trying to install v4.1.1 in Windows 10. I downloaded the installer and when I run it I get a window very quickly with a blue bar saying complete. It doesn’t install. 
I was able to find v3.3 and it installed. 
Many help is much appreciated. 
Thanks
Travis

Join DeepSkyStacker@groups.io to automatically receive all group messages.