Date   
WorkSpace Not Located on New PC 4 messages By RIchard Thorne ·
Spotcollector Fists Members! 3 messages By Rien Aarden ·
DXKeeper 15.0.0 is available 2 messages By Dave AA6YQ ·
default myQTH ID not saved with workspace 5 messages By Brian Kuebert NZ4N ·
RTTY contesting from WinWarbler not incrementing transmit # 7 messages By Jim ·
Spot Collector Sources 3 messages By Chris ·
using the Capture window to log satellite QSOs: proposed enhancement 10 messages By Dave AA6YQ ·
Window Size 6 messages By n6rsh ·
DXKeeper not completely launching 7 messages By Carl - WC4H ·
Tuner control with IC7300 6 messages By Fabrizio ·
PTT issue with Commander and WSJT-X 5 messages By Andrew OBrien ·
Import ignoring DXCC code field 7 messages By N6MZ Michael Mraz ·
IC7300 not in Commander Radio list 5 messages By n5fjy ·
Micro Motor for ICOM735 #poll By jgmags2000 ·
on the perils of filtering active DX stations by origin 4 messages By Dave AA6YQ ·
QSO upload time 4 messages By n4qwf . ·
857D and CommanderCan anyone help I got my FT857D out of moth balls, it was boxed away when I bought my 7300 about 2 years ago Fired it up Ok plugged my interface in for digi modes. I used to run Commander and MultiPSK Ran Commander and although that enables PTT there is no display showing in the Commander box. I can operate MultiPSL OK but when I input the data into DXKeeper no frequency shows. I also tried a couple of CAT programs but same thing No Display shows The only difference from my previous operation with this setup, I did use Windows 8 I am now using Windows 10 Below is the error log which sadly means very little to me Thanks Frank G4HBI 02-Jul-2019 23:19:08 > CI-V Commander version 14.0.8 02-Jul-2019 23:19:08 > App.Path : C:\DXLab\Commander 02-Jul-2019 23:19:08 > App.exe : CI-V Commander 02-Jul-2019 23:19:08 > Module : C:\DXLab\Commander\CI-V Commander.exe 02-Jul-2019 23:19:08 > Operating System : Windows 10 Enterprise (64-bit) build 17134 02-Jul-2019 23:19:08 > Locale ID : 1033 (0x409) 02-Jul-2019 23:19:08 > ANSI CodePage : 1252 02-Jul-2019 23:19:08 > OEM CodePage : 437 02-Jul-2019 23:19:08 > Country : United States 02-Jul-2019 23:19:08 > Language : English 02-Jul-2019 23:19:08 > DecimalSeparator : . 02-Jul-2019 23:19:08 > ThousandSeparator : , 02-Jul-2019 23:19:08 > DXLab Apps : 02-Jul-2019 23:19:17 > Monitors : 1 02-Jul-2019 23:19:17 > Monitor 1 02-Jul-2019 23:19:17 > width : 1366 02-Jul-2019 23:19:17 > height : 768 02-Jul-2019 23:19:17 > dimensions : (0, 0)-(1366, 768) 02-Jul-2019 23:19:17 > program error 339 in module TCPServerModule.Initialize: Component 'MSWINSCK.OCX' or one of its dependencies not correctly registered: a file is missing or invalid 02-Jul-2019 23:19:17 > program error 339 in module CIVMain.Form_Load, State = 13: Component 'MSWINSCK.OCX' or one of its dependencies not correctly registered: a file is missing or invalid 02-Jul-2019 23:19:47 > Common.Terminate: CI-V Commander shutdown 2 messages By Frank G4HBI ·
which chip set for replacement db9f between ts570s and computer USB port?? 8 messages By Danny Douglas ·
DXCommander 14.0.8-What would cause this alert? 3 messages By Gerald Wilson ·
DXAtlas Won't Run 4 messages By RIchard Thorne ·