Topics

WSJT-X and Spot Collector

w5ec
 

I can't get SC to connect to WSJT-X as a spot source. In SC Config, it is enabled and the port was auto set to Port 2237.
I specifically want only JT8 but I suppose that is done by filtering. How can I get those spots?
Bill W5EC

Dave AA6YQ
 

+ AA6YQ comments below

I can't get SC to connect to WSJT-X as a spot source. In SC Config, it is enabled and the port was auto set to Port 2237.
I specifically want only JT8 but I suppose that is done by filtering. How can I get those spots?

+ Step-by-step configuration instructions are here:

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect>

73,

Dave, AA6YQ

Andrew OBrien
 

Are you getting any JT mode spots through to SC ?

Andy

On Dec 21, 2019, at 3:09 PM, Dave AA6YQ <@AA6YQ> wrote:

+ AA6YQ comments below

I can't get SC to connect to WSJT-X as a spot source. In SC Config, it is enabled and the port was auto set to Port 2237.
I specifically want only JT8 but I suppose that is done by filtering. How can I get those spots?

+ Step-by-step configuration instructions are here:

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect>

73,

Dave, AA6YQ



w5ec
 

No JT mode spots at all.

w5ec
 

Hey Dave, that's where I started but the 4th line says "When connected to WSJT-X as a spot source".My question is how to get SC connected to WSJT-X? The enable box is checked on the Spot Source page but the 7th button in the Spot source status box is inactive.
Am I missing something?
Bill 

Dave AA6YQ
 

+ AA6YQ comments below

Hey Dave, that's where I started but the 4th line says "When connected to WSJT-X as a spot source".My question is how to get SC connected to WSJT-X? The enable box is checked on the Spot Source page but the 7th button in the Spot source status box is inactive.
Am I missing something?

+ Read the "Installation and Configuration" section of the article.

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect>

73,

Dave, AA6YQ

Uwe Hermanns
 

Hello Bill,

in WSJT-X you have to set under "Reporting" UDP as well. And you have to start WSJT-X after SpotCollector is running. Here it works without problems.

73 de Uwe, DL4AC

BILL KENNAMER
 

I think his question was about audio. UDP and SpotCollector is a different can of worms.


Sent from Yahoo Mail for iPad

On Sunday, December 22, 2019, 3:45 AM, Uwe Hermanns <uwe.dl4ac@...> wrote:

Hello Bill,

in WSJT-X you have to set under "Reporting" UDP as well. And you have to start WSJT-X after SpotCollector is running. Here it works without problems.

73 de Uwe, DL4AC

Dave AA6YQ
 

+ AA6YQ comments below

I think his question was about audio. UDP and SpotCollector is a different can of worms.

+ I'm not aware of any worms in the "UDP and SpotCollector" can. If you have some, please describe them so I can make them go away.

73,

Dave, AA6YQ