wsjt with TS590SG


Jamie WW3S
 

trying to get wsjt working with dxlabs and the latest addition to my shack, a TS590SG.....Commander works fine with the rig, and WSJT works fine, with the rig, if I configure WSJT to use the rig....my problem comes when I go to configure WSJT to use DX commander as the transmitter.....when I do, the transmit audio source is greyd out, and I have no transmit audio (rx is fine), if I simply change WSJT to use the Kenwood cat instead of commander, it all works.....somehow, when Commander is chosen, I'm not getting the transmit audio to the rigs codec via USB.....any thoughts? Is there a way to log to DXkeeper without using Commander as the rig control? 


Dave AA6YQ
 

+ AA6YQ comments below

trying to get wsjt working with dxlabs and the latest addition to my shack, a TS590SG.....Commander works fine with the rig, and WSJT works fine, with the rig, if I configure WSJT to use the rig....my problem comes when I go to configure WSJT to use DX commander as the transmitter.....when I do, the transmit audio source is greyd out, and I have no transmit audio (rx is fine), if I simply change WSJT to use the Kenwood cat instead of commander, it all works.....somehow, when Commander is chosen, I'm not getting the transmit audio to the rigs codec via USB.....any thoughts?

+ On what panel of what window of what application is "the transmit audio source is greyed out" ?

Is there a way to log to DXkeeper without using Commander as the rig control?

+ When WSTJ-X logs a QSO to DXKeeper by way of SpotCollector or JT-Alert, the ADIF record it sends includes the correct transceiver frequency, by whatever means WSJT-X acquired it. However, if WSJT-X is using something other than Commander for transceiver control, then Commander cannot be connected to your transceiver -- so none of the other DXLab applications will be aware of your transceiver's frequency. To accurately log a CW or SSB QSO, you'd have to first terminate WSJT-X, and then enable Commander to control your radio.

73,

Dave, AA6YQ


Jamie WW3S
 

I found my error Dave......in Commander, on the General tab, I had to check the Data transmission from USB box......

73

------ Original Message ------
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: DXLab@groups.io
Sent: 4/29/2021 3:18:02 PM
Subject: Re: [DXLab] wsjt with TS590SG

+ AA6YQ comments below

trying to get wsjt working with dxlabs and the latest addition to my shack, a TS590SG.....Commander works fine with the rig, and WSJT works fine, with the rig, if I configure WSJT to use the rig....my problem comes when I go to configure WSJT to use DX commander as the transmitter.....when I do, the transmit audio source is greyd out, and I have no transmit audio (rx is fine), if I simply change WSJT to use the Kenwood cat instead of commander, it all works.....somehow, when Commander is chosen, I'm not getting the transmit audio to the rigs codec via USB.....any thoughts?

+ On what panel of what window of what application is "the transmit audio source is greyed out" ?

Is there a way to log to DXkeeper without using Commander as the rig control?

+ When WSTJ-X logs a QSO to DXKeeper by way of SpotCollector or JT-Alert, the ADIF record it sends includes the correct transceiver frequency, by whatever means WSJT-X acquired it. However, if WSJT-X is using something other than Commander for transceiver control, then Commander cannot be connected to your transceiver -- so none of the other DXLab applications will be aware of your transceiver's frequency. To accurately log a CW or SSB QSO, you'd have to first terminate WSJT-X, and then enable Commander to control your radio.

73,

Dave, AA6YQ