Topics

WinWarbler K1EL WKmini


Andy - K0AF
 

I just purchased a K1EL WKmini.  In WinWarbler I set Config>CW>Keying to WinKey and selected the appropriate COM port. All works fine except for the WPM entry box on the WinWarbler front panel. If I click in that box and press a number, a number other than what I pressed shows up in the box. For instance if I press a 2 then a 5 shows up in the box. As a result I can't set the speed of the WKmini by entering a number in that box. If I select the WinKey speed check box, the WPM box initializes to the maximum speed (35 WPM in my case). From there I can use the "-" (minus) button next to the WPM box to get the speed down to where I want but I can't get there directly by entering a number in the WPM box.

Is this expected behavior or do I have a setup problem?

Thanks.

Andy - K0AF


Joe Subich, W4TV
 

Is this expected behavior or do I have a setup problem?
It's the way my WinKey set-up works. The "WPM" box does not
appear to allow direct speed entry for WinKey. It appears
to act on the first character entered rather that wait for
<Enter>. I can change speed using the +/- buttons but it
is rather tedious for large speed changes so I generally
use the speed pot rather than direct entry (you don't have
that option in the WinKey Mini).

73,

... Joe, W4TV


On 2021-01-21 7:08 PM, Andy - K0AF wrote:
I just purchased a K1EL WKmini.  In WinWarbler I set Config>CW>Keying to WinKey and selected the appropriate COM port. All works fine except for the WPM entry box on the WinWarbler front panel. If I click in that box and press a number, a number other than what I pressed shows up in the box. For instance if I press a 2 then a 5 shows up in the box. As a result I can't set the speed of the WKmini by entering a number in that box. If I select the WinKey speed check box, the WPM box initializes to the maximum speed (35 WPM in my case). From there I can use the "-" (minus) button next to the WPM box to get the speed down to where I want but I can't get there directly by entering a number in the WPM box.
Is this expected behavior or do I have a setup problem?
Thanks.
Andy - K0AF


Dave AA6YQ
 

+ AA6YQ comments below

I just purchased a K1EL WKmini. In WinWarbler I set Config>CW>Keying to WinKey and selected the appropriate COM port. All works fine except for the WPM entry box on the WinWarbler front panel. If I click in that box and press a number, a number other than what I pressed shows up in the box. For instance if I press a 2 then a 5 shows up in the box. As a result I can't set the speed of the WKmini by entering a number in that box. If I select the WinKey speed check box, the WPM box initializes to the maximum speed (35 WPM in my case). From there I can use the "-" (minus) button next to the WPM box to get the speed down to where I want but I can't get there directly by entering a number in the WPM box.

Is this expected behavior or do I have a setup problem?

+ That's the result of a defect. I've sent you a new version of WinWarbler with this defect corrected; please let me know how it goes.

73,

Dave, AA6YQ


Andy - K0AF
 

Fixed!  Dave, your responsiveness and the support you provide never ceases to amaze me!

Thank you!!

73 & God bless,
Andy - K0AF


Dave AA6YQ
 

+ AA6YQ comments below

Fixed! Dave, your responsiveness and the support you provide never ceases to amaze me!

+ Thanks for the testing and report, Andy!

73,

Dave, AA6YQ