Topics

Updating DXCC Database for TX0T


 

I just worked TX0T and when I logged it, the DXCC entity shows as Clipperton Island.  I wish it was but I think it is actually French Polynesia which is ok because I need that also.  I believe I need to update the DXCC Database using DXView  but not having done this before I was not sure exactly how to go about it. What I did was add TX0T to the French Polynesia entry under Prefix.  Is this the correct?

Bob AF9W


Björn SM7IUN
 

You need to update your overrides in DXView. The Clug Log list includes TX0T.

Björn SM7IUN

Den fre 30 okt. 2020 kl 18:04 skrev Bob AF9W <af9w@...>:

I just worked TX0T and when I logged it, the DXCC entity shows as Clipperton Island.  I wish it was but I think it is actually French Polynesia which is ok because I need that also.  I believe I need to update the DXCC Database using DXView  but not having done this before I was not sure exactly how to go about it. What I did was add TX0T to the French Polynesia entry under Prefix.  Is this the correct?

Bob AF9W


Salvatore Besso
 

Bob,

if TX0T (OC-298, Tatakoto Atoll) doesn't show correctly or doesn't show at all:

- in DXView click Config
- select the Override List tab
- click on Club Log
- click on BIGCty

After this, you can edit the TX0T line to add the IOTA reference and location and populate the other data via right-click on the line and selecting "Populate override contents from Entity". Finally, do a Recompute in SpotCollector.

73 de
Salvatore (I4FYV)


RIchard Thorne
 

I worked them on 30m this morning.

I didn't bother updating the database for this one, I changed the DXCC entity during the logging process.

Rich - N5ZC

On 10/30/2020 12:03 PM, Bob AF9W wrote:
I just worked TX0T and when I logged it, the DXCC entity shows as Clipperton Island.  I wish it was but I think it is actually French Polynesia which is ok because I need that also.  I believe I need to update the DXCC Database using DXView  but not having done this before I was not sure exactly how to go about it. What I did was add TX0T to the French Polynesia entry under Prefix.  Is this the correct?

Bob AF9W


 

I did the updates as you suggested and I can't find TX0T in the override list. 

I fixed my log entry but just trying to get a better handle on the override stuff.  


Dave AA6YQ
 

+ AA6YQ comments below

I did the updates as you suggested and I can't find TX0T in the override list.

I fixed my log entry but just trying to get a better handle on the override stuff.

+ The use of overrides to deal with ambiguous or non-compliant callsigns like TX0T is described here:

<https://www.dxlabsuite.com/dxlabwiki/CreateEntityOverride>;

73,

Dave, AA6YQ