Topics

TS-890S/Commander issue

K4PX K4PX
 

When I boot up Commander it puts my TS-890S into BUSY/TX mode.  I have to turn the 890S off and then back on to clear it.

Dave AA6YQ
 

+ AA6YQ comments below

When I boot up Commander it puts my TS-890S into BUSY/TX mode. I have to turn the 890S off and then back on to clear it.

+ See step 4.c in

<https://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood>

+ If that doesn't get you going, please let me know.

73,

Dave, AA6YQ

K4PX K4PX
 

I'll give it a try...thanks Dave!
Joe
K4PX

K4PX K4PX
 

Hi Dave,
Problem solved.  Changing windows to not power down the ports on my computer did not help.  But what did do the trick was setting RTS to OFF and setting DTR to ON within Commander/Config/Ports/Primary CAT Serial Port.
Thanks again!
73,
Joe
K4PX

Dave AA6YQ
 

+ AA6YQ comments below

Problem solved. Changing windows to not power down the ports on my computer did not help. But what did do the trick was setting RTS to OFF and setting DTR to ON within Commander/Config/Ports/Primary CAT Serial Port.

+ Kenwood radios prior to the TS-890 required the serial port's RTS modem control signal to be asserted.

+ In the TS-890, there are menu settings that govern how RTS is interpreted; evidently, the default menu setting is "switch from RX to TX". So you should configure Commander to disable RTS. This is documented in step 4.c of

<https://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood>

+ and in the description of "Advanced Menu 17" on page 3-8 of the TS-890 instruction manual.

+ "Advanced Menu 18" is decribed on the same page, and controls the interpretation of DTR. To which option is this menu set on your TS-890?

73,

Dave, AA6YQ