trouble with creating address file for QSL labels


Lance HP
 

Hi. I am having some trouble with the subject. I am trying out producing some 'old fashioned' QSL cards with labels and I guess I expected the software to download the addresses of the QSOs I made to the address file. However, only the call signs are listed in the file and no addresses have been downloaded.
Maybe this is a config issue? I have a subscription with QRZ.com fyi.
Thanks!


Dave AA6YQ
 

Hi. I am having some trouble with the subject. I am trying out producing some 'old fashioned' QSL cards with labels and I guess I expected the software to download the addresses of the QSOs I made to the address file. However, only the call signs are listed in the file and no addresses have been downloaded.
Maybe this is a config issue? I have a subscription with QRZ.com fyi.

+ If you wish to print an address label from a QSO, that QSO's Address item should be populated -- either manually, or via a callbook lookup -- before the QSO is added to the QSL Queue.

+ If the address report doesn't show any addresses, that's because the Address items in the QSOs in the QSL Queue are empty.

+ If you have only a few QSOs in the QSL Queue, you can double-click each entry, and c=lick the Callsign or Manager button in the "Callbook lookup" panel in the "QSL Editor" window that appears; assuming you have DXKeeper configured for access to a callbook, the "QSL Editor" window's Address box will be updated with the results of the lookup; clicking the Save button will update the Address information in the QSL Queue and in the logged QSO.

+ If you have more than a few QSOs in the QSL Queue, then

1. clear the QSL Queue

2. filter the Log Page Display to contain the QSOs whose Address items you want populated with callbook information

3. depress the Control key while clicking the CBA button above the Log Page Display

4. repopulate the QSL Queue with the QSOs for which you wish to generated QSL cards and address labels

5. generate an Address Report to confirm that the addresses are now present

+ For information about filtering the Log Page Display, see "Filtering QSOs" in

https://www.dxlabsuite.com/dxlabwiki/QSOFiltering

+ For information about configuring and using callbooks, see "Using Callbooks" in

https://www.dxlabsuite.com/dxlabwiki/CallbookLookup

73,

Dave, AA6YQ


Lance HP
 

Thanks for the help Dave.
I had more than a few QSOs so I followed your directions above and no joy there. Addresses in address file are blank. I have pathfinder set to log into qrz.com, but can't find the config for DxKeeper (if there is a config for that?).
Is there something I missed?


Dave AA6YQ
 

+ AA6YQ comments below

Thanks for the help Dave.
I had more than a few QSOs so I followed your directions above and no joy there. Addresses in address file are blank. I have pathfinder set to log into qrz.com, but can't find the config for DxKeeper (if there is a config for that?).
Is there something I missed?

+ As a first step,

1. review "Using Callbooks" in

https://www.dxlabsuite.com/dxlabwiki/CallbookLookup

and configure DXKeeper to "Use QRZ.com via Pathfinder"


2. to confirm that you have DXKeeper configured correctly,

2a. type my callsign into the Capture window's call box, and strike your keyboard's Tab or Enter key

2b. what appears in the Capture window's name and QTH boxes?


73,

Dave, AA6YQ


Lance HP
 

I got it. I missed the configuration button. I configured it correctly and I think it works ok now. Thanks Dave!


Lance HP
 

After setting up the configuration for the above issue, for some reason DXview shows 'red' on launcher and when selected, there is a window that pops up stating that DXview is already running on this PC. I tabbed through the windows and it doesn't show up.
I was looking for the map that used to pop up showing my position on the world map and the position of the contact I typed into pathfinder (or was it dxview). Anyway, it would be nice to get the previous config.
By the way, I am running Firefox as a browser - not sure that makes a difference.


Dave AA6YQ
 

+ AA6YQ comments below
After setting up the configuration for the above issue, for some reason DXview shows 'red' on launcher and when selected, there is a window that pops up stating that DXview is already running on this PC. I tabbed through the windows and it doesn't show up.
I was looking for the map that used to pop up showing my position on the world map and the position of the contact I typed into pathfinder (or was it dxview). Anyway, it would be nice to get the previous config.
By the way, I am running Firefox as a browser - not sure that makes a difference.

+ As a first step, close all applications and reboot Windows. Then start the Launcher, and direct the Launcher to start DXView. Any joy?

+ If this behavior recurs, make sure you have your anti-malware and firewall configured to consider both the Launcher and DXView to be "safe".

      73,

           Dave, AA6YQ


Lance HP
 

On Thu, Feb 25, 2021 at 01:23 PM, Dave AA6YQ wrote:

+ As a first step, close all applications and reboot Windows. Then start the Launcher, and direct the Launcher to start DXView. Any joy?

+ If this behavior recurs, make sure you have your anti-malware and firewall configured to consider both the Launcher and DXView to be "safe".

Restarting and starting DXView worked. Thank you Dave!