Topics

SpotCollector issue


f6gcp
 

hello
3 weeks ago, I had an issue with SC not showing any new spot, even cluster connected, no filter, them SC closed/openned, them PC reboot, them SC prune database, them SC databased cleaned..
So I decided to use another database (Spot1.mdb)

SC : 8.6.9

again today, same issue :
from logfile (repeated lines)
2020-08-04 12:27:03.024 > program error 6 in module SpotDatabaseModule.DequeueSpot, state = 23: Overflow
2020-08-04 12:27:03.026 >    Callsign   = EM0I
2020-08-04 12:27:03.027 >    SpotDate   = 10/05/2020
2020-08-04 12:27:03.029 >    SpotTime   = 1139Z
2020-08-04 12:27:03.030 >    Freq       = 21 086,9
2020-08-04 12:27:03.031 >    QSX        = 
2020-08-04 12:27:03.032 >    Band       = 15M
2020-08-04 12:27:03.034 >    Mode       = RTTY
2020-08-04 12:27:03.035 >    Submode    = 
2020-08-04 12:27:03.038 >    Source     = ON6NL
2020-08-04 12:27:03.039 >    Net        = DXCluster
2020-08-04 12:27:03.041 >    Origin     = EU
2020-08-04 12:27:03.042 >    Notes      = 
2020-08-04 12:27:03.043 >    SourceGrid = 
2020-08-04 12:27:03.045 >    QSXCertain = False

on 18/07 I had that one (also repeated)
2020-07-18 10:18:48.312 > program error 6 in module SpotDatabaseModule.DequeueSpot, state = 23: Overflow
2020-07-18 10:18:48.313 >    Callsign   = EW6X
2020-07-18 10:18:48.314 >    SpotDate   = 10/05/2020
2020-07-18 10:18:48.315 >    SpotTime   = 0728Z
2020-07-18 10:18:48.315 >    Freq       = 144 360,0
2020-07-18 10:18:48.316 >    QSX        = 
2020-07-18 10:18:48.317 >    Band       = 2M
2020-07-18 10:18:48.317 >    Mode       = MSK144
2020-07-18 10:18:48.318 >    Submode    = 
2020-07-18 10:18:48.319 >    Source     = SP3TLJ
2020-07-18 10:18:48.319 >    Net        = DXCluster
2020-07-18 10:18:48.320 >    Origin     = EU
2020-07-18 10:18:48.321 >    Notes      = CQ MSK144 +12dB
2020-07-18 10:18:48.322 >    SourceGrid = 
2020-07-18 10:18:48.322 >    QSXCertain = True

today, to solve the issue, I cleaned the database, and restarted SC

Let me know if you need something...

thanks


 


Dave AA6YQ
 

Please attach the errorlog.txt file from your SpotCollector folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of f6gcp
Sent: Tuesday, August 04, 2020 11:02 AM
To: DXLab@groups.io
Subject: [DXLab] SpotCollector issue

hello
3 weeks ago, I had an issue with SC not showing any new spot, even cluster connected, no filter, them SC closed/openned, them PC reboot, them SC prune database, them SC databased cleaned..
So I decided to use another database (Spot1.mdb)

SC : 8.6.9

again today, same issue :
from logfile (repeated lines)
2020-08-04 12:27:03.024 > program error 6 in module SpotDatabaseModule.DequeueSpot, state = 23: Overflow
2020-08-04 12:27:03.026 > Callsign = EM0I
2020-08-04 12:27:03.027 > SpotDate = 10/05/2020
2020-08-04 12:27:03.029 > SpotTime = 1139Z
2020-08-04 12:27:03.030 > Freq = 21 086,9
2020-08-04 12:27:03.031 > QSX =
2020-08-04 12:27:03.032 > Band = 15M
2020-08-04 12:27:03.034 > Mode = RTTY
2020-08-04 12:27:03.035 > Submode =
2020-08-04 12:27:03.038 > Source = ON6NL
2020-08-04 12:27:03.039 > Net = DXCluster
2020-08-04 12:27:03.041 > Origin = EU
2020-08-04 12:27:03.042 > Notes =
2020-08-04 12:27:03.043 > SourceGrid =
2020-08-04 12:27:03.045 > QSXCertain = False

on 18/07 I had that one (also repeated)
2020-07-18 10:18:48.312 > program error 6 in module SpotDatabaseModule.DequeueSpot, state = 23: Overflow
2020-07-18 10:18:48.313 > Callsign = EW6X
2020-07-18 10:18:48.314 > SpotDate = 10/05/2020
2020-07-18 10:18:48.315 > SpotTime = 0728Z
2020-07-18 10:18:48.315 > Freq = 144 360,0
2020-07-18 10:18:48.316 > QSX =
2020-07-18 10:18:48.317 > Band = 2M
2020-07-18 10:18:48.317 > Mode = MSK144
2020-07-18 10:18:48.318 > Submode =
2020-07-18 10:18:48.319 > Source = SP3TLJ
2020-07-18 10:18:48.319 > Net = DXCluster
2020-07-18 10:18:48.320 > Origin = EU
2020-07-18 10:18:48.321 > Notes = CQ MSK144 +12dB
2020-07-18 10:18:48.322 > SourceGrid =
2020-07-18 10:18:48.322 > QSXCertain = True

today, to solve the issue, I cleaned the database, and restarted SC

Let me know if you need something...

thanks