Topics

Spot Source Status Question


w2eck
 

One of the 'lights' is yellow ( for VE7CC-1), not green or red.
Clicking on it opens the window for that cluster (VE7CC-1)
and the data is coming down and showing on the 'sign on' screen, but not
transferring over to SC. Other clusters are green and data is coming over.
Any ideas re the yellow light and the lack of data coming over to the SC screen?

- saw similar question in archives a few years back, but didn't understand answer

73 Paul w2eck


Dave AA6YQ
 

+ AA6YQ comments below

One of the 'lights' is yellow ( for VE7CC-1), not green or red.
Clicking on it opens the window for that cluster (VE7CC-1)
and the data is coming down and showing on the 'sign on' screen, but not
transferring over to SC. Other clusters are green and data is coming over.
Any ideas re the yellow light and the lack of data coming over to the SC screen?

- saw similar question in archives a few years back, but didn't understand answer

+ That means SpotCollector does not consider itself logged in to that cluster, meaning that it has not received a message from the cluster with the username you specified on the Configuration window's "Spot Sources" tab. If you specified your VE7CC-1 username as W2ECK, then SpotCollector expects to receive the message

W2ECK de VE7CC-1

+ As noted in

<https://www.dxlabsuite.com/spotcollector/Help/SourceConnection.htm#Connecting%20to%20DXClusters>

DXClusters that utilize DX Spider can be configured to disable the "prompt sequence" that enables SpotCollector to confirm that you've logged in, preventing the cluster's LED-like status indicator from advancing from yellow to green. To correct this, enter the following command:

unset/Prompt

73,

Dave, AA6YQ


iain macdonnell - N6ML
 

On Tue, Aug 4, 2020 at 11:22 AM Dave AA6YQ <@AA6YQ> wrote:

+ AA6YQ comments below

One of the 'lights' is yellow ( for VE7CC-1), not green or red.
Clicking on it opens the window for that cluster (VE7CC-1)
and the data is coming down and showing on the 'sign on' screen, but not
transferring over to SC. Other clusters are green and data is coming over.
Any ideas re the yellow light and the lack of data coming over to the SC screen?

- saw similar question in archives a few years back, but didn't understand answer

+ That means SpotCollector does not consider itself logged in to that cluster, meaning that it has not received a message from the cluster with the username you specified on the Configuration window's "Spot Sources" tab. If you specified your VE7CC-1 username as W2ECK, then SpotCollector expects to receive the message

W2ECK de VE7CC-1

+ As noted in

<https://www.dxlabsuite.com/spotcollector/Help/SourceConnection.htm#Connecting%20to%20DXClusters>

DXClusters that utilize DX Spider can be configured to disable the "prompt sequence" that enables SpotCollector to confirm that you've logged in, preventing the cluster's LED-like status indicator from advancing from yellow to green.
That page (and https://www.dxlabsuite.com/dxlabwiki/EmptyDatabase)
should be amended slightly. The problem is not unique to DX Spider
clusters. VE7CC runs his own software called "CC Cluster".

73,

~iain / N6ML


Dave AA6YQ
 

* more AA6YQ comments below

+ As noted in

<https://www.dxlabsuite.com/spotcollector/Help/SourceConnection.htm#Connecting%20to%20DXClusters>

DXClusters that utilize DX Spider can be configured to disable the "prompt sequence" that enables SpotCollector to confirm that you've logged in, preventing the cluster's LED-like status indicator from advancing from yellow to green.

That page (and https://www.dxlabsuite.com/dxlabwiki/EmptyDatabase)
should be amended slightly. The problem is not unique to DX Spider
clusters. VE7CC runs his own software called "CC Cluster".

* Does "CC Cluster" accept the

unset/Prompt

* command?

73,

Dave, AA^YQ


w2eck
 

Dave - that was the issue. In SC Config- Spot Sources - Username,  I had W2ECK instead W2ECK-2. Light is now green and I entered the unset/Prompt

thanks again for the super support
73 Paul w2eck


iain macdonnell - N6ML
 

On Tue, Aug 4, 2020 at 11:58 AM Dave AA6YQ <@AA6YQ> wrote:

* more AA6YQ comments below

+ As noted in

<https://www.dxlabsuite.com/spotcollector/Help/SourceConnection.htm#Connecting%20to%20DXClusters>

DXClusters that utilize DX Spider can be configured to disable the "prompt sequence" that enables SpotCollector to confirm that you've logged in, preventing the cluster's LED-like status indicator from advancing from yellow to green.

That page (and https://www.dxlabsuite.com/dxlabwiki/EmptyDatabase)
should be amended slightly. The problem is not unique to DX Spider
clusters. VE7CC runs his own software called "CC Cluster".

* Does "CC Cluster" accept the

unset/Prompt

* command?
Actually it looks like it's a bit broken at the moment:

N6ML de VE7CC-1 04-Aug-2020 1911Z CCC > unset/prompt
SET/NOPROMPT command error

"set/prompt" does not respond with an error, but does not seem to do
anything. I suspect that he's taken support for prompt customisation
out of the code.... mostly....

My point is that any cluster implementation that allows the user to
customise their prompt could create the issue for SpotCollector. I
recall there being an implementation where "set/prompt" (with no
arguments) would reset it to the default, but I don't recall what
implementation that was now.

73,

~iain / N6ML


w2eck
 

When I enter set/Prompt to VE7CC-1 , I do not get a command error

73 Paul w2eck