Spot Collector Database Display


Jeff, K6JW
 

I recently installed DXLab on a second computer. I imported my log without difficulty from the primary DXLab computer. I selected colors for DXK and the Spot Collector  to match the display in my primary computer. All went went well in DXK but in Spot Collector only the font colors are displaying properly. The background shows the setting for "Normal" for all spotted stations and does not display the LoTW or other selected background colors at all. I'm probably doing something wrong, but all my settings seem to mirror the settings in the primary computer. If I'm missing a critical setting, I can't seem to identify it. Can anyone tell me what I might be missing here?


Dave AA6YQ
 

+ AA6YQ comments below
I recently installed DXLab on a second computer. I imported my log without difficulty from the primary DXLab computer. I selected colors for DXK and the Spot Collector  to match the display in my primary computer. All went went well in DXK but in Spot Collector only the font colors are displaying properly. The background shows the setting for "Normal" for all spotted stations and does not display the LoTW or other selected background colors at all. I'm probably doing something wrong, but all my settings seem to mirror the settings in the primary computer. If I'm missing a critical setting, I can't seem to identify it. Can anyone tell me what I might be missing here?

+ Did you transfer your settings from your primary computer to your second computer using a Workspace, as described in 

"Relocating DXLab Applications from One PC to Another, or Surviving a New Installation of Windows" in 

https://www.dxlabsuite.com/dxlabwiki/MovingBetweenPCs

?

      73,

              Dave, AA6YQ

 


Jeff, K6JW
 

No. Because what I do isn't very complex and seemed easy to duplicate by simple de novo entry, I treated it as a new installation and re-created the settings I had in the original. Obviously, something didn't work (although it worked fine in DXK, and the fonts are correct in SC -- just not the background colors. So I'll redo the transfer as you've suggested. Thanks.


Dave AA6YQ
 

+ AA6YQ comments below
No. Because what I do isn't very complex and seemed easy to duplicate by simple de novo entry, I treated it as a new installation and re-created the settings I had in the original. Obviously, something didn't work (although it worked fine in DXK, and the fonts are correct in SC -- just not the background colors.

+ There are a lot of settings; when re-creating them manually, it's easy to miss something.

+ The background colors used in the Spot Database Display are specified in the "Background Colors" panel on the "Spot Database Display" tab of SpotCollector's Configuration window.

      73,

               Dave, AA6YQ

 


Jeff, K6JW
 

Problem resolved. I only installed the modules I thought I'd need on the second computer and had not installed DXV.  As soon as I did, the backgrounds filled in properly. Another lesson learned. thanks.