Topics

Spot Collector


Rien Aarden
 

Good afternoon,
I have had a problem with this foc.dj1yfk.de 7300 in spot collector for a week now.
In spot collector I no longer see any spots from this cluster.
While I have started with another program (MixW), the spots do enter the dxcluster.
So it seems I have something wrong in SPotcollector but I really have no idea what.
It suddenly came this week the night before everything was still working and the next morning I start up DXLab and after a few hours I find out that foc.dj1yfk.de does not transmit any spot to SpotCollector.
Who can help me with this?
thanks in advance for the response; s
regards
Rien, PA7RA


Dave AA6YQ
 

+ AA6YQ comments below

I have had a problem with this foc.dj1yfk.de 7300 in spot collector for a week now.
In spot collector I no longer see any spots from this cluster.
While I have started with another program (MixW), the spots do enter the dxcluster.
So it seems I have something wrong in SPotcollector but I really have no idea what.
It suddenly came this week the night before everything was still working and the next morning I start up DXLab and after a few hours I find out that foc.dj1yfk.de does not transmit any spot to SpotCollector.
Who can help me with this?

+ Please do the following:

1. on the Configuration window's "Spot Sources" tab, disable all spot sources except foc.dj1yfk.de

2. on the Configuration window's General tab, check the "log debugging info" box

3. terminate SpotCollector

4. start SpotCollector, and confirm that it connects to foc.dj1yfk.de (the "Spot source status" panel's LED-like indicator turns green)

5. wait 30 minutes

6. on the Configuration window's General tab, uncheck the "log debugging info" box

7. attach the errorlog.txt file from your SpotCollector folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below
I have had a problem with this foc.dj1yfk.de 7300 in spot collector for a week now.
In spot collector I no longer see any spots from this cluster.
While I have started with another program (MixW), the spots do enter the dxcluster.
So it seems I have something wrong in SPotcollector but I really have no idea what.
It suddenly came this week the night before everything was still working and the next morning I start up DXLab and after a few hours I find out that foc.dj1yfk.de does not transmit any spot to SpotCollector.

+ Thanks for the errorlog. It shows that every spot being received from foc.dj1yfk.de was submitted by a  "skimmer", as indicated by the -# appended to each spotting station's callsign.

+ You have SpotCollector configured to ignore spots sourced by skimmers. To change this behavior, uncheck the "Discard spots from spotting station callsigns end in -#" box near the upper-right corner of SpotCollector's Configuration window's "Special Callsigns" tab.

     73,

           Dave, AA6YQ

 


Rien Aarden
 

Dave, 

Tnx for the great support this was the problem!
Now it works just like before


Have a nice Sunday

And stay Safe
73 Rien, PA7RA