Topics

SP bearing


w3qt_mike
 

Hi Dave,

Noticed a slight glitch in DXView while working the CW Contest.  Luxembourg  SP (LX2LX) initially comes up as expected at 50 degs but then immediately jumps to 180 deg.  This is the only European country that I’ve found that causes this issue.  All the others are stable.  Any ideas if that’s something on this end or in DXView?  Thanks.

 

73,

Mike, W3QT

 

 


Joe Subich, W4TV
 

Does it happen for one callsign or all LX callsigns?

If it happens for only one callsign, see if that call has
the correct lat/lon in the online callbook you are using,
check to see if you have a previous contact with that
station that has a bad lat/long/grid, or see if you have
an override for that station in DXView/SC with a bad QTH.

73,

... Joe, W4TV

On 2021-02-21 9:15 AM, w3qt_mike wrote:
Hi Dave,
Noticed a slight glitch in DXView while working the CW Contest. Luxembourg
SP (LX2LX) initially comes up as expected at 50 degs but then immediately
jumps to 180 deg. This is the only European country that I've found that
causes this issue. All the others are stable. Any ideas if that's
something on this end or in DXView? Thanks.
73,
Mike, W3QT


w3qt_mike
 

Thanks for the reply, Joe. You caught it: correct lat/lon in QRZ. Here's their note:

"This call sign record has incomplete details: operator name, city/town, .
Other details regarding this record are not shown while we wait for additional data."

Going to save your reply for future reference. Thanks again.

73,
Mike, W3QT

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Joe Subich, W4TV
Sent: Sunday, February 21, 2021 09:50 AM
To: DXLab@groups.io
Subject: Re: [DXLab] SP bearing


Does it happen for one callsign or all LX callsigns?

If it happens for only one callsign, see if that call has the correct lat/lon in the online callbook you are using, check to see if you have a previous contact with that station that has a bad lat/long/grid, or see if you have an override for that station in DXView/SC with a bad QTH.

73,

... Joe, W4TV


On 2021-02-21 9:15 AM, w3qt_mike wrote:


Hi Dave,

Noticed a slight glitch in DXView while working the CW Contest.
Luxembourg SP (LX2LX) initially comes up as expected at 50 degs but
then immediately jumps to 180 deg. This is the only European country
that I've found that causes this issue. All the others are stable.
Any ideas if that's something on this end or in DXView? Thanks.



73,

Mike, W3QT