Skimmer-sourced Spots not blocked by Spot Collector Prefilter Cfg


dwfred@bellsouth.net
 

I did try to read the docs, and the operation seems to be different than what I expect.

In prefilter configuration, I checked the box that says discard spots ending in -# .
My expectation is that I should no longer see skimmer-based spots in Spot Collector, and yet spots with "-#" as the source continue unabated.  What am I doing wrong?

Thanks,
Dean W8ZF


Dave AA6YQ
 

+ AA6YQ comments below

I did try to read the docs, and the operation seems to be different than what I expect.

In prefilter configuration, I checked the box that says discard spots ending in -# .
My expectation is that I should no longer see skimmer-based spots in Spot Collector, and yet spots with "-#" as the source continue unabated. What am I doing wrong?

+ In the Pre-filtering window's upper-left corner, is the Enable box checked?

73,

Dave, AA6YQ


dwfred@bellsouth.net
 

Yes, Dave.  Prefiltering seems to be working properly for bands and modes.  But not skimmer.


Dave AA6YQ
 

+ AA6YQ comments below

Yes, Dave. Prefiltering seems to be working properly for bands and modes. But not skimmer.

+ OK. So that I can see what's going on, please do the following:

1. on the Configuration window's General tab, check the "Log debugging info" box

2. terminate SpotCollector

3. start SpotCollector

4. wait for the creation of at least two new Spot Database Entries for callsigns ending in -#

5. on the Configuration window's General tab, uncheck the "Log debugging info" box

6. attach the errorlog.txt file from your SpotCollector folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


dwfred@bellsouth.net
 

OK, will do.  May have to wait until tomorrow.  Thank you again, Dave!
73,
Dean


dwfred@bellsouth.net
 

I sent Dave an error log and he pointed out that the box was not checked to discard spots with a source that ends in -# (skimmer spots) in the prefilter dialog box.
To my chagrin, he was correct.  I checked the box and it now functions as it's supposed to.
I have not idea how the box got UNchecked, but that's what was wrong.  Dave, thank you!

73,
Dean W8ZF