Topics

Single QSO - Multiple Grid Confirmation


Robie
 

Dave,

On 6/20/2020 I worked W7GJ on 6 M FT8.  He was located at the junction of 4 grids DN55, DN56, DN65 & DN66, a really nice catch for a grid chaser!  I logged him with grids 1-4 containing the respective grids. On 6/23/2020 I received confirmation from W7GJ for the QSO in LoTW.  I performed the Sync LoTW QSLs action in DXKeeper and received a confirmation (LoTW rcvd = Y) for the QSO.  However, DXKeeper Realtime Award Tracking indicated the Grid  DN55 is confirmed (which I expected) but indicates that Grids DN56, DN65 and DN66 have been worked but not confirmed. In LoTW the confirmation lists all 4 grids as being confirmed.  

I performed a DXKeeper recompute and saw no change.  I then performed an Update from LoTW action followed by a Recompute and again no change.

I could not find any information in the DXLabs Wiki that helped me address this situation.  

What steps should I take at this point?

Robie - AJ4F


Seb
 

Select the QSO you had with W7GJ in DXKeeper, and right click, then select Update from LotW.  Lance has solved the issue he had with the initial upload and you should now see all the grids confirmed.

73 de Sebastian, W4AS




On Jun 24, 2020, at 9:21 AM, Robie <ruler55@...> wrote:

Dave,

On 6/20/2020 I worked W7GJ on 6 M FT8.  He was located at the junction of 4 grids DN55, DN56, DN65 & DN66, a really nice catch for a grid chaser!  I logged him with grids 1-4 containing the respective grids. On 6/23/2020 I received confirmation from W7GJ for the QSO in LoTW.  I performed the Sync LoTW QSLs action in DXKeeper and received a confirmation (LoTW rcvd = Y) for the QSO.  However, DXKeeper Realtime Award Tracking indicated the Grid  DN55 is confirmed (which I expected) but indicates that Grids DN56, DN65 and DN66 have been worked but not confirmed. In LoTW the confirmation lists all 4 grids as being confirmed.  

I performed a DXKeeper recompute and saw no change.  I then performed an Update from LoTW action followed by a Recompute and again no change.

I could not find any information in the DXLabs Wiki that helped me address this situation.  

What steps should I take at this point?

Robie - AJ4F
_._,_._,_


Robie
 

Seb,

Thanks for the suggestion, however there is no change.

I looked at the LoTW entry  and see that he used 6 digit grid locators i.e. DN66XA.  I had also entered grids in the same fashion.  I experimented by changing two of my DXKeeper entries to 2 digit locators i.e. DN66 & DN65 then did an Update from LoTW and now DXKeeper indicates those grids are confirmed.  However, the remaining grid DN56 is indicated as Worked.  Grid DN55 was indicated as confirmed initially.  So some issue remains either with LoTW or DXKeeper.  

Robie - AJ4F

On Wed, Jun 24, 2020 at 8:48 AM Seb <w4as@...> wrote:
Select the QSO you had with W7GJ in DXKeeper, and right click, then select Update from LotW.  Lance has solved the issue he had with the initial upload and you should now see all the grids confirmed.

73 de Sebastian, W4AS




On Jun 24, 2020, at 9:21 AM, Robie <ruler55@...> wrote:

Dave,

On 6/20/2020 I worked W7GJ on 6 M FT8.  He was located at the junction of 4 grids DN55, DN56, DN65 & DN66, a really nice catch for a grid chaser!  I logged him with grids 1-4 containing the respective grids. On 6/23/2020 I received confirmation from W7GJ for the QSO in LoTW.  I performed the Sync LoTW QSLs action in DXKeeper and received a confirmation (LoTW rcvd = Y) for the QSO.  However, DXKeeper Realtime Award Tracking indicated the Grid  DN55 is confirmed (which I expected) but indicates that Grids DN56, DN65 and DN66 have been worked but not confirmed. In LoTW the confirmation lists all 4 grids as being confirmed.  

I performed a DXKeeper recompute and saw no change.  I then performed an Update from LoTW action followed by a Recompute and again no change.

I could not find any information in the DXLabs Wiki that helped me address this situation.  

What steps should I take at this point?

Robie - AJ4F


Dave AA6YQ
 

+ AA6YQ comments below

Thanks for the suggestion, however there is no change.

I looked at the LoTW entry and see that he used 6 digit grid locators i.e. DN66XA. I had also entered grids in the same fashion. I experimented by changing two of my DXKeeper entries to 2 digit locators i.e. DN66 & DN65 then did an Update from LoTW and now DXKeeper indicates those grids are confirmed. However, the remaining grid DN56 is indicated as Worked. Grid DN55 was indicated as confirmed initially. So some issue remains either with LoTW or DXKeeper.

+ That's the result of a defect in multiple-grid confirmations recently reported by Iain N6ML that is corrected in the next (but not yet publicly released) version of DXKeeper. I've sent you this new version; please let me know how it goes.

73,

Dave, AA6YQ

On Wed, Jun 24, 2020 at 8:48 AM Seb <w4as@...> wrote:


Select the QSO you had with W7GJ in DXKeeper, and right click, then select Update from LotW. Lance has solved the issue he had with the initial upload and you should now see all the grids confirmed.

73 de Sebastian, W4AS






On Jun 24, 2020, at 9:21 AM, Robie <ruler55@...> wrote:

Dave,

On 6/20/2020 I worked W7GJ on 6 M FT8. He was located at the junction of 4 grids DN55, DN56, DN65 & DN66, a really nice catch for a grid chaser! I logged him with grids 1-4 containing the respective grids. On 6/23/2020 I received confirmation from W7GJ for the QSO in LoTW. I performed the Sync LoTW QSLs action in DXKeeper and received a confirmation (LoTW rcvd = Y) for the QSO. However, DXKeeper Realtime Award Tracking indicated the Grid DN55 is confirmed (which I expected) but indicates that Grids DN56, DN65 and DN66 have been worked but not confirmed. In LoTW the confirmation lists all 4 grids as being confirmed.

I performed a DXKeeper recompute and saw no change. I then performed an Update from LoTW action followed by a Recompute and again no change.

I could not find any information in the DXLabs Wiki that helped me address this situation.

What steps should I take at this point?

Robie - AJ4F


Scott Stembaugh
 

My experience was, I had only logged W7GJ with grid DN56.  The LotW report showed that he had also confirmed on 3 other grids.  I updated the QSO with those other grids, did an LotW Update on the QSO, and they all came back confirmed.  After the initial email from AJ4F I double checked RAT and it showed all 4 confirmed.

Just info for a data point.

--scott N9LJX


On Wed, Jun 24, 2020 at 12:01 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Thanks for the suggestion, however there is no change.

I looked at the LoTW entry  and see that he used 6 digit grid locators i.e. DN66XA.  I had also entered grids in the same fashion.  I experimented by changing two of my DXKeeper entries to 2 digit locators i.e. DN66 & DN65 then did an Update from LoTW and now DXKeeper indicates those grids are confirmed.  However, the remaining grid DN56 is indicated as Worked.  Grid DN55 was indicated as confirmed initially.  So some issue remains either with LoTW or DXKeeper. 

+ That's the result of a defect in multiple-grid confirmations recently reported by Iain N6ML that is corrected in the next (but not yet publicly released) version of DXKeeper. I've sent you this new version; please let me know how it goes.

        73,

               Dave, AA6YQ


On Wed, Jun 24, 2020 at 8:48 AM Seb <w4as@...> wrote:


        Select the QSO you had with W7GJ in DXKeeper, and right click, then select Update from LotW.  Lance has solved the issue he had with the initial upload and you should now see all the grids confirmed.

        73 de Sebastian, W4AS






                On Jun 24, 2020, at 9:21 AM, Robie <ruler55@...> wrote:

                Dave,

                On 6/20/2020 I worked W7GJ on 6 M FT8.  He was located at the junction of 4 grids DN55, DN56, DN65 & DN66, a really nice catch for a grid chaser!  I logged him with grids 1-4 containing the respective grids. On 6/23/2020 I received confirmation from W7GJ for the QSO in LoTW.  I performed the Sync LoTW QSLs action in DXKeeper and received a confirmation (LoTW rcvd = Y) for the QSO.  However, DXKeeper Realtime Award Tracking indicated the Grid  DN55 is confirmed (which I expected) but indicates that Grids DN56, DN65 and DN66 have been worked but not confirmed. In LoTW the confirmation lists all 4 grids as being confirmed. 

                I performed a DXKeeper recompute and saw no change.  I then performed an Update from LoTW action followed by a Recompute and again no change.

                I could not find any information in the DXLabs Wiki that helped me address this situation. 

                What steps should I take at this point?

                Robie - AJ4F






Dave AA6YQ
 

Thanks for testing and the report, Robie!

73,

Dave, AA6YQ

-----Original Message-----
From: Robie Elms [mailto:ruler55@...]
Sent: Wednesday, June 24, 2020 12:47 PM
To: Dave AA6YQ
Subject: Re: [DXLab] Single QSO - Multiple Grid Confirmation

Dave,

The new version of DXKeeper works properly.

Thanks for the quick resolution of the issue.

Robie - AJ4F