Topics

Saving Changes to DX Keeper Display Configuration

k8grr@...
 

I would like to permanently delete the "Auxiliary" and "QSL" fields from the "Log QSO's" tab page of DXKeeper, but even though I uncheck these fields in the 
DXKeeper "Log QSO's" page and from the DXKeeper Log Configuration page (and save the changes) - those fields keep reappearing and the "Station Call" and "QTH" labels keep blinking at me. I have attempted to control double-click these blinking labels and fill the corresponding fields, but this does not seem to help. I don't use the 
"Axiliary" and "QSL" fields and would just like to permanently suppress them.

Thanks, 

Brian K8GRR

Dave AA6YQ
 

+ AA6YQ comments below

I would like to permanently delete the "Auxiliary" and "QSL" fields from the "Log QSO's" tab page of DXKeeper, but even though I uncheck these fields in the DXKeeper "Log QSO's" page and from the DXKeeper Log Configuration page (and save the changes) - those fields keep reappearing and the "Station Call" and "QTH" labels keep blinking at me. I have attempted to control double-click these blinking labels and fill the corresponding fields, but this does not seem to help. I don't use the "Axiliary" and "QSL" fields and would just like to permanently suppress them.

+ To ensure that each new logged QSO includes your Station Callsign, specify yours in the "Station callsign" box in the upper-left corner of the Configuration windows Defaults tab.

+ I assume that it’s the myQTH label that is blinking the QSL panel. To ensure that each new logged QSO includes your "myQTH ID", select a "default myQTH ID" in the "Log Settings" panel on the Configuration window's Log tab.

+ For more information, see

<https://www.dxlabsuite.com/dxkeeper/Help/LogIntegrity.htm>

+ and

<https://www.dxlabsuite.com/dxlabwiki/BrokenQSOs>

73,

Dave, AA6YQ