Topics

SATpc32, Spot Collector and WSJT

John Kludt
 

Dave,

Maybe I had something configured wrong.  I have SATpc32 and my IC-9700 playing and logging very nicely with your new updates - thanks and a really cool addition.  Between satellite passes using Commander I switched to my Flex and started running HF WSJT/JTAlters which is set to log to DXKeeper.  Everything seemed to be fine.  Until I looked at Spot Collector and it seemed that the entire decode load of every cycle was posting to Spot Collector.  Not a good way to make friends!  I am not sure if they actually outbounded or if they were just being "picked up" by Spot Collector.

Maybe has something to do with the UPD broadcasts?

John K4SQC

Dave AA6YQ
 

+ AA6YQ comments below

Maybe I had something configured wrong. I have SATpc32 and my IC-9700 playing and logging very nicely with your new updates - thanks and a really cool addition. Between satellite passes using Commander I switched to my Flex and started running HF WSJT/JTAlters which is set to log to DXKeeper. Everything seemed to be fine. Until I looked at Spot Collector and it seemed that the entire decode load of every cycle was posting to Spot Collector.

+ Sounds like you have JTAlert configured to generate local spots See step 2.c.ii in the JTAlert section of

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>

Not a good way to make friends! I am not sure if they actually outbounded or if they were just being "picked up" by Spot Collector.

+ Local spots are not sent to the DX Cluster network.

73,

Dave, AA6YQ