Topics

Satellite Data in DXKeeper

Mike ZooLoo
 

I've just recently started with satellites and have come across these issues.  Perhaps they've been resolved, are a new issue or not an issue at all. Any guidance appreciated.

When I make a QSO with a satellite I enter the data into the "capture" pop up from the "Log QSOs" tab. At the bottom of the "capture" box there is a place to enter "Sat Name" and "Sat Mode" After inputting al the data and clicking the "log" button I go back to the main "Log QSOs" tab and the "mode" under "Propagation and "Name" under "Satellites" are flashing blue. I must manually change "mode" to "Sat" in order to fix this. Any changes then results in a pop up "Recomputing award progress.." then "Recomputing WAZ award progress for .. " which can be a lengthy recomputation before I can move on to log the next QSO.

Is there some way to make the propagation mode fill "Sat" automatically whenever I enter a Satellite name in the capture box?

Also, in "Satellite name" in the "Log QSOs" tab or "Sat name" in the capture window a scroll down appears to select the satellite.  Is there any way a selection of satellite name can automatically fill in the TX/RX frequencies of the satellite so this does not have to be done each QSO? So If I go from FO-29 to AO-91 to SO-50 every time I choose a different satellite it will auto fill based on stored data of those satellite frequencies?

I hope I make sense. Any guidance appreciated.

Direct responses outside of the group can be made to aa0mz@...

73,
Jim (AA0MZ)

Dave AA6YQ
 

+ AA6YQ comments below

I've just recently started with satellites and have come across these issues. Perhaps they've been resolved, are a new issue or not an issue at all. Any guidance appreciated.

When I make a QSO with a satellite I enter the data into the "capture" pop up from the "Log QSOs" tab. At the bottom of the "capture" box there is a place to enter "Sat Name" and "Sat Mode" After inputting al the data and clicking the "log" button I go back to the main "Log QSOs" tab and the "mode" under "Propagation and "Name" under "Satellites" are flashing blue. I must manually change "mode" to "Sat" in order to fix this. Any changes then results in a pop up "Recomputing award progress.." then "Recomputing WAZ award progress for .. " which can be a lengthy recomputation before I can move on to log the next QSO.

Is there some way to make the propagation mode fill "Sat" automatically whenever I enter a Satellite name in the capture box?

+ No, but on the Configuration window's Defaults tab, you can set the "Propagation mode" selector to SAT. You can also set this tab's "Satellite name" and "Satellite mode" selectors so that you won't have to select them in the Capture window as you're logging each QSO. Don't forget to reset these defaults at the completion of the pass.

Also, in "Satellite name" in the "Log QSOs" tab or "Sat name" in the capture window a scroll down appears to select the satellite. Is there any way a selection of satellite name can automatically fill in the TX/RX frequencies of the satellite so this does not have to be done each QSO?

+ There is no automatic setting of RX and TX frequencies based on satellite selection. The expectation is that Commander will obtain this information from your transceiver.

73,

Dave, AA6YQ

Mike ZooLoo
 

Thanks for the quick reply. Not using Commander here. I did see the configuration option you mentioned. In my increasing forgetfulness I will forget to reset. I'll just keep logging as is.  Thanks again for the quick response and a terrific program.  Hope your Field Day was a dry one. 73, Jim (AA0MZ)