Topics

RAT VUCC not updating confirmed status

N6MZ Michael Mraz
 

Worked AL1VE on a grid line (DN47, DN48). The LotW confirmation QSO Detail page shows both grids in the Worked Station|Grid field but no matter what I do the status for DN48 is still W not C as DN47 is. Ideas please?
TNX de N6MZ

Dave AA6YQ
 

+ AA6yQ comments below

Worked AL1VE on a grid line (DN47, DN48). The LotW confirmation QSO Detail page shows both grids in the Worked Station|Grid field but no matter what I do the status for DN48 is still W not C as DN47 is. Ideas please?

+ So that I can see what's going on, please do the following:

1. On the General tab of DXKeeper's Configuration window, check the "Log debugging info" box

2. In DXKeeper's Log Page Display, right-click the entry for your multi-grid AL1VE QSO and select "Update from LoTW" from the pop-up menu

3. When step 2 finishes, on the General tab of DXKeeper's Configuration window, uncheck the "Log debugging info" box

4. Attach the file LotW_UpdateSingle_ADI.txt from DXKeeper's Databases folder to an email message

5. Attach the errorlog.txt file from your DXKeeper folder to the email message you created in step 4

6. Place your log file in a zip archive, and attach this archive to the email message you created in step 4

7. Send the email message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

N6MZ Michael Mraz
 

That's the magic command I needed Dave, the right-click "Update from LotW" confirmed the second grid properly. Sorry for the trouble, everything's fine now. TNX & 73

Dave AA6YQ
 

+ AA6YQ comments below

That's the magic command I needed Dave, the right-click "Update from LotW" confirmed the second grid properly. Sorry for the trouble, everything's fine now.

+ What action did you take the first time that did not confirm the second grid properly?

+ What version of DXKeeper are you running? (see Main window's title bar).

73,

Dave, AA6YQ

N6MZ Michael Mraz
 

Sorry I didn't take notes and don't remember the exact steps. I tried editing the QSO to set LotW|sent field to R and then uploaded the QSO to LotW again ("Permit uploading of QSOs already uploaded" set true). Then did a Sync LotW QSLs which changed nothing of course. I tried some other messing about with the sent and rcvd controls in the LotW pane of Log QSOs panel but I can't remember what I did. I considered editing the database in Access but decided that was a really bad idea. DXKeeper version 15.6.6.

I looked through the messages on the "rare grids" channel on the VHF slack group and I think the issue was that AL1VE's first LotW upload didn't have both grids in his TQSL QTH. I did my sync at that point so only confirmed DN47. Then he fixed his QTH and re-uploaded but I didn't know how to force the update on my side from LotW (user error). Now I do.

TNX for the excellent support. 73

Dave AA6YQ
 

+ AA6YQ comments below

Sorry I didn't take notes and don't remember the exact steps. I tried editing the QSO to set LotW|sent field to R and then uploaded the QSO to LotW again ("Permit uploading of QSOs already uploaded" set true). Then did a Sync LotW QSLs which changed nothing of course. I tried some other messing about with the sent and rcvd controls in the LotW pane of Log QSOs panel but I can't remember what I did. I considered editing the database in Access but decided that was a really bad idea. DXKeeper version 15.6.6.

I looked through the messages on the "rare grids" channel on the VHF slack group and I think the issue was that AL1VE's first LotW upload didn't have both grids in his TQSL QTH. I did my sync at that point so only confirmed DN47. Then he fixed his QTH and re-uploaded but I didn't know how to force the update on my side from LotW (user error). Now I do.

+ When AL1VE corrected his QTH, LoTW did not consider that a new confirmation. When you invoked the "Sync LoTW QSLs" button, DXKeeper's "report all QSOs confirmed since the last reported confirmation" request did not result in LoTW reporting the AL1VE QSO to DXKeeper, so the updated second grid square was not reported. In this circumstance, you have two choices:

1. double-click the date beneath the "Sync LoTW QSLs" button, and use the small "LoTW QSL Synchronization" window that appears to specify the date and time of the QSO that your QSO partner updated. Then invoked "Sync LoTW QSLs"; this will direct LoTW to report all QSOs confirmed since the QSO in question, which will include the QSO itself.

+ or

2. right-click the QSO's entry in the Log Page Display and select "Update from LoTW"

+ The second option is easier, and faster, since only the QSO you designate is reported and updated.

+ In both cases, you must be aware that your QSO partner resubmitted your QSO so that you know to take action.

73,

Dave, AA6YQ