Topics

Printing self adressed envelopes

Knut Meland
 

I am trying to print Self-addressed envelopes and ends up in a waste of paper. 
DXKeeper QSL Configuration>Envelopes is set up with return address and airmail indicator on. 
Printer is set up for envelopes with my printers name, paper size A4.
When printing I get 7 sheets of paper. Two with one line print, and that is one line from the airmail indicator.
No name, no address.
Guess there is a cocpit error here somewhere....
73 de LA9RY Knut 

Dave AA6YQ
 

+ AA6YQ comments below

I am trying to print Self-addressed envelopes and ends up in a waste of paper.
DXKeeper QSL Configuration>Envelopes is set up with return address and airmail indicator on.
Printer is set up for envelopes with my printers name, paper size A4.
When printing I get 7 sheets of paper. Two with one line print, and that is one line from the airmail indicator.
No name, no address.
Guess there is a cocpit error here somewhere....

+ To avoid wasting envelopes, use inexpensive paper when first configuring DXKeeper.

+ As a first step, please review the recently-extended instructions in

<https://www.dxlabsuite.com/dxlabwiki/PrintingSelfAddressedEnvelopes>

+ If I had to guess, it would be that the printer orientation (landscape vs. portrait) is set incorrectly.

73,

Dave, AA6YQ

Knut Meland
 

The envelope window in the wiki is not up to date.

I changed the margins according to the wiki and tried landscape and portrait. Progress: Now I get sheets with no ink on them at all.

The wiki link shows ".25" values in some fields. When trying to set it like that it turns out "25". Looks like I have metric or typo points set.

Ideas welcome

73 de Knut LA9RY

Den 31.05.2020 01.59, skrev Dave AA6YQ:

+ AA6YQ comments below

I am trying to print Self-addressed envelopes and ends up in a waste of paper.
DXKeeper QSL Configuration>Envelopes is set up with return address and airmail indicator on.
Printer is set up for envelopes with my printers name, paper size A4.
When printing I get 7 sheets of paper. Two with one line print, and that is one line from the airmail indicator.
No name, no address.
Guess there is a cocpit error here somewhere....

+ To avoid wasting envelopes, use inexpensive paper when first configuring DXKeeper.

+ As a first step, please review the recently-extended instructions in

<https://www.dxlabsuite.com/dxlabwiki/PrintingSelfAddressedEnvelopes>

+ If I had to guess, it would be that the printer orientation (landscape vs. portrait) is set incorrectly.

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

On Sun, May 31, 2020 at 12:40 AM, Knut Meland wrote:

The envelope window in the wiki is not up to date.

I changed the margins according to the wiki and tried landscape and portrait. Progress: Now I get sheets with no ink on them at all.

The wiki link shows ".25" values in some fields. When trying to set it like that it turns out "25". Looks like I have metric or typo points set.

Ideas welcome

+ Based on your comments above, it does not appear that you have reviewed this article, as I suggested:

https://www.dxlabsuite.com/dxlabwiki/PrintingSelfAddressedEnvelopes

        73,

             Dave, AA6YQ

 

Knut Meland
 

Printing Self-Addressed Addresses on Envelopes

  1. on the Envelopes tab of DXKeeper's QSL Configuration window,

    1. specify your address in the return address section, as illustrated here      DONE

    2. in the Self-addressed Envelope panel,

        • specify the address top offset       DONE tried 10, 25, 50
        • sepcify the address left offset       DONE. Tried 10, 25, 50
      • specify the font, font size, and font color to be use to print each return address  DONE Arial 10 black
      • if you want Airmail, Par Avion printed on your self-addressed envelopes, check the airmail indicator box   DONE tried checked and unchecked

    1. in the Printer Orientation panel, select the correct orientation for your printer when printing envelopes

  2. in the QSL labels and address labels panel on the Printer tab of DXKeeper's QSL Configuration window,

    1. set the Printer selector to select the printer to be used to print your self-addressed labels  DONE Canon MG6300 Series Printer

    2. set the Size selector to the size appropriate for your envelopes DONE tried A4 for a test. Tried Choukee 3 120x235mm. That gave approx 120 sheets.

    3. set the Print Quality panel to the desired print quality  DONE set low

  3. in the Self-addr envel panel on the Main window's QSL tab

    1. set the batch size to the number of envelopes you wish to print    DONE set to 1. Getting 7 sheets.

    2. click the Print button DONE

    Printing QSL labels works OK.

73 de Knut LA9RY


Den 31.05.2020 09.46, skrev Dave AA6YQ:

+ AA6YQ comments below

On Sun, May 31, 2020 at 12:40 AM, Knut Meland wrote:

The envelope window in the wiki is not up to date.

I changed the margins according to the wiki and tried landscape and portrait. Progress: Now I get sheets with no ink on them at all.

The wiki link shows ".25" values in some fields. When trying to set it like that it turns out "25". Looks like I have metric or typo points set.

Ideas welcome

+ Based on your comments above, it does not appear that you have reviewed this article, as I suggested:

https://www.dxlabsuite.com/dxlabwiki/PrintingSelfAddressedEnvelopes

        73,

             Dave, AA6YQ

 

Dave AA6YQ
 

+ AA6YQ comments below

1. on the Envelopes tab of DXKeeper's QSL Configuration window,

a. specify your address in the return address section, as illustrated here DONE <http://www.dxlabsuite.com/Wiki/Graphics/DXKeeper/DXKEnvelopeConfig.jpg>

b. in the Self-addressed Envelope panel,

* specify the address top offset DONE tried 10, 25, 50
* sepcify the address left offset DONE. Tried 10, 25, 50

+ Set the "address top offset" to 1.5 and the "address left offset" to 2

73,

Dave, AA6YQ

Knut Meland
 

Ooops.

Setting up envelopes has to be done in inches.

Setting up labels has to be done in mm or inches, depending on setting in Units panel.

Setting fractions of inches has to be written ",25", not ".25".

Problem solved.

Still missing a metric option for setting envelopes

73 de Knut LA9RY


Den 31.05.2020 09.46, skrev Dave AA6YQ:

+ AA6YQ comments below

On Sun, May 31, 2020 at 12:40 AM, Knut Meland wrote:

The envelope window in the wiki is not up to date.

I changed the margins according to the wiki and tried landscape and portrait. Progress: Now I get sheets with no ink on them at all.

The wiki link shows ".25" values in some fields. When trying to set it like that it turns out "25". Looks like I have metric or typo points set.

Ideas welcome

+ Based on your comments above, it does not appear that you have reviewed this article, as I suggested:

https://www.dxlabsuite.com/dxlabwiki/PrintingSelfAddressedEnvelopes

        73,

             Dave, AA6YQ

 

Dave AA6YQ
 

+ AA6YQ comments below

On Sun, May 31, 2020 at 01:27 AM, Knut Meland wrote:

Setting up envelopes has to be done in inches.

+ Correct. Allow the mouse cursor to hover over the dimensions for a second or three, and read the explanatory popup that appears.

Setting up labels has to be done in mm or inches, depending on setting in Units panel.

+ Correct.

Setting fractions of inches has to be written ",25", not ".25".

+ That's a function of your Windows settings.


       73,

            Dave, AA6YQ