No Data in VUCC RAT (cont’d)


Joe - KC2TN
 

I believe the problem of no grids appearing in the VUCC report has been solved with the help of this group. 

After investigating the MyQTH ID settings I found there were ID’s created for reasons other than what they were intended for. There were 4 Id’s created of which I deleted three and kept one. After setting all QSO’s to that ID, 499 grids showed up in the report. 

One problem I still have is the Default myQTHID is not correct and DXK won’t let me fix it. There are left over characters, from one of the previously defined ID’s, in the default field. 

If I clear the “root myQTHID” field and type in the correct ID, the newly typed myQTHID appends to the characters left over in the default myQTHID field.

No matter what I do I can’t clear the default myQTHID field so it will populate properly when adding the root myQTHID. 

Ideas?

Joe - KC2TN 

On Jun 9, 2021, at 1:29 PM, Joe - KC2TN <kc2tn@...> wrote:



Need some help,

 

No Data in VUCC Realtime Award Tracking

 

I'm helping a friend (Really) as he recently turned on Realtime Award Tracking (RAT) for VUCC.

However, after selecting the appropriate options in the “Awards” Tab DXK config panel for VUCC, I get no data in any of the columns.

 

He's running the latest DXKeeper Ver 16.1.5

 

So far:

 

1) I've enabled VUCC tracking by checking off the "Bands" and the "RAT" option in the "VUCC Bands & Modes" panel on the "Awards" Tab.

 

2) I've checked off the "Worked", "Requested" and "Confirmed" options and have set "Band" to "ANY" in the "VUCC" Tab under RAT.

 

3) I've restarted and have done a recompute from the "Check Progress" tab in DXK.

 

But I get "0" grids in the VUCC Progress report.

 

Other awards he's tracking seem to work OK with data appearing as it should.

 

Any ideas what I missed? or is it broke?

 

BTW - My personal VUCC report works fine.

 

Tnx for any help,

Joe KC2TN


Joe Subich, W4TV
 

No matter what I do I can’t clear the default myQTHID field so it will
populate properly when adding the root myQTHID.
Default my QTH ID (on Config -> Log) is a pick list filled from the
QTH IDs defined on the My QTHs tab. Make sure the QTH is defined
and named correctly on the My QTHs tab, then click the "down arrow"
on the "default myQTH ID" box and *SELECT* the QTH ID from the pick
list.


73,

... Joe, W4TV


On 2021-06-17 5:25 PM, Joe - KC2TN wrote:
I believe the problem of no grids appearing in the VUCC report has been solved with the help of this group.
After investigating the MyQTH ID settings I found there were ID’s created for reasons other than what they were intended for. There were 4 Id’s created of which I deleted three and kept one. After setting all QSO’s to that ID, 499 grids showed up in the report.
One problem I still have is the Default myQTHID is not correct and DXK won’t let me fix it. There are left over characters, from one of the previously defined ID’s, in the default field.
If I clear the “root myQTHID” field and type in the correct ID, the newly typed myQTHID appends to the characters left over in the default myQTHID field.
No matter what I do I can’t clear the default myQTHID field so it will populate properly when adding the root myQTHID.
Ideas?
Joe - KC2TN

On Jun 9, 2021, at 1:29 PM, Joe - KC2TN <kc2tn@comcast.net> wrote:



Need some help,

No Data in VUCC Realtime Award Tracking

I'm helping a friend (Really) as he recently turned on Realtime Award Tracking (RAT) for VUCC.

However, after selecting the appropriate options in the “Awards” Tab DXK config panel for VUCC, I get no data in any of the columns.

He's running the latest DXKeeper Ver 16.1.5

So far:

1) I've enabled VUCC tracking by checking off the "Bands" and the "RAT" option in the "VUCC Bands & Modes" panel on the "Awards" Tab.

2) I've checked off the "Worked", "Requested" and "Confirmed" options and have set "Band" to "ANY" in the "VUCC" Tab under RAT.

3) I've restarted and have done a recompute from the "Check Progress" tab in DXK.

But I get "0" grids in the VUCC Progress report.

Other awards he's tracking seem to work OK with data appearing as it should.

Any ideas what I missed? or is it broke?

BTW - My personal VUCC report works fine.

Tnx for any help,

Joe KC2TN


Dave AA6YQ
 

+ AA6YQ comments below


> No matter what I do I can t clear the default myQTHID field so it will > populate properly when adding the root myQTHID.

Default my QTH ID (on Config -> Log) is a pick list filled from the QTH IDs defined on the My QTHs tab. Make sure the QTH is defined and named correctly on the My QTHs tab, then click the "down arrow"
on the "default myQTH ID" box and *SELECT* the QTH ID from the pick list.

+ And on DXKeeper's Configuration window's Log tab, uncheck the "Log Settings" panels' "Include radio name in myQTH ID" option.

73,

Dave, AA6YQ


Joe - KC2TN
 

Thanks Dave,

The "uncheck the "Log Settings" panels' "Include radio name in myQTH ID" option". Was the issue.

I've not used multiple QTH's so didn't even pick up on that option.

His log entries have been corrected and LOTW linkage has been restored and is now resynching.

ALL is well!

Tnx agn,
Joe - KC2TN

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Dave AA6YQ
Sent: Thursday, June 17, 2021 6:10 PM
To: DXLab@groups.io
Subject: Re: [DXLab] No Data in VUCC RAT (cont’d)

+ AA6YQ comments below


> No matter what I do I can t clear the default myQTHID field so it will > populate properly when adding the root myQTHID.

Default my QTH ID (on Config -> Log) is a pick list filled from the QTH IDs defined on the My QTHs tab. Make sure the QTH is defined and named correctly on the My QTHs tab, then click the "down arrow"
on the "default myQTH ID" box and *SELECT* the QTH ID from the pick list.

+ And on DXKeeper's Configuration window's Log tab, uncheck the "Log Settings" panels' "Include radio name in myQTH ID" option.

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below
The "uncheck the "Log Settings" panels' "Include radio name in myQTH ID" option". Was the issue.

I've not used multiple QTH's so didn't even pick up on that option.

+ Good!

+ The "Include radio name in myQTH ID" option makes it easy to include the name of the transceiver you used during the QSO on an outgoing QSL card/label.

        73,

                 Dave, AA6YQ