Topics

myQTH missing from entire log

Gary Watson
 

Well I was in Hawaii for 8 months and operated as KH6/W7EE.  I have a certificate for that call in TQSL. 

I just and came back, opened DXKeeper and imported about 240 qso's from adi files I created with N1MM and SCLogger while in Hawaii.  I had already uploaded those qso's into LOTW with TQSL while in Hawaii.  

Now my entire log shows no myQTH.  The field is flashing on all 30,246  qso's in DXKeeper QSL field.  I can't see any of my QTH's that I had created to match the TQSL station locations in that field.  When I go to the QSL configuration window for LOTW and hit update, I see the TQSL station locations.  

What the heck did I do?

W7EE 

Dave AA6YQ
 

+ AA6YQ comments below

Well I was in Hawaii for 8 months and operated as KH6/W7EE. I have a certificate for that call in TQSL.

I just and came back, opened DXKeeper and imported about 240 qso's from adi files I created with N1MM and SCLogger while in Hawaii.

+ Are you pursuing DXCC, VUCC, or WAS awards as W7EE?

I had already uploaded those qso's into LOTW with TQSL while in Hawaii.

Now my entire log shows no myQTH. The field is flashing on all 30,246 qso's in DXKeeper QSL field. I can't see any of my QTH's that I had created to match the TQSL station locations in that field. When I go to the QSL configuration window for LOTW and hit update, I see the TQSL station locations.

What the heck did I do?

+ Importing an ADIF file into a log cannot alter the myQTHs defined in that log.

+ If you place your log file in a zip archive, attach the archive to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ perhaps I can determine what happened.

73,

Dave, AA6YQ