Manual LOTW Entry


Ed W2LCQ
 

I received a notice when uploading QSOs to LOTW that one of my QSOs was invalid. I made a change in DXK to the QSO after it was logged to LOTW. The error notice directed me to submit the QSO to LOTW again. How do I submit one QSO to LOTW? Through DXK? Or by a manual upload to LOTW directly. Thanks for your help with this.

Also I was used to seeing a blue progress bar with the number of QSOs when uploading or downloading. I no longer see this so I don’t have a visualization that things are proceeding smoothly. The dates in all 3 fields do change however giving me some assurance that the process proceeded smoothly. Is this a recent change or connected to the LOTW update? Thanks a lot!

73, de Ed Jones W2LCQ

Frankford Radio Club
BUG CWops SKCC FISTS LICWC QCWA


Dave AA6YQ
 

+ AA6YQ comments below
I received a notice when uploading QSOs to LOTW that one of my QSOs was invalid. I made a change in DXK to the QSO after it was logged to LOTW. The error notice directed me to submit the QSO to LOTW again. How do I submit one QSO to LOTW? Through DXK? Or by a manual upload to LOTW directly. Thanks for your help with this.

+ RIght-click the QSO's entry in the Log Page Display, and select "Upload to LoTW" from the pop-up menu.

Also I was used to seeing a blue progress bar with the number of QSOs when uploading or downloading. I no longer see this so I don’t have a visualization that things are proceeding smoothly. The dates in all 3 fields do change however giving me some assurance that the process proceeded smoothly. Is this a recent change or connected to the LOTW update? Thanks a lot!
+ There has been no change to this functionality.

         73,

               Dave, AA6YQ


Dave K2XR
 

That progress bar remembers it's window position.  Perhaps Ed has slid it off the viewable area or it is behind another 'always on top' application. Just a suggestion

GL Ed

  

On 7/23/2021 8:42:07 PM, Dave AA6YQ wrote:
+ AA6YQ comments below
I received a notice when uploading QSOs to LOTW that one of my QSOs was invalid. I made a change in DXK to the QSO after it was logged to LOTW. The error notice directed me to submit the QSO to LOTW again. How do I submit one QSO to LOTW? Through DXK? Or by a manual upload to LOTW directly. Thanks for your help with this.

+ RIght-click the QSO's entry in the Log Page Display, and select "Upload to LoTW" from the pop-up menu.

Also I was used to seeing a blue progress bar with the number of QSOs when uploading or downloading. I no longer see this so I don’t have a visualization that things are proceeding smoothly. The dates in all 3 fields do change however giving me some assurance that the process proceeded smoothly. Is this a recent change or connected to the LOTW update? Thanks a lot!
+ There has been no change to this functionality.

         73,

               Dave, AA6YQ