Loss of focus: Spot Collector


Tony Dixon G4CJC
 

It seems to me that when Spot Collector displays a new spot then other work that I'm doing loses focus. To continue I need to click back in the work. I'm running WSJT-X-rc2, JTAlert 2.16.17, DXCommander, DXKeeper, DXView, SpotCollector and Pathfinder. It's no big deal now I've found it. If i get Spot collector to stop autoscroll then no problem. Has anyone else noticed this?
73
Tony G4CJC


iain macdonnell - N6ML
 

On Tue, Mar 9, 2021 at 8:32 AM Tony Dixon G4CJC <tdxio@tonev.co.uk> wrote:

It seems to me that when Spot Collector displays a new spot then other work that I'm doing loses focus. To continue I need to click back in the work. I'm running WSJT-X-rc2, JTAlert 2.16.17, DXCommander, DXKeeper, DXView, SpotCollector and Pathfinder. It's no big deal now I've found it. If i get Spot collector to stop autoscroll then no problem. Has anyone else noticed this?
There is this: http://www.dxlabsuite.com/dxlabwiki/OptimizeWindowsForSpotCollector

I don't know if it still applies. I've never had to apply this "fix".

73,

~iain / N6ML


Tony Dixon G4CJC
 

Iain,
Thanks for pointing me in that direction. Those are exactly the symptoms I'm suffering from. However the fix does not work for me despite a complete re-boot. Perhaps the final part of the fix 
d. uncheck the Use visual styles on windows and buttons box (not present on Windows 7, 8, or 10)
has to be done another way as this is a Windows 10 machine.
If anyone knows then post it here please.
73
Tony G4CJC


Dave AA6YQ
 

+ AA6YQ comments below
Thanks for pointing me in that direction. Those are exactly the symptoms I'm suffering from. However the fix does not work for me despite a complete re-boot. Perhaps the final part of the fix 
d. uncheck the Use visual styles on windows and buttons box (not present on Windows 7, 8, or 10)
has to be done another way as this is a Windows 10 machine.
If anyone knows then post it here please.

+ I suggest that you contact Microsoft Support, inform them of the two settings that caused this problematic behavior on Windows 7, and ask what settings might cause similar behavior on Windows 10.

      73,

              Dave, AA6YQ