Topics

Logging QSOs from an old rig

Chuck, WS1L
 

Recently there was mention of adding a radio to Commander even if it didn't support CAT.  

I have an old Yaesu FT-101ZD that I use for rag chewing.  Currently I log QSO's on that rig in the Capture window, but sometimes the K3S might get bumped, or I click on something else, and data like mode or frequency I have entered by hand gets over-written.

I tried adding a second radio but setting it to not interrogate, but the invalid port box still pops up.  Also, the My_QTH ID box from DXKeeper comes up labelled in red, though there is a My_QTH ID specified with the same radio name.

Could someone re-post the email about setting up Commander to allow easier logging with a non-CAT rig?

73 de Chuck, WS1L

--


===================
Chuck Chandler
===================

Joe Subich, W4TV
 

Chuck,

I tried adding a second radio but setting it to not interrogate, but
the invalid port box still pops up.
Set the Port for your non-controlled radio to *NONE* on Commander's ->
Config -> MultiRadio -> CAT Serial Port

Also, the My_QTH ID box from DXKeeper comes up labelled in red,
though there is a My_QTH ID specified with the same radio name.
Is the "Root myQTH ID" set correctly in DXKeeper -> Config -> Log ->
Log Settings?

73,

... Joe, W4TV


On 2019-12-21 10:29 AM, Chuck, WS1L wrote:
Recently there was mention of adding a radio to Commander even if it didn't
support CAT.
I have an old Yaesu FT-101ZD that I use for rag chewing. Currently I log
QSO's on that rig in the Capture window, but sometimes the K3S might get
bumped, or I click on something else, and data like mode or frequency I
have entered by hand gets over-written.
I tried adding a second radio but setting it to not interrogate, but the
invalid port box still pops up. Also, the My_QTH ID box from DXKeeper
comes up labelled in red, though there is a My_QTH ID specified with the
same radio name.
Could someone re-post the email about setting up Commander to allow easier
logging with a non-CAT rig?
73 de Chuck, WS1L

Chuck, WS1L
 

That did it. The empty port choice was at the bottom of the list and I missed it at first. 

The QTH ID was a case of a stray dash in the model description. Once that was removed all seems to be working as desired. 

Thanks Joe!

73 de Chuck, WS1L 

On Sat, Dec 21, 2019 at 12:26 Joe Subich, W4TV <lists@...> wrote:

Chuck,

> I tried adding a second radio but setting it to not interrogate, but
> the invalid port box still pops up.
Set the Port for your non-controlled radio to *NONE* on Commander's ->
Config -> MultiRadio -> CAT Serial Port

> Also, the My_QTH ID box from DXKeeper comes up labelled in red,
> though there is a My_QTH ID specified with the same radio name.

Is the "Root myQTH ID" set correctly in DXKeeper -> Config -> Log ->
Log Settings?

73,

    ... Joe, W4TV


On 2019-12-21 10:29 AM, Chuck, WS1L wrote:
> Recently there was mention of adding a radio to Commander even if it didn't
> support CAT.
>
> I have an old Yaesu FT-101ZD that I use for rag chewing.  Currently I log
> QSO's on that rig in the Capture window, but sometimes the K3S might get
> bumped, or I click on something else, and data like mode or frequency I
> have entered by hand gets over-written.
>
> I tried adding a second radio but setting it to not interrogate, but the
> invalid port box still pops up.  Also, the My_QTH ID box from DXKeeper
> comes up labelled in red, though there is a My_QTH ID specified with the
> same radio name.
>
> Could someone re-post the email about setting up Commander to allow easier
> logging with a non-CAT rig?
>
> 73 de Chuck, WS1L
>



--
Chuck Chandler chandlerusm@...